Jump to content

Accensione un po' lenta dopo breve sosta


Black Sabbath

Post consigliati

Ciao sono a chiedere un parere agli esperti del forum.

Focus GPL gasata di fabbrica con Brc.

Come da titolo, c'è un inizio di avvio difficoltoso dopo breve sosta (qualche ora).

Prove eseguite:

Revisione riduttore;

Test tenuta iniettori con tubicino immerso nell'acqua esito negativo;

Verifica correttori con torque, durante la marcia lo short oscilla, il long staziona tra lo zero e il meno 1%. Con macchina ferma motore al minimo, il long schizza attorno il -10%. Chiedo se potrebbero essere gli iniettori (hanno 150 Mila km) che fanno andare il long a -10 o se la mappa di fabbrica prevede già che al minimo la carburazione a GPL sia grassa di suo, e in questo caso l'avvio scarburato possa dipendere da iniettori usurati.

Gli iniettori sono quelli blu, codice 09SQ99020021

La macchina a gpl va bene

Link to comment
Share on other sites

  • Risposte 95
  • Created
  • Last Reply

Top Posters In This Topic

1 ora fa, Black Sabbath ha scritto:

chiedo venia, un rail dopo 150 mila km può causare avvii stentati del motore per il motivo di usura fisiologica (aumento lentezza di iniezione e quant'altro) che va a sballare la ecu benzina?

si potrebbe...

Link to comment
Share on other sites

7 ore fa, Black Sabbath ha scritto:

chiedo venia, un rail dopo 150 mila km può causare avvii stentati del motore per il motivo di usura fisiologica (aumento lentezza di iniezione e quant'altro) che va a sballare la ecu benzina?

Certo, anzi, sarebbe anche abbastanza normale.

Quello che destabilizza un po' è il fatto che da fredda non abbia problemi di accensione ma solo dopo una sosta.

Link to comment
Share on other sites

Aggiungo inoltre che rispetto a qualche anno fa, nel funzionamento a benzina non è molto regolare. Ovviamente andando solo a verde con il passare dei km ridiventa perfetta. Ci avevo fatto caso quest'inverno dopo aver fatto 300 km in autostrada solo a verde. Adesso sto monitorando il long trim che al minimo è già sceso un po' verso lo zero. Giro qualche giorno a benza dove farò dei test di accensione dopo breve sosta ma mi pare di capire che mi toccherà mettere mano al portafoglio..:unsure:

Può essere che il rail GPL sia diventato più lento causa usura iniettando di conseguenza più gpl al minimo e/o nei restanti regimi causando i problemi descritti? Fisicamente cosa succede ad un iniettore usurato?

 

Link to comment
Share on other sites

Sì, solitamente gli iniettori sia per lo sporco sia per l'età diventano più lenti, oppure perdono, facendo entrare più gas di quanto servirebbe e questo inevitabilmente ingrassa la miscela.

La centralina, "sentendo" la miscela grassa, smagrisce e questo causa un calo di potenza a benzina e difficoltà di accensione.

Dovresti anche  avere consumi maggiori a gas.

Ti converrebbe azzerare i parametri autoadattativi benzina e circolare a benzina per 100-150 km non continuativi ma se si ripresentassero problemi guarderei bene gli iniettori del gas...

Link to comment
Share on other sites

Se ho capito bene, l'impianto gpl (come quasi tutti ormai) parte a benzina e poi commuta a gpl dopo il controllo della centralina;

Hai provato dopo la sosta a forzare la partenza di emergenza direttamente a gpl?

 

Link to comment
Share on other sites

8 ore fa, lolollo ha scritto:

 

Hai provato dopo la sosta a forzare la partenza di emergenza direttamente a gpl?

 

no, perchè con brc le partenze forzate hanno tentativi limitati (mi pare 5), e non avendo nè cavo nè software vorrei tenermi questo "bonus" in caso di estrema emergenza

Link to comment
Share on other sites

Riguardo ai 5 tentativi, chiedo anche per me stesso ai più esperti, credo siano riferiti al numero di tentativi possibili prima che il motore riesca a partire direttamente a gpl;

Nel caso in cui il motore parta direttamente a gpl, poi allo spegnimento con chiave, credo riparta il contatore (n.5) delle partenze possibili direttamente a gpl;

Io nel mio impianto gpl imega evo G1 tramite diagnosi gpl, ho impostato un solo tentativo per partenza di emergenza e poco tempo fa mi si è rotta la elettropompa carburante e ho tenuto la macchina per 3-4 gg (mentre che mi arrivava la nuova elettropompa) partendo sempre in modalità di emergenza, e facendo partire la macchina sempre al primo tentativo.

Preciso questo perchè se le 5 partenze di emergenza che hai a disposizione, sono per ogni partenza di emergenza riuscita, allora puoi fare la prova che dicevo anche se non hai il cavetto per la diagnosi e relativo software.

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...