Jump to content

Dopo l'aggiornamento col nuovo regolatore..............


Post consigliati

positivo

 

+ avviamenti regolari in qualsiasi condizione

 

+ consumi tornati nella norma

 

+ autocommutazione ridotte del 95%: 2 volte, subito dopo aver commutato a gpl, a riavviato la conta dei 55 sec

 

 

negativo

 

- vuoti strappi a velocita costante da 80km/h a 130km/h

 

- da 1800 giri a 2000 perde potenza, un attimo di incertezza. L'anomalia è riscontrabile però anche a benzina in maniera + evidente. Ho pensato che forse il collegameto del tubicino sul collettore di aspirazione , ora collegato al corpo farfallato giochi di questi scherzi.

 

Ma col nuovo regolatore non andata tappato e basta?

Link to post
Share on other sites

positivo

 

+ avviamenti regolari in qualsiasi condizione

 

+ consumi tornati nella norma

 

+ autocommutazione ridotte del 95%: 2 volte, subito dopo aver commutato a gpl, a riavviato la conta dei 55 sec

 

 

negativo

 

- vuoti strappi a velocita costante da 80 a 130

 

- da 1800 giri a 2000 perde potenza, un attimo di incertezza. L'anomalia è riscontrabile però anche a benzina in maniera + evidente. Ho pensato che forse il collegameto del tubicino sul collettore di aspirazione , ora collegato al corpo farfallato giochi di questi scherzi.

 

Ma col nuovo regolatore non andata tappato e basta?

Certo che va tappato il tubicino...non serve più :lol: Ma dove cavolo te lo hanno attaccato?

Io sulla mia l'ho lasciato attaccato all'elettrovalvola disconnessa elettricamente...in effetti bisogna che mi metta a tirare via tutto...

Link to post
Share on other sites

Ciao Gigi,

 

assolutamente in sintonia con i commenti già postati. Con il nuovo regolatore il foro precedentemente fatto sul collettore (non sul corpo farfallato) deve essere assolutamente tappato.

Se l'installatore ha fatto un nuovo foro sul corpo farfallato allora credo i tuoi problemi possano derivare proprio da questa anomala configurazione. Se ha messo in comunicazione il collettore con il corpo farfallato probabilmente ha by-passato la valvola a farfalla. In questo caso c'è una parte di aria non calcolata che viene aspirata dal motore sia in modalità Gpl che benzina.

In pratica c'è uno smagrimento della miscela sia che si vada a nbenzina, sia che si vada a Gpl.

Se non ricordo male questo "sistema" veniva utilizzato con sistemi di vecchia generazione per tenere il regime di rotazione al minimo leggermente più alto.

Assolutamente sconsigliabile oggi con qualsiasi tipo di impianto e veicolo.

 

Prova a far tappare i vari fori.....e poi facci sapere.

 

Ciao,

Gabriele

Link to post
Share on other sites

chiisa che mi teoria si inventerà stavolta il caro installare Barese CAR...

 

secondo me per non rifare la calibrazione se inventato il meccanismo...........

 

duca se li senti tirali un po le orecchie

 

vi fo sapere quanto prima

Link to post
Share on other sites

FALSO ALLARME

 

il tuicino sembrava fissato nel copro farfallato, ma era solo incastrato..............

<_<

tirandolo è venuto via: il tubicino è stato tagliato e tappato con una vitarella

 

ma che li costava tapparlo sul collettore :rolleyes:

 

io ritorno con le buone e vediamo se mi elimina i problemini

 

in caso contrario vado a trovà duca a Latina

Link to post
Share on other sites

vuoti svaniti.............

 

cambiato il distributore

 

- 3 pieni in 3 diversi distributori diversi dal solito e da AGIP:

1°. indipendente, 2° Q8, 3° esso

 

una curiosità: ma il rubinetto sul regolare che funzione ha?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...