Jump to content

AG italia


Darloks

Post consigliati

Ciao a tutti, ho revisionato il mio impianto AG ITALIA montato su chevrolet trailblazer 4.2, 6 cilindri. Ho 2 riduttori revisionati, iniettori nuovi. Purtroppo ho fatto l'errore di agire sulle viti di regolazione e ora non commuta più. Appena giro a gas inizia a fare mancate accensioni, tiene il minimo ma borbotta di brutto. Se si spegne ci vuole un bel momento prima che riparta a benzina. La miscela a breve termine crolla a - 19 appena giro a gas. Consigli? Grazie 

IMG_20211105_191657.jpg

Link to comment
Share on other sites

Quando parli delle viti di regolazioni, intendi quelle posizionate sui riduttori? Se così fosse, poco male. Sono le viti di regolazione della pressione di esercizio del riduttore. Avendo disponibile il diagnostico per il tuo impianto, potrai verificarne l'effettiva pressione di esercizio e regolarle di conseguenza. Nel frattempo, visto che i riduttori sono due, io inizierei a regolarle pare, ovvero verifica che i giri delle due due viti siano in pari numero, perchè non vorrei che il tuo impianto sia squilibrato proprio per questo. E poi, appena possibile procedi ad una autotaratura con il diagnostico. 

 

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...