Jump to content

Trim delle Bancate 1 e 2 che divergono a gas


bpmail1

Post consigliati

Ciao buon giorno a tutti.

Vi racconto cosa ho notato cosi mi saprete dire se è normale..

Auto una range rover 4.6 hse von impianto sequenziale Zavoli Bora iniettori jet.

Le sonde O2 sono nuove originali bosch e ci sono da sostituire le guarnizioni tra colettore di scarico e catalizzatore che hanno una piccola perdita  su entrambe i banchi a monte quindi dalle lambda.

A benzina ha una correzione dei long trim di +16 al banco 1 e +12.5 al banco 2 

Appena converto a gpl dopo pochi secondi i tempi di iniezione, che inizialmente sono tutti allineati, sul banco 2 aumentano rispetto al banco 1 (al minimo banco 1 sui 4.3 msec e banco 2 sui 5 msec) i tempi gpl seguono in proporzione e di conseguenza

Il risultato è che quasi immediatamente gli short trim del banco 2 pasano a -10 -15 mentre queli banco 1 divergono a + 5 +7.

I long non si muovono per un po ma dopo qualche giorno mi trovo il banco 1 a +20 +22 e il banco 2 a 0 zero.

È possibile nella vostra esperienza che il gpl esasperi cosi tsnto di piu il problema delle tenute tra coĺettori e catalizzatori che a benzina ha invece effetti minimi?

Link to comment
Share on other sites

  • bpmail1 changed the title to Trim delle Bancate 1 e 2 che divergono a gas
  • Risposte 38
  • Created
  • Last Reply

Top Posters In This Topic

ciao

non credo che piccole perdite di gas di scarico da una guarnizione falsino la lettura lambda, anche perchè non entra ossigeno nei gas combusti ma escono i gas dato che hanno piu pressione che l'esterno del collettore. Per quei problemi mi sa che c'è qualche iniettore gpl che fa le bizze ( o polmone se ne hai 2).

Link to comment
Share on other sites

Ci riflettevo in queste giornate di bel tempo.. mi sa che è probabile sia qualcosa sul rail iniettori del banco2.. anche perche appena passo a gas i tempi iniezione sono tutti allineati e nel giro di 10 secondi sul banco 2 crescono del 20-25% circa.

Come se tutto il rail non andasse (non solo un iniettore)

Vi allego foto prese al sw Zavoli Bora

Questo quel che succede nel giro di 15-20 secondi da quando converto a gas. (Nota che appena converto i tempi iniezione sono tutti perfettamente allineati a 4msec circa)

 

  20211028_195104_copy_628x472.jpg.1639f05b9870e3726fa50f6a21158c5f.jpg

Modificato da bpmail1
Link to comment
Share on other sites

ciao

devi provare a escludere uno ad uno gli iniettori gas...se sospetti sia tutta una bancata, falla funzionare a benzina e poi attacca un iniettore gas alla volta, potrebbero essercene uno o piu di uno che non funzionano correttamente. Hai 2 riduttori?

 

Link to comment
Share on other sites

L'impianto ha un solo riduttore.. 

Metto una foto.

Potrei anche scambiare i rail (tubi e connettori) in blocco per verificare se i problelemi delle bancate si invertono.. 

Mi preoccupa questa cosa perché significa che qualche cilindro sta lavorando troppo  magro o troppo grasso.

Magari dalle candele si puo capire qualcosa in più...

20211015_182634_copy_444x593.jpg

IMG-20210910-WA0006_copy_430x573.jpg

Link to comment
Share on other sites

Una correzione +16% e + 12% a benzina significa che la centralina chiede più carburante poichè o arriva poco (di carburante) oppure entra più aria non calcolata nel debimetro o sensore map e la sonda vede ricco di ossigeno. Nel primo caso pottrebbero essere iniettori benzina sporchi oppure pompa benzina fiacca, mentre nel secondo caso sono le guarnizione del collettore di aspirazione che fanno entrare aria non calcolata dal debimetro/map oppure aria entra dopo il debimetro. Prima di lavorare sull'impianto gpl, a benzina bisognerebbe tornare entro una correzione del +-5%

Ciao

Link to comment
Share on other sites

1 ora fa, Bilancino ha scritto:

Una correzione +16% e + 12% a benzina significa che la centralina chiede più carburante poichè o arriva poco (di carburante) oppure entra più aria non calcolata nel debimetro o sensore map e la sonda vede ricco di ossigeno. Nel primo caso pottrebbero essere iniettori benzina sporchi oppure pompa benzina fiacca, mentre nel secondo caso sono le guarnizione del collettore di aspirazione che fanno entrare aria non calcolata dal debimetro/map oppure aria entra dopo il debimetro. Prima di lavorare sull'impianto gpl, a benzina bisognerebbe tornare entro una correzione del +-5%

Ciao

che i trim a benzina debbano tornare sotto le soglie che indichi è chiaro.

Un problema è sicuramente dovuto allo sfiato degli scarichi che dicevo prima, e sono arrivo guarnizioni nuove e con l'occasione ripassiamo anche i collettori di scarico. Altro problemi  di tenuta lato aspirazione i famosi vacum leaks li ho già esclusi e anche la pressione carburante dovrebbe darmi magro alto di giri quando chiamo potenza mentre l'effetto è lineare o addirittura maggiore ai regimi bassi.

sonde lambda nuove e MAF testato confrontandolo con uno nuovo è 100% ok.

Sono arrivato qui dopo aver già escluso a monte (credo!!) molte possibilità

dimenticavo fatto anche smoke test ... 

1 ora fa, eco world gas s.r.l. ha scritto:

Ti accende la spia motore?Che problemi ti da in sostanza?

non mi da spie di errore ma se andavo avanti a GPL per un po' la deriva dei trim sulle bancate (i long) mi sballava tutto e a un certo punto mi trovavo con una bancata magra e l'altra grassa e la macchina zoppicava e girava malissimo.

pochi giorni fa quando ho ricevuto il cavo di diagnosi per la BORA (cavo BRC) ho rifatto l'automappatura (durante la quale nelle vari calibrazioni degli iniettori il motore scuoteva parecchio ... è normale?) 

e ho poi iniziato a monitorare con attenzione cosa facevano i trim notando quel che vi ho riportato, ovvero la deriva sui due banchi e la reazione della centralina  della macchina che aumenta i tempi sul banco 1 a GPL perché lo legge magro rispetto a benzina, mentre il banco 2 va leggermente al contrario e viene sentito grasso (ma in modo meno evidente di quel che capita sull'altra bancata)

purtroppo la centralina dell'auto non da il dettaglio dei singoli cilindri per capire e cosa succede e a leggere i tempi che vi ho riportato sopra sembra regolare cio che legge dalla sonda lambda ingrassando o smagrando "per bancata" e non per singolo iniettore 

 

se non ho capito niente sentitevi liberi di maltrattarmi!! 

 

Link to comment
Share on other sites

Prima di tutto ,deve essere apposto a benzina ,perché avevi scritto di avere la guarnizione del collettore di scarico rotta.

 

Link to comment
Share on other sites

Aggiornamento.

Sistemate le tenute tra collettori e catalizzatori a benzina ora le bancate sono allineate con i trim lunghi intorno a 10-11.

Rifatto autocalibrazione zavoli e sta volta a gas tempi di iniezione sono più lunghi sul rail

1 invece  che sul 2 dove erano piu lunghi prima... 

I long term sta volta derivano a contrario e quindi banco 1 a gas risulta un pelo più magra cne a benzina (quindi va a 12.5)

mentre banco 2 risulta magro e corregge i long a 3-5.

Quel che non capisco è se sia normale che a gas le 'imperfezioni' vengano cosi esagerate.

Ultima nota l'auto da guidare a gas è perfetta,  come del resto a benzina.

Link to comment
Share on other sites

Oggi fatto un po di km a gas .. circa 40.

I trim dei banchi sono andati a +25 banco 1 e -25 banco 2

Risultato centralina motore in open loop e auto che girava malissimo anche benzina.

Curiosando l'impianto ho visto che il fascio di cavi che collega gli iniettori 5 6 7 8 contrassegnato di rosso e che ca istruzioni dovrebbe servire il banco 2 invece serve il banco 1 (immagino che lo stacca iniettori sia ststo collegato di conseguenza se no non pnso funzionerebbe niente.

Bho sono molto perplesso. Sebbene imperfetta a benzina per via dei long trim a +10 non mi aspetto che a gas possa andare in un modo cosi schifoso.

Inizio a sospettare che i prodotto (zavoli) sia scarsino

Link to comment
Share on other sites

10 ore fa, bpmail1 ha scritto:

Oggi fatto un po di km a gas .. circa 40.

I trim dei banchi sono andati a +25 banco 1 e -25 banco 2

Risultato centralina motore in open loop e auto che girava malissimo anche benzina.

Curiosando l'impianto ho visto che il fascio di cavi che collega gli iniettori 5 6 7 8 contrassegnato di rosso e che ca istruzioni dovrebbe servire il banco 2 invece serve il banco 1 (immagino che lo stacca iniettori sia ststo collegato di conseguenza se no non pnso funzionerebbe niente.

Bho sono molto perplesso. Sebbene imperfetta a benzina per via dei long trim a +10 non mi aspetto che a gas possa andare in un modo cosi schifoso.

Inizio a sospettare che i prodotto (zavoli) sia scarsino

Dici che sono invertiti i cavi?

Zavoli è del gruppo BRC ed è valido.

Link to comment
Share on other sites

Forse mi sono un pò perso nel corso dei tuoi interventi e ti pregherei di fare un pò di ordine. Per questo ti farò una serie di domande, scusami ma solo per tentare di capire di più.....

Quando colleghi il diagnostico, quali sono i valori dei fuel trim short e long a benzina che leggi al minimo e a 2000 giri?

Sempre con il diagnostico attaccato, quali sono invece i valori letti dei fuel trim a GPL?

Che la tua ECU sia andata in open loop, da che cosa lo hai intuito? Forse conosci i parametri che se non rispettati determinano una modifica della logica di funzionamento della centralina?

A prima vista, innanzitutto c'è qualcosa che non mi convince riguardo al disequilibrio fra le bancate. 

Quando scrivi che hai già escluso molte possibilità, intendi dire che già hai provveduto alla verifica di iniettori, sensori di pressione, bobine, candele, collettori?

Prima ancora che nel GPL, è proprio nel benzina che le cose non vanno.....

 

Link to comment
Share on other sites

6 ore fa, 64fabius ha scritto:

Forse mi sono un pò perso nel corso dei tuoi interventi e ti pregherei di fare un pò di ordine. Per questo ti farò una serie di domande, scusami ma solo per tentare di capire di più.....

Quando colleghi il diagnostico, quali sono i valori dei fuel trim short e long a benzina che leggi al minimo e a 2000 giri?

 

6 ore fa, 64fabius ha scritto:

Sempre con il diagnostico attaccato, quali sono invece i valori letti dei fuel trim a GPL?

Che la tua ECU sia andata in open loop, da che cosa lo hai intuito? Forse conosci i parametri che se non rispettati determinano una modifica della logica di funzionamento della centralina?

A prima vista, innanzitutto c'è qualcosa che non mi convince riguardo al disequilibrio fra le bancate. 

Quando scrivi che hai già escluso molte possibilità, intendi dire che già hai provveduto alla verifica di iniettori, sensori di pressione, bobine, candele, collettori?

Prima ancora che nel GPL, è proprio nel benzina che le cose non vanno.....

 

Sxusatemi ma non posso wssere breve...

allora

A benzina sia al min che a 2000 giri

Ltft 1  +13

Ltft 2  +13

stft 1  ballano intorno a zero

stft 2  ballano intorno a zero

In queste condizioni a benzina l'auto è perfetta

Giro a gas e gli short schizzano e hanni varizioni in positivo e negstivo molto piu ampie che a benzina

sul banco 1 vanno a + 22 / 25

Sul banco 2 vanno  a -5/-15

I long dopo pochi km (20-30) recuperano gli short e si piazzano dove sono ora, ovvero...

Ltft banco1 +22.7

Ltft banco 2 -25

Con gli short che ballano +10 -10

Il risultato è auto in open loop che però invece di una mappa di dafult usa gli ultimi  parametri dei long (quindi quelli gas dopo 30 km) e quindi mi ritrovo con banco magrissimo (1 a +22.7) e l'altro grasso (-25)

Che sia in open loop lo leggo dal diagnostico (delphi pearametro fuel system ststus = 4). Alcuni momenti passa in closed (status =2) e li gli short azzerano i long e il motore gira bene per qualche minuto salvo poi tornare open loop (immagino per la troppa differenza che fa impazzire la centralina)

Ovviamente l'auto è inutilizzabile e cosi. SIcuramente friggo anche il catalizzatore del banco 1 se provo a usarla. 

Ora è in questa situazione e devo trovare il modo per resettare l'adattività della centralina se voglio provare a usarla di nuovo almeno a benzina.

Tornando all'ultimo punto l'auto a benzina non si sposta da quei +10/+13 long term fuel trim su entrambe le bancate e gira benissimo. Se avessi avuto modo di usarla per qualche km in piu a benzina sono sicuro che sarebbero migliorati perché quei valori alti arrivano da alcuni tentativi a gas che li avevano ulteriormente sballati verso l'alto.

Le sonde lambda sono nuove originali bosch, fatto piu di un test con il fumo nel collettore di asp e nello scarico, la pressione benzina mi darebbe problemi quando schiaccio a benzina e invece non fa un piega.... maf testato confrontandolo con uno nuovo senza trovare differenze. 

Sono piuttosto abbacchiato oggi...

Grazie mille per l'attenzione che mi dedicate.

 

 

Link to comment
Share on other sites

Bene, quanto meno sappiamo che il problema è nell'impianto GPL, visto che i FT a benzina sono assolutamente corretti.  E da quanto dici, il diagnostico Zavoli non ti ha rilevato nessun errore e presumo che l'impianto gpl  non lo hai fatto installare tu ma lo hai trovato in eredità dal precedente proprietario del RR. O sbaglio?

Qualora tu stesso voglia provare ad individuare il nocciolo del problema senza ricorrere all'impiantista che montò il tutto, dovresti, se non lo hai già fatto, escludere uno ad uno gli iniettori gpl utilizzando il diagnostico Zavoli  collegato alla sua presa diagnosi in vano motore e nel contempo vedere come rispondono i fuel trim col diagnostico Delphi attaccato alla presa OBD a bordo. Così dovresti avere un quadro d'insieme del funzionamento dei singoli iniettori Zavoli. 

 

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...