Jump to content

Accelerazione a gpl decisamente ridotta....


krikkio75

Post consigliati

Dovrei avere da qualche parte una di quelle prese OBD che si collegano via Bluetooth al cellulare ma al momento non ricordo dove sta e soprattutto se funziona....

Per ora ho l'auto con la batteria staccata....vediamo domani cosa succede riaccendendola......

Link to comment
Share on other sites

  • Risposte 76
  • Created
  • Last Reply

Top Posters In This Topic

1 ora fa, krikkio75 ha scritto:

Dovrei avere da qualche parte una di quelle prese OBD che si collegano via Bluetooth al cellulare ma al momento non ricordo dove sta e soprattutto se funziona....

Per ora ho l'auto con la batteria staccata....vediamo domani cosa succede riaccendendola......

Ok, trovato l'apparecchio, collegato e cancellato l'errore....

Devo fare la mappatura al più presto...

Link to comment
Share on other sites

C'è da correggere la mappa ,sicuramente in alto ,ma la farei guardare un pò tutta.

Link to comment
Share on other sites

5 ore fa, eco world gas s.r.l. ha scritto:

C'è da correggere la mappa ,sicuramente in alto ,ma la farei guardare un pò tutta.

Ovviamente non basta l'autotaratura?

Link to comment
Share on other sites

Inizia con l'autotaratura, quindi prova l'auto su strada al carico motore dove ti si presenta il problema ed infine, qualora il difetto persistesse, intervieni nell'area della  mappa laddove serve.

Link to comment
Share on other sites

il 4/10/2021 at 17:03, 64fabius ha scritto:

Inizia con l'autotaratura, quindi prova l'auto su strada al carico motore dove ti si presenta il problema ed infine, qualora il difetto persistesse, intervieni nell'area della  mappa laddove serve.

L'ideale sarebbe essere in 2, uno guida e l'altro usa lo strumento di diagnosi OBD dell'auto e corregge la mappa con il software dell'impianto GPL.

Link to comment
Share on other sites

Purtroppo al momento non ho la possibilità nè di portare l'auto in assistenza nè di correggere la mappa (a parte il fatto che non saprei neppure dove andare e come agire).

Ragion per cui per evitare che la spia si riaccenda ho rimontato gli ugelli più grandi e caricato in centralina la mappa originale della Romano che mi ero salvato.

Ho percorso circa 30 Km. e la spia si è riaccesa...:blink:

Non capisco ora dove sia il problema... e se non fosse dovuto all'impianto gpl?

 

Link to comment
Share on other sites

1 ora fa, krikkio75 ha scritto:

Purtroppo al momento non ho la possibilità nè di portare l'auto in assistenza nè di correggere la mappa (a parte il fatto che non saprei neppure dove andare e come agire).

Ragion per cui per evitare che la spia si riaccenda ho rimontato gli ugelli più grandi e caricato in centralina la mappa originale della Romano che mi ero salvato.

Ho percorso circa 30 Km. e la spia si è riaccesa...:blink:

Non capisco ora dove sia il problema... e se non fosse dovuto all'impianto gpl?

 

Forse è meglio rivolgersi all'assistenza visto che l'impianto è in garanzia...

Link to comment
Share on other sites

Sicuramente, spero che mi risolvano i problemi senza farmi andare avanti e indietro inutilmente visto che non è neppure vicino casa mia...

Purtroppo ho avuto una cattiva esperienza in passato e spero di non fare altrettanto....

Link to comment
Share on other sites

  • 3 weeks later...

Ciao, ho collegato uno scanner bluetooth ELM 327 alla porta OBD e utilizzando un app con lo smartphone ho questo errore:

Car Scanner ELM OBD2
DTC report
Selected brand: Peugeot

============1==============
P2191
Raw code: 2191
ECU: 10
Stato: In sospeso
OBDII: System too lean at higher load, bank 1

Andando a benzina e percorrendo tipo un 70 Km. La spia resta accesa ma al successo riavvio del motore poi si spegne

Link to comment
Share on other sites

Fai tratti di super strada o autostrada?Perché l'errore lo prende in alto ,quindi la mappa va corretta a pieno carico in alto.

Link to comment
Share on other sites

Si ma se ricordo bene la spia si è accesa più volte mentre percorrevo una statale 50 km/h circa in quarta....quindi non era alta di giri e con acceleratore parzializzato....

Tempo fa ho controllato le candele e mi sembrano un po' consumate, per cui ho deciso di cambiarle....

Potrebbe essere anche per questo motivo che dà questo errore?

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...