Jump to content

Renault Clio IV a volte gira a 3 a GPL


Post consigliati

Ciao a tutti da qualche mese a questa parte ho problemi con la mia vettura, una Clio 4 a GPL Landi Renzo (con impianto della casa) del 2013 con 70000 km.
A bassi regimi e mentre sono a GPL (non lo fa sempre) inizia a girare male (sembra girare a 3) e la spia motore lampeggia. Quando mi succede passo a benzina e la macchina gira bene, dopo che la spia motore smette di lampeggiare ripasso e GPL e riesco a viaggiare per un po' senza problemi.

Ho fatto fare una diagnosi da un amico e la centralina motore ha due errori:
P1304: Exaust Gas Recirculation Calibration High (ricircolo dei gas esausti calibrazione alta)
P1315: Igniter circuit - Malfunction Cylinder 4 (Circuito di iniezione - Malfunzionamento cilindro 4)

Da quello che ho letto quando capita questo potrebbe essere l'impianto sporco quindi ho cambiato i filtri GPL della fase gassosa (era sporchissimo) e della fase liquida. Ho anche smontato il flauto degli iniettori (sono quelli a tappo giallo) e li ho puliti con il petrolio bianco eccitandoli con i 12v.
Ho ripetuto la procedura di eccitazione degli iniettori 4 volte per ognuno (finchè il petrolio non è uscito pulito) eccitandoli per 30-40 secondi. Anche gli iniettori erano sporchissimi.

Purtroppo la vettura continua a fare lo stesso difetto saltuariamente, sempre e solamente a GPL.
Qualcuno può aiutarmi a capire se posso risolvere in qualche modo?

Grazie mille :)

 

Link to post
Share on other sites
2 ore fa, luis8 ha scritto:

Ciao a tutti da qualche mese a questa parte ho problemi con la mia vettura, una Clio 4 a GPL Landi Renzo (con impianto della casa) del 2013 con 70000 km.
A bassi regimi e mentre sono a GPL (non lo fa sempre) inizia a girare male (sembra girare a 3) e la spia motore lampeggia. Quando mi succede passo a benzina e la macchina gira bene, dopo che la spia motore smette di lampeggiare ripasso e GPL e riesco a viaggiare per un po' senza problemi.

Ho fatto fare una diagnosi da un amico e la centralina motore ha due errori:
P1304: Exaust Gas Recirculation Calibration High (ricircolo dei gas esausti calibrazione alta)
P1315: Igniter circuit - Malfunction Cylinder 4 (Circuito di iniezione - Malfunzionamento cilindro 4)

Da quello che ho letto quando capita questo potrebbe essere l'impianto sporco quindi ho cambiato i filtri GPL della fase gassosa (era sporchissimo) e della fase liquida. Ho anche smontato il flauto degli iniettori (sono quelli a tappo giallo) e li ho puliti con il petrolio bianco eccitandoli con i 12v.
Ho ripetuto la procedura di eccitazione degli iniettori 4 volte per ognuno (finchè il petrolio non è uscito pulito) eccitandoli per 30-40 secondi. Anche gli iniettori erano sporchissimi.

Purtroppo la vettura continua a fare lo stesso difetto saltuariamente, sempre e solamente a benzina.
Qualcuno può aiutarmi a capire se posso risolvere in qualche modo?

Grazie mille :)

 

 Benzina gira bene?

Marca impianto?

Link to post
Share on other sites
2 ore fa, luis8 ha scritto:

Ciao a tutti da qualche mese a questa parte ho problemi con la mia vettura, una Clio 4 a GPL Landi Renzo (con impianto della casa) del 2013 con 70000 km.
A bassi regimi e mentre sono a GPL (non lo fa sempre) inizia a girare male (sembra girare a 3) e la spia motore lampeggia. Quando mi succede passo a benzina e la macchina gira bene, dopo che la spia motore smette di lampeggiare ripasso e GPL e riesco a viaggiare per un po' senza problemi.

Ho fatto fare una diagnosi da un amico e la centralina motore ha due errori:
P1304: Exaust Gas Recirculation Calibration High (ricircolo dei gas esausti calibrazione alta)
P1315: Igniter circuit - Malfunction Cylinder 4 (Circuito di iniezione - Malfunzionamento cilindro 4)

Da quello che ho letto quando capita questo potrebbe essere l'impianto sporco quindi ho cambiato i filtri GPL della fase gassosa (era sporchissimo) e della fase liquida. Ho anche smontato il flauto degli iniettori (sono quelli a tappo giallo) e li ho puliti con il petrolio bianco eccitandoli con i 12v.
Ho ripetuto la procedura di eccitazione degli iniettori 4 volte per ognuno (finchè il petrolio non è uscito pulito) eccitandoli per 30-40 secondi. Anche gli iniettori erano sporchissimi.

Purtroppo la vettura continua a fare lo stesso difetto saltuariamente, sempre e solamente a benzina.
Qualcuno può aiutarmi a capire se posso risolvere in qualche modo?

Grazie mille :)

 

P1304: Exaust Gas Recirculation Calibration High (ricircolo dei gas esausti calibrazione alta) sembra legato alla valvola EGR che io non ho nella mia auto. Non so se un problema al GPL può avere impatto sulla valvola EGR.

P1315: Igniter circuit - Malfunction Cylinder 4 (Circuito di iniezione - Malfunzionamento cilindro 4): hai provato a scambiare di posizione iniettore cilindro 4 con un altro e vedere se errore si sposta?

Hai scritto: purtroppo la vettura continua a fare lo stesso difetto saltuariamente, sempre e solamente a benzina.

Ma il problema è solo a GPL o solo a Benzina o in entrambi i casi?

Ciao

 

Link to post
Share on other sites
8 ore fa, Moscerino ha scritto:

 Benzina gira bene?

Marca impianto?

Si a benzina gira perfettamente. L'impianto è Landi Renzo originale della casa. Monta gli iniettori con tappo giallo.

8 ore fa, Bilancino ha scritto:

P1304: Exaust Gas Recirculation Calibration High (ricircolo dei gas esausti calibrazione alta) sembra legato alla valvola EGR che io non ho nella mia auto. Non so se un problema al GPL può avere impatto sulla valvola EGR.

P1315: Igniter circuit - Malfunction Cylinder 4 (Circuito di iniezione - Malfunzionamento cilindro 4): hai provato a scambiare di posizione iniettore cilindro 4 con un altro e vedere se errore si sposta?

Hai scritto: purtroppo la vettura continua a fare lo stesso difetto saltuariamente, sempre e solamente a benzina.

Ma il problema è solo a GPL o solo a Benzina o in entrambi i casi?

Ciao

 

Sinceramente non so se la mia macchina ha la valvola EGR o sia solo la descrizione dell'errore ad esser sbagliata... 

Ho solamente provato a pulire gli iniettori, non li ho invertiti. Il cilindro 4 è quello dal lato opposto alla cinghia di distribuzione sulla mia Renault? Non sono sicuro in che verso devo considerare i cilindri.

Avevo sbagliato a scrivere, il problema lo fa solamente a GPL,  a benzina l'auto va perfettamente. 

Grazie mille per qualsiasi aiuto potrete darmi :)

Link to post
Share on other sites
10 ore fa, luis8 ha scritto:

Si a benzina gira perfettamente. L'impianto è Landi Renzo originale della casa. Monta gli iniettori con tappo giallo.

Sinceramente non so se la mia macchina ha la valvola EGR o sia solo la descrizione dell'errore ad esser sbagliata... 

Ho solamente provato a pulire gli iniettori, non li ho invertiti. Il cilindro 4 è quello dal lato opposto alla cinghia di distribuzione sulla mia Renault? Non sono sicuro in che verso devo considerare i cilindri.

Avevo sbagliato a scrivere, il problema lo fa solamente a GPL,  a benzina l'auto va perfettamente. 

Grazie mille per qualsiasi aiuto potrete darmi :)

Potrebbe essere un iniettore l'errore mi mancata accensione del cilindro.

Se le candele, cavi e bobine sono ok.

Link to post
Share on other sites
8 ore fa, Moscerino ha scritto:

Potrebbe essere un iniettore l'errore mi mancata accensione del cilindro.

Se le candele, cavi e bobine sono ok.

Si che potesse essere un iniettore non c'erano dubbi.

Volevo capire cosa potevo fare per recuperarlo senza cambiarlo se possibile...

Candele, cavi e bobine sono stati sostituiti 20 mila km fa.

Come faccio a riconoscere qual'è il cilindro 4? Posso fare qualcosa all'iniettore per provare a recuperarlo prima di cambiarlo?

Link to post
Share on other sites

Credo che nel 2013 montassero gli iniettori Med e per quegli iniettori non esiste nessun kit di revisione. Esistono solo per gli Evo e i Girs12 (modelli che forse non esistevano ancora nel 2013). Se l'iniettore Med ha la molla ormai fiacca, oppure ha un guasto di altro tipo, l'unica soluzione è sostituirlo.

Però devi capire se il problema è effettivamente un iniettore. Inverti il primo con l'ultimo così sei sicuro che il numero 4 lo prendi di sicuro, qualunque sia l'ordine in cui vengono conteggiati.

Link to post
Share on other sites
23 ore fa, betullo ha scritto:

Credo che nel 2013 montassero gli iniettori Med e per quegli iniettori non esiste nessun kit di revisione. Esistono solo per gli Evo e i Girs12 (modelli che forse non esistevano ancora nel 2013). Se l'iniettore Med ha la molla ormai fiacca, oppure ha un guasto di altro tipo, l'unica soluzione è sostituirlo.

Però devi capire se il problema è effettivamente un iniettore. Inverti il primo con l'ultimo così sei sicuro che il numero 4 lo prendi di sicuro, qualunque sia l'ordine in cui vengono conteggiati.

Si infatti la mia Clio monta gli iniettori Med. Ho visto comunque che se dovesse essere la molla fiacca si possono smontare ed allungarla a mano, qualcuno ci ha mai provato?
Avevo pensato ad invertire il primo e l'ultimo così posso verificare che l'errore in diagnosi si sposti, ma poi mi serve capire la numerazione dei cilindri per cambiare quello guasto altrimenti devo fare smonta e rimonta più volte... :D

 

Link to post
Share on other sites
5 ore fa, luis8 ha scritto:

Si infatti la mia Clio monta gli iniettori Med. Ho visto comunque che se dovesse essere la molla fiacca si possono smontare ed allungarla a mano, qualcuno ci ha mai provato?
 

Quando è fiacca è fiacca. Se la allunghi funziona per 1 giorno ma poi torna uguale a prima. Esiste invece la possibilità di schiacciarla di più, in modo che eserciti la stessa forza che aveva all'inizio. La spiegazione la trovi nella discussione intitolata: "iniettori Landi stanchi" che aveva postato l'utente @cucarachaPerò non è semplice, occorre attrezzarsi.

In generale non ne vale la pena perché gli iniettori Med sono una cosa del passato. I nuovi rail durano di più ed esistono in commercio anche i kit di revisione (che contengono le molle da sostituire).

Link to post
Share on other sites
il 12/2/2021 at 22:24, luis8 ha scritto:

Ho solamente provato a pulire gli iniettori, non li ho invertiti. Il cilindro 4 è quello dal lato opposto alla cinghia di distribuzione sulla mia Renault? Non sono sicuro in che verso devo considerare i cilindri.

http://www.forum-clio.com/index.php/topic,26019.0.html

https://www.docdroid.net/R90rV4L/6525a-pdf#page=22

Link to post
Share on other sites
  • 2 months later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...