Jump to content

Singhiozzi 90Km/h in accelerazione


Post consigliati

Salve a tutti

Ho una dacia sandero 900tce con 100mila KM ed ho un problema SOLO a gpl: in accelerazione, intorno ai 90km/h, l'auto singhiozza/strappa...

A benzina non ho di questi problemi.

Ho fatto da poco il tagliando e sostituito il filtro gpl. Pensando che fosse un problema di iniettori, ho revisionato i miei girs12 da solo, sostituendo guarnizioni ed otturatori (kit proviene dalla romania codice 674000328).

Il problema c'era sia prima che dopo il tagliando e revisione iniettori.

Sospetto (come ipotizzava un utente del forum "eco world gas s.r.l.") che, anche se revisionati, i miei GIRS12 siano alla frutta ed andrebbe sostituito direttamente tutto il rail iniettori nuovo (codice 175231448R).

Prima di spendere circa 230euro di rail+iniettori e avere sempre lo stesso problema, mi chiedevo se questo problema potrebbe essere causato dal riduttore sporco.

Cosa ne pensate? Sostituisco gli iniettori o faccio controllare/pulire il riduttore?

 

Saluti

Link to post
Share on other sites

Quando gli iniettori hanno la molla fiacca di solito danno dei sintomi diversi (consumo di GPL che aumenta del 15%, spia motore accesa, malfunzionamenti anche al minimo). Inoltre questi  iniettori sono progettati per durare di più a lungo rispetto agli storici iniettori Med (che andavano sostituiti ogni 100 mila km). Per questo sono dubbioso sul fatto che il problema sia quello.

Prima di spendere sarebbe meglio controllare la pressione del gas. Per fare una prova potresti tentare di aumentarla leggermente, girando la vite di regolazione del riduttore, ma poi dovresti comunque andare dal gasista a verificare tutto. Anche perché se c'è un problema nel riduttore non lo si risolve certo con la vite di regolazione.

 

P.s. Un rail Landi GIRS 12 con 3 iniettori costa 170 euro. Quello che montano sulle Renault è una versione modificata? Lo chiedo per curiosità. So che sulle Fiat mettevano degli iniettori modificati rispetto ai Landi standard.

Link to post
Share on other sites
31 minuti fa, betullo ha scritto:

Quando gli iniettori hanno la molla fiacca di solito danno dei sintomi diversi (consumo di GPL che aumenta del 15%, spia motore accesa, malfunzionamenti anche al minimo). Inoltre questi  iniettori sono progettati per durare di più a lungo rispetto agli storici iniettori Med (che andavano sostituiti ogni 100 mila km). Per questo sono dubbioso sul fatto che il problema sia quello.

Prima di spendere sarebbe meglio controllare la pressione del gas. Per fare una prova potresti tentare di aumentarla leggermente, girando la vite di regolazione del riduttore, ma poi dovresti comunque andare dal gasista a verificare tutto. Anche perché se c'è un problema nel riduttore non lo si risolve certo con la vite di regolazione.

Nel kit di revisione c'era anche un set di molle nuove che ho provveduto a sostituire.

Da quello che ho capito la centralina gpl è autocalibrante, quindi mi pare strano dover regolare qualcosa a mano.

Prima di Natale la portai alla renault e mi dissero che per loro era tutto ok (mi hanno aggiornato le centraline),  poi l'ho portata da un gasista che mi disse di cambiare il rail, però non sono sicurissimo della sua diagnosi.

 

35 minuti fa, betullo ha scritto:

Inoltre questi  iniettori sono progettati per durare di più a lungo rispetto agli storici iniettori Med (che andavano sostituiti ogni 100 mila km). Per questo sono dubbioso sul fatto che il problema sia quello.

 

Mah... secondo me sono solo più economici... poi non lo so di preciso.

 

30 minuti fa, betullo ha scritto:

P.s. Un rail Landi GIRS 12 con 3 iniettori costa 170 euro. Quello che montano sulle Renault è una versione modificata? Lo chiedo per curiosità. So che sulle Fiat mettevano degli iniettori modificati rispetto ai Landi standard.

Ha il sensore di pressione incorporato, guarda il codice 175231448R.

Link to post
Share on other sites
6 minuti fa, skaxxo ha scritto:

Nel kit di revisione c'era anche un set di molle nuove che ho provveduto a sostituire.

Da quello che ho capito la centralina gpl è autocalibrante, quindi mi pare strano dover regolare qualcosa a mano.

Se hai sostituito anche le molle a maggior ragione non credo che siano gli iniettori a dare il problema. Eventualmente puoi provare a sostituire solo il sensore di pressione.

Per la regolazione della pressione intendevo la vite che è presente sul riduttore di pressione. Se dal riduttore non esce abbastanza pressione la centralina non può farci nulla per aumentarla, la centralina agisce solo a livello di iniettori.

Link to post
Share on other sites
24 minuti fa, betullo ha scritto:

Se hai sostituito anche le molle a maggior ragione non credo che siano gli iniettori a dare il problema. Eventualmente puoi provare a sostituire solo il sensore di pressione.

Per la regolazione della pressione intendevo la vite che è presente sul riduttore di pressione. Se dal riduttore non esce abbastanza pressione la centralina non può farci nulla per aumentarla, la centralina agisce solo a livello di iniettori.

Ok, allora suggerirò questa operazione.

Ma un riduttore sporco può causare questo mio malfunzionamento?

 

Link to post
Share on other sites

E' improbabile che il riduttore sia sporco a 100 mila km, però magari c'è la membrana che sta cedendo, oppure l'elettrovalvola del riduttore che funziona male, oppure il filtrino dell'elettrovalvola da sostituire. Però è raro che un riduttore Landi dia problemi a 100 mila km, quindi non lo aprirei finché non si è appurato che manda fuori una pressione insufficiente.  Al massimo farei una prova con la vite di regolazione, ma è giusto per fare una prova in fai da te.  Altrimenti vai direttamente dal gasista così che lui possa controllare la pressione.

Vediamo se altri utenti hanno altro da suggerire.

Link to post
Share on other sites

Ciao @skaxxo , non ho detto che anche revisionati non andrebbero bene .

Forse ci siamo capiti male ,io intendevo il modello MED ,ma il tuo è un GIRS12 ,quindi dato che esiste un kit revisione ,in teoria dovrebbero andare bene .

Però ,se si revisionano ,andrebbe regolata anche la corsa dell'iniettore con un comparatore .

Le membrane che avevi rovinato con il petrolio bianco ,c'erano come ricambio nel kit revisione?

Bobine e candele sono a posto ?

Link to post
Share on other sites
1 ora fa, eco world gas s.r.l. ha scritto:

Ciao @skaxxo , non ho detto che anche revisionati non andrebbero bene .

Forse ci siamo capiti male ,io intendevo il modello MED ,ma il tuo è un GIRS12 ,quindi dato che esiste un kit revisione ,in teoria dovrebbero andare bene .

Però ,se si revisionano ,andrebbe regolata anche la corsa dell'iniettore con un comparatore .

Le membrane che avevi rovinato con il petrolio bianco ,c'erano come ricambio nel kit revisione?

Bobine e candele sono a posto ?

C'era tutto e ho sostituito tutto quello che c'era nel kit: otturatori, guarnizioni, molle...

Le candele le ho sostituite questa estate... ma se fossero le bobine/candele, non dovrei avere problemi anche a benzina?

Link to post
Share on other sites

Si ,un minimo si dovrebbe sentire anche a benzina ,potrebbe perdere  qualche colpo.

Si percepisce molto meno però.

Si accende qualche spia motore?

Link to post
Share on other sites

Allora si ,fatti controllare il riduttore ,perché potrebbe essere quello il problema.

Link to post
Share on other sites
  • 3 weeks later...
2 ore fa, skaxxo ha scritto:

salve

forse ho individuato il problema con il mio meccanico di fiducia: una delle bobine da sostituire.

grazie a tutti

A benzina non dava problemi?

Link to post
Share on other sites
3 ore fa, Moscerino ha scritto:

A benzina non dava problemi?

No nessuno. Nessuna spia.

Hanno fatto una diagnostica alla centralina gpl e i valori erano tutti ok, mi hanno detto che è un problema elettrico imputabile ad una o più bobine... ma non mi hanno saputo dire quale di preciso perché ancora non si è rotta definitivamente, ma sta iniziando a perdere colpi.

Mi hanno detto che a benzina il problema lo sento molto meno che a gpl, per questo mi sembra che non vada male a benzina.

E' plausibile secondo voi?

 

grazie 

Link to post
Share on other sites
4 ore fa, skaxxo ha scritto:

No nessuno. Nessuna spia.

Hanno fatto una diagnostica alla centralina gpl e i valori erano tutti ok, mi hanno detto che è un problema elettrico imputabile ad una o più bobine... ma non mi hanno saputo dire quale di preciso perché ancora non si è rotta definitivamente, ma sta iniziando a perdere colpi.

Mi hanno detto che a benzina il problema lo sento molto meno che a gpl, per questo mi sembra che non vada male a benzina.

E' plausibile secondo voi?

 

grazie 

Si è corretto, a gas i problemi sono amplificati rispetto ad andare a benzina.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...