Jump to content

Peugeot 206 1.1benzina con impianto GPL che singhiozza a benzina


nicola petragnani

Post consigliati

Buonasera, vi espongo il mio problema. 

Ho una 206 1.1 benzina del 2000 dove 9 Anni fa ho installato l'impianto a Gpl. Ora da una 15 di GG mi accorgo che quando il motore va a benzina superarti i 1000 giri inizia a singhiozzare. Stessa cosa succede anche quando si va in tangenziale sui 2/3 mila giri, di colpo ha dei cali di potenza come se l'acceleratore non ci fosse affogando o facendo singhiozzare la macchina.

Se invece vado a gas tutto ciò non succede, va benissimo, c'è ripresa accelerazione, tenuta del minimo ecc...

Cosa potrebbe essere? Candele sostitite all'ultimo tagliando.

Qualcosa che abbia a che fare con l'impianto elettrico? Qualità della benzina? iniettori?...il meccanico rantola nel buio.

Help

Link to comment
Share on other sites

22 ore fa, nicola petragnani ha scritto:

Buonasera, vi espongo il mio problema. 

Ho una 206 1.1 benzina del 2000 dove 9 Anni fa ho installato l'impianto a Gpl. Ora da una 15 di GG mi accorgo che quando il motore va a benzina superarti i 1000 giri inizia a singhiozzare. Stessa cosa succede anche quando si va in tangenziale sui 2/3 mila giri, di colpo ha dei cali di potenza come se l'acceleratore non ci fosse affogando o facendo singhiozzare la macchina.

Se invece vado a gas tutto ciò non succede, va benissimo, c'è ripresa accelerazione, tenuta del minimo ecc...

Cosa potrebbe essere? Candele sostitite all'ultimo tagliando.

Qualcosa che abbia a che fare con l'impianto elettrico? Qualità della benzina? iniettori?...il meccanico rantola nel buio.

Help

Ah mi sono dimenticato di scriverlo. Il meccanico mi ha sostituito la pompa pensando fosse lei la causa.

Non è cambiato nulla.

Link to comment
Share on other sites

36 minuti fa, nicola petragnani ha scritto:

Ah mi sono dimenticato di scriverlo. Il meccanico mi ha sostituito la pompa pensando fosse lei la causa.

Non è cambiato nulla.

Quanti km ha l'auto?

Iniettori benzina?

Link to comment
Share on other sites

Cambiata la pompa benzina ma non il filtro della benzina? Teoricamente se fosse un problema elettrico (cavi + bobine) dovrebbe avvenire similmente anche a GPL dove a GPL ancora più accentuato. Per ora prova a camminare solo a Benzina e vedere cosa succede dopo 100km. Se scompare allora sono gli iniettori GPL che sballano la mappa a Benzina.

Fai questa prova e facci sapere.........

PS: a volte questi strappi in accelerazione è anche la sonda lamba lenta che non da errore ma comunica dati errati.

Ciao

Link to comment
Share on other sites

La prima cosa che farei è esaurire il GPL che hai nella bombola e poi ad andare esclusivamente a benzina per 200-300 km.

Serve per accertarsi che il GPL non centri nulla con il tuo problema, inoltre magari si ravvivano un po' gli iniettori della benzina.

Link to comment
Share on other sites

A GPL l'auto va benissimo.

La benzina rifornita risale a prima di Natale fatto più di metà serbatoio(benzina Agip non pompe bianche)

Sentendo altri consigli. Ho lasciato staccata la batteria per 24 ore. 

Bhe non ci credete ma il problema a benzina si è risolto.

Ora se il tutto era stato causato da un errore della centralina dovuto all'installazione dell impianto a gas non so. E non so nemmeno se il problema potrebbe ripresentarsi.

Il fatto che l'impianto ha 9 Anni ed è la prima volta che succede.

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...