Jump to content

Revisione: inquina a Benzina ma non a GPL. Sonda lambda?


Post consigliati

Premessa: Golf Plus 1.6 8V BSE 01/2007 con 202.000km. Ha ancora originale Bobina, cavo candele, e le 2 sonde Lambda. Nessuna spia anomalia motore. Impianto GPL Landi Omegas del 2008

Nel Gennaio 2019 effettuo la revisione solamente a Benzina perchè in attesa del collaudo sostituzione bombola GPL (avvenuta aprile 2019). Revisione perfetta e la persona afferma che l'auto era sotto il minimo di legge dello 0.4% perchè indicava 0.0% nei gas di scarico.

In questi due anni (tutto 2019 e 2020) ho camminato poco specilamente il 2020 per lockdown e smartworking accumulando solamente circa 15000km in 2 anni (forse molto meno).

Quando ho cambiato la bombola inizio 2019 ho sostituito (nuovi) anche riduttore ed iniettori tappo ed avevo una carburazione (Correttore LONG) a benzina e GPL allineate (correzione 0.68% quando andavo sia a GPL che Benzina).

Questa estate controllo nuovamente con Torque il correttore LONG e scopro -5% andando a GPL. Strano perchè ho camminato veramente poco così provo a Benzina ma rimane sempre a -5%.

La macchina non mostra problemi, minimo stabile senza problemi.

Ieri vado a fare la revisione consapevole di avere questo -5% di correzione LONG. La revisione viene fatta a benzina e subito qualcosa non torna perchè gas di scarico indicava 0.6%. Il tizio afferma è esaurito il catalizzatore. Poi dice, è a GPL? No è a Benzina dico io. Proviamo a GPL e subito GAS di scarico 0.0% quindi catalizzatore lavora. Il tizio afferma la sonda dovrebbe stare a 0.5 mentre indica 0.3 (forse per esperienza sa i valori in base ai giri motore).

Domanda: quando vado a GPL la sonda lambda viene considerata oppure no? Perchè se vado a GPL e la centralina GPL non si basa sulla sonda lambda allora la carburazione GPL è sempre quella e non ho problemi.

Poichè filtro aria, cavi, candele (nuove), bobine, sensore map sono in comune sia a GPL ed a Benzina, loro non creano il problema perchè a GPL non inquino.

Pensavo ad iniettori benzina che perdono (miscela ricca) però a GPL la correzione LONG rimane sempre a -5% mentre 2 anni fa avevo sempre 0.68% sia a Benzina e GPL. Inoltre ho sempre usato additivo benzina e in questi giorni sto provando liqui moli pulitore iniettori.

A questo punto rimane solo la sonda lambda lenta che mi tiene sempre a -5% a Benzina ed a GPL (GPL che però l'auto non sa che sto andando ma per lei sono sempre grasso -5% perchè la sonda legge male).

Voi cosa ne pensate?

 

Un saluto

 

Link to post
Share on other sites

Mmm... se non ricordo male, dovrebbe essere un motore di quelli poco rognosi. Il punto è diverso: a GPL il cat lavora davvero poco, quindi tende ad "addormentarsi" un po'. Nulla di grave (non come nei DPF...), basta fare una bella tirata per un quarto d'ora, magari in autostrada a velocità codice, a benzina, per farlo tornare come nuovo. Poi, ti presenti in revisione, con il cat bello caldo e vedrai che non ti darà più problemi.

Link to post
Share on other sites

In attesa delle risposte degli altri, ti do qui le mie esperienze su la golf  (in famiglia avevamo la stessa auto con motore AUS ma praticamente identiche)

Il tizio afferma è esaurito il catalizzatore. (SECONDO ME HA RAGIONE)

Poi dice, è a GPL? No è a Benzina dico io. Proviamo a GPL e subito GAS di scarico 0.0% quindi catalizzatore lavora. (INVECE PENSO SIA IL CONTRARIO, cioe’ il catalizzatore funziona solo se brucia un po di benzina)  

Il tizio afferma la sonda dovrebbe stare a 0.5 mentre indica 0.3 (su VW e BMW le lambda sono 0-5v invece che 0-1Volt, i valori che dice mi sembrano troppo bassi a benzina)

Domanda: quando vado a GPL la sonda lambda viene considerata oppure no? (sul modello che avevamo entrambe le sonde venivano considerate dalla centralina VW ma la sonda a monte del KAT aveva un segnale emulato  prodotto dalla centralina BRC con un delta+ per non falsare troppo i correttori)

Perchè se vado a GPL e la centralina GPL non si basa sulla sonda lambda allora la carburazione GPL è sempre quella e non ho problemi.

Poichè filtro aria, cavi, candele (nuove), bobine, sensore map sono in comune sia a GPL ed a Benzina, loro non creano il problema perchè a GPL non inquino.

Pensavo ad iniettori benzina che perdono (miscela ricca) però a GPL la correzione LONG rimane sempre a -5% mentre 2 anni fa avevo sempre 0.68% sia a Benzina e GPL. Inoltre ho sempre usato additivo benzina e in questi giorni sto provando liqui moli pulitore iniettori (credo sia inutile se non addirittura dannoso).

A questo punto rimane solo la sonda lambda lenta che mi tiene sempre a -5% a Benzina ed a GPL (GPL che però l'auto non sa che sto andando ma per lei sono sempre grasso -5% perchè la sonda legge male). (penso che il KAT sia esaurito…. se con TORQUE vedi oscillare la curva lambda a valle del KAT significa proprio questo)

CIAO

Link to post
Share on other sites
40 minuti fa, sgherro ha scritto:

In attesa delle risposte degli altri, ti do qui le mie esperienze su la golf  (in famiglia avevamo la stessa auto con motore AUS ma praticamente identiche)

Il tizio afferma è esaurito il catalizzatore. (SECONDO ME HA RAGIONE)

Poi dice, è a GPL? No è a Benzina dico io. Proviamo a GPL e subito GAS di scarico 0.0% quindi catalizzatore lavora. (INVECE PENSO SIA IL CONTRARIO, cioe’ il catalizzatore funziona solo se brucia un po di benzina)  

Il tizio afferma la sonda dovrebbe stare a 0.5 mentre indica 0.3 (su VW e BMW le lambda sono 0-5v invece che 0-1Volt, i valori che dice mi sembrano troppo bassi a benzina)

Domanda: quando vado a GPL la sonda lambda viene considerata oppure no? (sul modello che avevamo entrambe le sonde venivano considerate dalla centralina VW ma la sonda a monte del KAT aveva un segnale emulato  prodotto dalla centralina BRC con un delta+ per non falsare troppo i correttori)

Perchè se vado a GPL e la centralina GPL non si basa sulla sonda lambda allora la carburazione GPL è sempre quella e non ho problemi.

Poichè filtro aria, cavi, candele (nuove), bobine, sensore map sono in comune sia a GPL ed a Benzina, loro non creano il problema perchè a GPL non inquino.

Pensavo ad iniettori benzina che perdono (miscela ricca) però a GPL la correzione LONG rimane sempre a -5% mentre 2 anni fa avevo sempre 0.68% sia a Benzina e GPL. Inoltre ho sempre usato additivo benzina e in questi giorni sto provando liqui moli pulitore iniettori (credo sia inutile se non addirittura dannoso).

A questo punto rimane solo la sonda lambda lenta che mi tiene sempre a -5% a Benzina ed a GPL (GPL che però l'auto non sa che sto andando ma per lei sono sempre grasso -5% perchè la sonda legge male). (penso che il KAT sia esaurito…. se con TORQUE vedi oscillare la curva lambda a valle del KAT significa proprio questo)

CIAO

Ho pensato alla sonda perché osservandone il comportamento su torque ho notato che inizia a lavorare dopo moooolti minuti mentre due anni prima iniziava appena arrivava a 70gradi mentre ora anche a 90gradi non lavora e poi non è veloce nel rimbalzare tra 0.1 e 0.9. Mi sembra un pochino lenta... Relativamente all'impianto GPL Landi omegas, osservando lo schema elettrico che ho rimediato proprio per il kit omegas golf BSE non c'è nessun riferimento di collegamento alla sonda come se la centralina GPL non considera i dati della sonda... Ciao 

Link to post
Share on other sites
45 minuti fa, Cordy ha scritto:

Mmm... se non ricordo male, dovrebbe essere un motore di quelli poco rognosi. Il punto è diverso: a GPL il cat lavora davvero poco, quindi tende ad "addormentarsi" un po'. Nulla di grave (non come nei DPF...), basta fare una bella tirata per un quarto d'ora, magari in autostrada a velocità codice, a benzina, per farlo tornare come nuovo. Poi, ti presenti in revisione, con il cat bello caldo e vedrai che non ti darà più problemi.

Che sia addormentato il catalizzatore è possibile. Nel 2020 camminato poco e nulla con percorsi di 4km e stop senza neanche raggiungere 90gradi. Autostrada fatta al massimo 20 volte in un anno nel 2020 per 40km a viaggio...La revisione è stata superata senza problemi a GPL ma sono arrivato in officina direttamente dall'autostrada dopo fatti 50km interamente a benzina con catalizzatore ben caldo....Ciao 

Link to post
Share on other sites
5 ore fa, Bilancino ha scritto:

Ho pensato alla sonda perché osservandone il comportamento su torque ho notato che inizia a lavorare dopo moooolti minuti mentre due anni prima iniziava appena arrivava a 70gradi mentre ora anche a 90gradi non lavora e poi non è veloce nel rimbalzare tra 0.1 e 0.9. Mi sembra un pochino lenta... Relativamente all'impianto GPL Landi omegas, osservando lo schema elettrico che ho rimediato proprio per il kit omegas golf BSE non c'è nessun riferimento di collegamento alla sonda come se la centralina GPL non considera i dati della sonda... Ciao 

 so che la centralina BRC SF24 elabora il segnale lambda lo maggiora un po e lo ritrasmette alla centralina dell'auto per evitare pericolose deviazioni dei correttori; magari su impianti LANDI questa funzione e' affidata a qualche scaltolotto esterno... ma non saprei... bisognerebbe vedere sul loro sito.

Comunque con torque vedi abbastanza chiaramente: da calda e al minimo la lambda a monte deve esser sinusoidale, se e' lenta o fissa e' cotta.

La lambda a valle deve esser quasi piatta e precipitare a zero quando sei in rilascio (esempio in discesa): se oscilla con lastessa forma della lambda a monte il kat e' andato

Link to post
Share on other sites

Grazie a tutti per la condivisione delle informazioni. A titolo di chiarezza, per evitare, da parte mia, informazioni errate indicate in precedenza, ho notato che l'applicazione Torque può monitorare solo la sonda lambda a valle del catalizzatore e non quella a monte che è a banda larga. Però mi indica il valore O2 Sensor1 Equivalence Ratio che è quasi sempre minore 1 cioè carburazione grassa. Questo valore è sempre minore di 1 sia a benzina che a GPL. Ho trovato anche una lettura interessante, allegata, nell'analisi dei gas di scarico nei motori a benzina e alla fine tratta esempi di analisi. Io mi trovo nella situazione:

CO

0,9% (io avevo 0.6%)

CO2 14,1%

 

HC

150 PPM

O2

0,0%

Lambda

0,967

 

A prima vista, i valori elevati di CO potrebbero far pensare a un catalizzatore esaurito. In
realtà la miscela è grassa (lambda basso), quindi ossigeno insufficiente per l’ossidazione.
Problemi di sonda lambda, sensori di temperatura e massa d’aria, pressione benzina elevata…

 Tuttavia anche a GPL ho lambda minore di 1 ma i gas sono perfetti quindi o il GPL, anche se grasso, non inquina nulla oppure qualche sensore sballa la carburazione benzina ed il catalizzatore fa il suo lavoro. Ma se sono grasso a Benzina ed a GPL (via torque osservando il correttore long) sarebbe il colmo ad avere gli iniettori che perdono perchè quelli a GPL sono praticamente nuovi ed il correttore long è sempre -5% sia a Benzina che GPL. Due alimentazioni diverse con stesso correttore long uguale...

Poichè cammino veramente poco e nulla, se non interviene qualche spia lascio così la situazione altrimenti dovrei cambiare prima la sonda lambda 1 e 2 poi passare al sensore MAP (pressione aria aspirata) e successivamente anche pensare al cambio di cavi e bobina perchè l'auto ha comunque 202.000km e 14anni con tutto ancora originale.

In ogni caso noto a freddo e sempre benzina, in accelerazione seconda terza fino a 2500giri un impercettibile seghettamento anche qui, per me, legato ad una carburazione/combusione non ottimale....(sensore map o cavi/bobine o sonda lambda)

Un saluto

 
 
   

 

   
 

 

Analisi dei gas.pdf

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...