Jump to content

SEAT Ibiza 1.2 GPL problema spie ed errori OBD2


Post consigliati

Ciao a tutta la comunità motor1.

Ho un problema con il sistema GPL, dalla mia SEAT ibiza 1.2 del 2010. In modo che tutti voi possiate capire meglio, inizierò dall'inizio.

Nota: scusa per l'italiano, sono straniero (Portoghese), cercherò di scrivere nel miglior modo possibile e di essere preciso.

- Qualche mese fa ho cambiato lo bomboloni GPL (l'auto ha compiuto 10 anni)
- Un mese dopo ha acceso la spia del motore, L'ho portato dal meccanico, poiché l'auto funzionava bene il meccanico ha deciso di cancellare la spia.
- Una settimana dopo la spia si è riaccesa. Ho acquistato un lettore OBD2 e ho letto il codice: p0172 system too rich bank 1. Ho deciso di cancellare di nuovo la spia.
- Questo è andato avanti per alcuni mesi fino a quando ho notato che se camminavo a benzina la spia era spenta e nessun errore, quindi il problema era con il sistema GPL.
- Qualche tempo dopo, durante il viaggio, tutte le spie si accendono e l'auto inizia a dare un segnale acustico di allarme e camminare male. Ma una volta che spengo e riaccendo la macchina, tutto torna alla normalità e l'auto va bene. Controllo l'OBD2 e oltre all'errore abituale, ho questo: p0303 cylinder 3 misfire detected.
- Il problema sopra descritto si verifica una volta ogni due settimane, quindi ho deciso di pulire gli iniettori e sostituire la sonda lambda (consiglio del meccanico). Problema irrisolto.
- Un meccanico mi ha detto che dovrebbero esserci gli iniettori, quindi oggi ho deciso di fare una prova di resistenza con un multimetro. Hanno tutti misurato 01.5 che sembra normale. 

 

Avete qualche idea del problema?

 

Installazione GPL: landi renzo.
Auto: SEAT ibiza 1.2 del 2010 (tre cilindri)
Chilometri: 175000

Grazie in anticipo per la vostra attenzione e aiuto.

Link to post
Share on other sites

Ciao ,sistema ricco con mancata accensione ,potrebbe anche essere gli iniettori gpl.

Link to post
Share on other sites

Potresti avere un iniettore gpl diventato lento che fa uscire troppo gas  arricchendo troppo la miscela.

Se sono vecchi ti conviene cambiarli.

Link to post
Share on other sites

Dopo 10 anni e molti km gli iniettori GPL possono essere stanchi e non chiudere bene così hai errore too rich e missfire......Sintomo di iniettori usurati e da cambiare!

Ciao

Link to post
Share on other sites
  • 2 weeks later...

Prima di tutto grazie a tutte le risposte.
Pensavo anche che fossero gli iniettori, ma li ho provati ognuno con un multimetro e tutti con la lettura di 01.5 che sembra normale, se qualcosa non andava, la lettura dovrebbe essere diversa. Ho ragione?

Poi la macchina è usata, l'ho acquistata due anni fa, con 135 mila km non so se gli iniettori siano mai stati cambiati.

Penso che sarà qualcosa con la centralina GPL, perché inizia molto presto con la GPL, potrebbe essere necessario riprogrammarla. 

Link to post
Share on other sites

Prova tutto quello che ti hanno scritto qui ma...

Se nel tuo modello esiste ancora controlla la valvola ritorno benzina montata sul rail iniettori: basta scollegare il tubo depressione che la fa aprire e se esce benzina significa che e' guasta

Sulle Vw cede spesso e fa gocciolare benzina nel collettori di aspirazione, andando a benzina la differenza e' poca e la centralina non va in errore, mentre andando a GPL entrano 2 carburanti e allora la centralina rileva una combustione molto ricca 

Link to post
Share on other sites
il 26/1/2021 at 22:57, empresa87 ha scritto:

Prima di tutto grazie a tutte le risposte.
Pensavo anche che fossero gli iniettori, ma li ho provati ognuno con un multimetro e tutti con la lettura di 01.5 che sembra normale, se qualcosa non andava, la lettura dovrebbe essere diversa. Ho ragione?

Poi la macchina è usata, l'ho acquistata due anni fa, con 135 mila km non so se gli iniettori siano mai stati cambiati.

Penso che sarà qualcosa con la centralina GPL, perché inizia molto presto con la GPL, potrebbe essere necessario riprogrammarla. 

Se la molla ha perso elasticità la resistenza elettrica rimane identica ma l'iniettore lavora male.

Link to post
Share on other sites

Confermo quanto ha detto pao81, quando i miei iniettori si erano fiaccati continuavano a dare un valore corretto con il multimetro. Quando appare l'errore "system too rich" (miscela troppo grassa) quasi sicuramente è ora di cambiare gli iniettori. In pratica la molla diventa lenta, quindi gli iniettori si chiudono in ritardo e mandano troppo gas nel motore. Dovresti aver notato anche un aumento dei consumi.

Magari di iniettori ne è partito solo uno ma onde evitare di intervenire 3 volte (una per ogni cilindro) ti conviene sostituirli tutti. Con il vecchio rail Landi li puoi sostituire anche in fai da te, è molto semplice perché gli iniettori si possono estrarre dal rail uno ad uno.

Dopo la sostituzione devi percorrere almeno 300 km per sapere se l'intervento ha funzionato (è la percorrenza necessaria affinché la centralina imposti nuovamente i parametri autoadattativi)

I problemi alla centralina sono da escludere, una volta che la mappatura è stata fatta correttamente (al momento dell'installazione)  dopo  non va più toccata.

Anche le sonde Lambda sono l'ultima cosa da guardare eppure vedo che tutti continuano a sostituirle. Se la sonda segnala un errore è perché c'è un problema. Invece di risolvere il problema ti sostituiscono il dispositivo che segnala il problema, sperando che sia guasto . Ma ce ne sarà una su 10 mila che si guasta. E' assurdo sostituirle.

Link to post
Share on other sites
14 ore fa, betullo ha scritto:

Confermo quanto ha detto pao81, quando i miei iniettori si erano fiaccati continuavano a dare un valore corretto con il multimetro. Quando appare l'errore "system too rich" (miscela troppo grassa) quasi sicuramente è ora di cambiare gli iniettori. In pratica la molla diventa lenta, quindi gli iniettori si chiudono in ritardo e mandano troppo gas nel motore. Dovresti aver notato anche un aumento dei consumi.

Magari di iniettori ne è partito solo uno ma onde evitare di intervenire 3 volte (una per ogni cilindro) ti conviene sostituirli tutti. Con il vecchio rail Landi li puoi sostituire anche in fai da te, è molto semplice perché gli iniettori si possono estrarre dal rail uno ad uno.

Dopo la sostituzione devi percorrere almeno 300 km per sapere se l'intervento ha funzionato (è la percorrenza necessaria affinché la centralina imposti nuovamente i parametri autoadattativi)

I problemi alla centralina sono da escludere, una volta che la mappatura è stata fatta correttamente (al momento dell'installazione)  dopo  non va più toccata.

Anche le sonde Lambda sono l'ultima cosa da guardare eppure vedo che tutti continuano a sostituirle. Se la sonda segnala un errore è perché c'è un problema. Invece di risolvere il problema ti sostituiscono il dispositivo che segnala il problema, sperando che sia guasto . Ma ce ne sarà una su 10 mila che si guasta. E' assurdo sostituirle.

È vero! Quante sonde lambda cambiate per niente!

Invece se capitasse che l'errore è miscela magra?

Mi ricordo che voleva dire qualcos'altro...

Link to post
Share on other sites
28 minuti fa, Moscerino ha scritto:

È vero! Quante sonde lambda cambiate per niente!

Invece se capitasse che l'errore è miscela magra?

Mi ricordo che voleva dire qualcos'altro...

Miscela magra vuole dire poco carburante quindi pressione bassa o filtro intasato, questo vale anche per la benzina. Oppure perdita di vuoto cioè il motore aspira aria da qualche tubo non conteggiata dal debimetro....La perdita di vuoto si vede prettamente al minimo con correttore short molto positivo e poco ad alti giri dove la perdita di vuoto influisce poco.

Ciao

Link to post
Share on other sites
5 ore fa, Bilancino ha scritto:

Miscela magra vuole dire poco carburante quindi pressione bassa o filtro intasato, questo vale anche per la benzina. Oppure perdita di vuoto cioè il motore aspira aria da qualche tubo non conteggiata dal debimetro....La perdita di vuoto si vede prettamente al minimo con correttore short molto positivo e poco ad alti giri dove la perdita di vuoto influisce poco.

Ciao

Grazie della segnalazione!

Link to post
Share on other sites

Grazie per tutte le informazioni molto utili che voi avete lasciato.

@sgherro La valvola di ritorno della benzina mi sembra non averne.

Per quanto riguarda i consumi, niente di anormale, nel normale, oppure può essere che la differenza sia minima e non me ne sono accorto.

Tutto il resto sembra puntare agli iniettori. Ho infatti notato in una delle fatture dell'ex proprietario la sostituzione degli iniettori, ma a causa del prezzo e perché è una fattura dell'officina VW, non sembrano essere iniettori GPL.

Procederò quindi all'acquisto di nuovi iniettori. Secondo voi gli iniettori che  trovato in vendita rigenerati su ebay, ne vale la pena?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...