Jump to content

Panda dualogic 2004 errore P1220


Post consigliati

Buongiorno,

ho una Panda del 2004 con il cambio robotizzato.

Da un po' di settimane, a motore caldo e dopo che si è accesa un po' di volte la ventola di raffreddamento del radiatore, l'auto va in "service" con messaggio su display "avaria motore", spia gialla accesa sia del motore che quella con triangolo giallo con punto esclamativo all'interno.

In questa condizione l'auto non va più dei 10 kh/h, solo in prima, e al minimo borbotta come se andasse a 3

Spegnendo il motore e lasciandolo raffreddare, al successivo riavvio l'auto riparte e non manifesta alcun problema, salvo la spia del motore accesa che rimane ancora per un paio di riavvii per poi spegnersi anche lei.

 

Portata dal meccanico, il messaggio da centralina è il P1220 : errore posizionamento valvola a farfalla.

Qui il meccanico è entrato in crisi. Mi dice che questo errore l'ha già visto su altre panda 4x4 - che le accomuna alla mia per via del corpo farfallato elettronico e non con il classico filo in acciaio collegato all'acceleratore - ed è un pasticcio risalire alle cause e che si spendono solo tanti soldi per nulla senza  avere la certezza della soluzione del problema.

Qualcuno di voi ha avuto questo tipo di problema ?

 

Link to post
Share on other sites

ad oggi quello che ho fatto è:

pulizia corpo farfallato : nessun miglioramento

Sostituzione del pedale dell'acceleratore con uno nuovo

sostituzione con un altro corpo farfallato preso da un demolitore : in apparenza un po' meglio, ma ho visto che ora la tendenza del motore al minimo e in temperatura, che aveva anche prima del montaggio di questo "nuovo" pezzo, è di perdere un colpo ogni tanto. Senza spegnimenti nè messaggi di errore, però è come se avesse un vuoto di tanto in tanto e senza motivo ne possibilità predittiva da parte mia.

Quello che avrei bisogno di sapere è se a qualcuno di voi è successa questa anomalia e come si è mosso di conseguenza.

Il meccanico mi dice che possono essere, nell'ordine : il corpo farfallato, la centralina, i cavi e l'acceleratore. Un impegno economico troppo oneroso considerando che il corpo farfallato nuovo viene di listino oltre 350€, i cavi circa 500 € e la centralina non so.

 

Grazie per l'aiuto

Link to post
Share on other sites

Smonta il filtro ,fai pulire il corpo farfallato e cambia il tubicino sotto al filtro ,quello che dal filtro  va al corpo farfallato dietro.

Spesso è intasato o rotto.

Facci sapere.

Link to post
Share on other sites
il 2/10/2020 at 15:01, dinomite71 ha scritto:

 

Qualcuno di voi ha avuto questo tipo di problema ?

 

sì, purtroppo quello dei meccanici un po' faciloni è un problema che può capitare a tutti. io cambierei officina, perchè andare a tentoni è un salasso e non è mai piacevole.

Link to post
Share on other sites
  • 7 months later...

Ciao, ho lo stesso tuo problema, l'auto continua a dare errore tra avaria cambio e avaria motore, sei riuscito a trovare una soluzione?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...