Jump to content

soliti problemi di gpl, pareri?


Marco Mancinelli

Post consigliati

Per descrivere brevemente la situazione, ho una Citroen C3 1.1i del 2008 con gpl non di fabbrica (Landirenzo iniettori evo), ora con 190.000km (montato a 100.000)

Non sono un esperto ma con calma mi piace informarmi e imparare a risolvere i problemi. 

Il gpl mi aveva già dato problemi un anno fa ma usando una bomboletta di additivi per gpl si è risolto. 

Un mese fa ha cominciato a darmi problemi, non ingranava bene, l'acceleratore non rispondeva e se continuavo ad andare avanti a gpl si accendeva la spia del motore e dopo di che neanche se tornavo a benzina si sistemava, finché non tenevo l'auto ferma qualche ora. 

Abbiamo smontato gli iniettori, puliti con ultrasuoni e petrolio bianco e il gpl è cambiato radicalmente andando meglio anche della benzina. 

Il tutto è durato qualche giorno finché il problema non è cambiato. 

In sostanza quando la mattina parto sia benzina che gpl va tutto benissimo, non perde giri risponde bene etc, posso fare quanti km voglio e va tutto benissimo. 

Se spengo la macchina per qualche decina di minuti il gpl non funziona più bene alla riaccensione. 

A benzina va benissimo, ma appena passa a gpl va chiaramente malissimo tanto che il motore si muove e sballonzola avanti e indietro e se provo ad andare avanti a gpl si accende la spia motore e poi neanche a benzina va bene. 

Per tutto il giorno non posso usare il gpl , ma la mattina dopo puntualmente va tutto benissimo finché non spengo la macchina e la riaccendo.

Potrebbe essere un problema di centralina e di parametri starati o si tratta di qualche problema agli iniettori o del riduttore secondo voi?

Che centralina mi consigliate di comprare? Una USB da collegare al pc, una bluetooth o quale? 

 

Link to comment
Share on other sites

Probabilmente è colpa della bobina dell'elettrovalvola presente sul riduttore di pressione. Il problema non lo da sempre perché il suo comportamento è sensibile al surriscaldamento.

Dovrebbe essere una di queste, a seconda del modello di riduttore che hai (verifica bene se ha il connettore unico o il faston).

https://www.gplmarket.com/it/ricambi-gpl/240-bobina-sic2-12-11w-diodo-lr.html
https://www.gplmarket.com/it/ricambi-gpl/238-bobina-12v-11w.html

 

Link to comment
Share on other sites

7 minuti fa, betullo ha scritto:

Probabilmente è colpa della bobina dell'elettrovalvola presente sul riduttore di pressione. Il problema non lo da sempre perché il suo comportamento è sensibile al surriscaldamento.

Dovrebbe essere una di queste, a seconda del modello di riduttore che hai (verifica bene se ha il connettore unico o il faston).

https://www.gplmarket.com/it/ricambi-gpl/240-bobina-sic2-12-11w-diodo-lr.html
https://www.gplmarket.com/it/ricambi-gpl/238-bobina-12v-11w.html

 

La cosa che non mi quadra è che all'andata posso fare tutti i km che voglio senza avere problemi, appena la spengo non va più per tutto il giorno, finché non passa la notte. 

Mi chiedo perché non da problemi già dall'inizio? Nel senso dopo qualche km il motore è caldo, dovrebbe darmi problemi no?

Link to comment
Share on other sites

Perché finché la bobina è fredda funziona e riesce ad aprire la valvola. Quando invece è calda non riesce più ad aprirla.

Quindi ogni volta che provi a passarla a GPL (a motore caldo) l'auto non riesce a fare il passaggio perché la valvola non si apre e il GPL agli iniettori non gli arriva. In teoria il sensore di pressione dovrebbe accorgersi della mancanza di gpl e dovrebbe forzare in automatico il passaggio a benzina.

Il tuo caso forse è diverso perché, dopo che riparti a caldo, l'auto non torna a benzina in automatico. Può darsi che tu hai il problema opposto, ovvero un problema di auto che si ingolfa a caldo. In questo caso non so quale potrebbe essere la causa, ma visto che succede solo quando la riaccendi, penso che l'elettrovalvola rimanga tra gli indiziati.

Dubito che possa essere la centralina elettronica.

Link to comment
Share on other sites

7 minuti fa, betullo ha scritto:

Perché finché la bobina è fredda funziona e riesce ad aprire la valvola. Quando invece è calda non riesce più ad aprirla.

Quindi ogni volta che provi a passarla a GPL (a motore caldo) l'auto non riesce a fare il passaggio perché la valvola non si apre e il GPL agli iniettori non gli arriva. In teoria il sensore di pressione dovrebbe accorgersi della mancanza di gpl e dovrebbe forzare in automatico il passaggio a benzina.

Nel tuo caso, dopo che riparti a caldo, l'auto non torna a benzina in automatico?

No non passa in automatico, se vado avanti si accende la spia del motore 

Il mio dubbio rimane perché posso fare tutta la strada che voglio all'andata.

Esempio parto di mattina, macchina fredda, accensione ottima, faccio 0.5km a benzina e passa a gpl, non riesco neanche ad accorgermi che passa perché va tutto benissimo, e posso fare quanta strada voglio sotto al sole al caldo e tenendola alta di giri, non cambia, posso fare tutti i km che voglio e non mi fa neanche un rumorino. 

Sistematicamente quando la spengo dopo il primo giro non funziona più bene per tutto il giorno. 

 

Comunque è Questo giusto?

Link to comment
Share on other sites

Che lavori hai fatto ultimamente alla macchina sia a benzina che gpl?

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...