Jump to content

Sostituzione FW Omegas Opel Corsa


Post consigliati

1 ora fa, daniele95100 ha scritto:

Mi sa che avete fatto confusione con i thread, qui stavamo parlando di riduttore gpl @Giovanni95 non dello stereo.
 

No, mai, sempre stato quello dal primo giorno che è a GAS.

Potrebbe essere da revisionare dopo 220.000km

Link to post
Share on other sites
  • Risposte 34
  • Created
  • Last Reply

Top Posters In This Topic

La revisione del riduttore è ostica. Non è facile come sostituire gli iniettori. Dopo la revisione bisognerebbe anche regolare bene la pressione in uscita dal riduttore.

Nella mia vecchia auto  il riduttore aveva percorso 250 mila km senza avere mai problemi, poi l'auto l'ho data via ma il riduttore ancora funzionava bene. L'impianto era proprio un Landi Omegas a tappi verdi. Addirittura non ho mai cambiato nemmeno il filtrino dell'elettrovalvola. Quindi secondo me puoi evitare di fare questa operazione, a meno che tu non abbia dei malfunzionamenti imputabili proprio al riduttore.

Link to post
Share on other sites

Personalmente ho cambiato sulla mia Seat Ibiza intorno a 90.000 Km gli iniettori verdi e ho messo gli arancioni senza alcuna modifica al software, ripeto...gli ho solo sostituiti fisicamente.

Ad oggi dopo circo 60.000 Km di percorrenza, non ho mai avuto un problema.

Link to post
Share on other sites

Sono anni che gli iniettori Med non vengono più usati nei nuovi impianti Landi, ora mettono dei rail diversi. I Med li continuano a produrre  per fornire i  ricambi. Se i Med arancioni fossero perfettamente compatibili con i Med verdi, penso che produrrebbero solo gli arancioni. Invece non è così, continuano a produrre entrambi. Io credo che qualche piccola differenza possa esserci, per questo sconsiglio sempre di fare l'esperimento.

 

Link to post
Share on other sites
  • 2 weeks later...

Giusto per aggiornvarvi su questo topic, il weekend scorso ho:

  • smontato e revisionato riduttore
  • sostituiti filtri elettrovalvola e tubo gpl stato gassoso
  • sostituiti iniettori
  • già che c'ero ho anche pulito il corpo farfallato, il tubo di recupero vapori olio, l'airbox e filtro aria

Il filtro dell'elettrovalvola era completamente saturo di una polvere ferrosa, dato che con una calamita si attaccava, ed era talmente tanta che avrei potuto riempirci due cucchiai da tavola pieni.
Il riduttore era pieno stracolmo di olio, non si vedeva nemmeno il colore del metallo nella serpentina e le guarnizioni erano completamente secche.
Purtroppo non ho fatto foto poiché avevo le mani completamente sporche di olio mentre che ci lavoravo sopra.
Non ho idea di come potesse funzionare con tutto quello sporco li dentro, sta di fatto che ora la macchina è completamente cambiata, non vibra per niente e il funzionamento a GPL è paragonabile a quello a benzina, niente più cali, né buchi, né strattoni, né difficoltà ad avviarsi a freddo.
Speriamo che funzioni così fino al giorno della rottamazione.
Grazie a tutti comunque per i consigli.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...