Jump to content

1.4 Tjet-gpl Avviamento a freddo


Post consigliati

La mappatura non da i problemi descritti. Perché farti fare scritture inutili in concessionaria ufficiale?? 

Link to post
Share on other sites
  • Risposte 397
  • Created
  • Last Reply

Top Posters In This Topic

5 minuti fa, ingsteve ha scritto:

La mappatura non da i problemi descritti. Perché farti fare scritture inutili in concessionaria ufficiale?? 

Io credo che sia stata fatta una mappatura sull'iniezione benzina che non comunica bene con la mappa gpl o viceversa. Tutte le componenti meccaniche possibili immaginabili sono state sostituite. E' sempre un discorso di centralina perchè vi ricordo che dal momento in cui faccio fare il reset dei parametri autoadattativi e se procedo sempre a benzina non ho mai problemi, ma non appena passo a gas a freddo non parte più.

Link to post
Share on other sites
14 ore fa, Ilario Simone ha scritto:

Io credo che sia stata fatta una mappatura sull'iniezione benzina che non comunica bene con la mappa gpl o viceversa. Tutte le componenti meccaniche possibili immaginabili sono state sostituite. E' sempre un discorso di centralina perchè vi ricordo che dal momento in cui faccio fare il reset dei parametri autoadattativi e se procedo sempre a benzina non ho mai problemi, ma non appena passo a gas a freddo non parte più.

Sembra il classico problema di iniettori o riduttore in perdita...però se è già stato controllato tutto...

Link to post
Share on other sites

Il reset della centralina vuol dire che resettano i correttori ltft. Se hai un problema di iniezione dopo un po si ristabilizzano su valori fuori scala. 

Link to post
Share on other sites

Copio un post trovato su un forum. 

Mi accodo a questo forum per rappresentarvi la situazione che ho vissuto con la mia fiat idea 1.4 16v 95 cv gpl.
l'ho tenuta per circa tre anni con traballiii e partenze a freddo problematiche nonchè ingolfamenti pazzeschi a benzina,
che avevano addirittura distrutto i supporti motore.
Dopo numerosi studi ho capito che il problema era la centralina gpl che in modalità "adattiva" modificava tutti i parametri dell'iniezione a benzina,
pertanto la macchina andava malissimo a benzina, mentre a gpl non faceva una piega pur consumando qualcosa in più

Specifico che il mio impianto è un landi con i suoi iniettori med...
Il meccanico mi aveva proposto la pulizia degli iniettori ok fatta ma non risolto
quando ho parlato del problema all'apprendista di officina, mi ha capito al volo
e in mezza giornata ha eliminato l'autoadattività della centralina,
programmandola separatamente dal benzina. Da due anni la macchina va benissimo,
e non ho più avuto nessun tipo di problema in partenza.

Link to post
Share on other sites

leggo di difficoltà avviamento dopo lunga sosta.

Per capire che non sia un problema di mappatura suggerisco di fare una prova: dopo i borbottamenti iniziali al primo avvio di giornata, si prova a spegnere il motore subito dopo che si è stabilizzato. Se poi riparte al primo colpo non può essere la mappatura perchè in 20 secondi di motore acceso nulla nei parametri sarà cambiato rispetto a prima (in primis la temperatura motore e lambda in open loop).

Piuttosto, potrà facilmente essere un problema di circuito benzina che si scarica lentamente durante la notte. Poco utile girare il quadro più volte nel tentativo di ricaricare il circuito prima della messa in moto. Se è presente aria nel circuito non si espelle così, ma deve passare per gli iniettori. Quindi combustione risulterà magrissima all'inizio. Prova a fare il pieno di benzina e vedrai che il giorno dopo parti al primo colpo perchè la pompa benzina non prenderà aria.

facci sapere

saluti

Link to post
Share on other sites
il 11/7/2020 at 14:22, Ilario Simone ha scritto:

Copio un post trovato su un forum. 

Mi accodo a questo forum per rappresentarvi la situazione che ho vissuto con la mia fiat idea 1.4 16v 95 cv gpl.
l'ho tenuta per circa tre anni con traballiii e partenze a freddo problematiche nonchè ingolfamenti pazzeschi a benzina,
che avevano addirittura distrutto i supporti motore.
Dopo numerosi studi ho capito che il problema era la centralina gpl che in modalità "adattiva" modificava tutti i parametri dell'iniezione a benzina,
pertanto la macchina andava malissimo a benzina, mentre a gpl non faceva una piega pur consumando qualcosa in più

Specifico che il mio impianto è un landi con i suoi iniettori med...
Il meccanico mi aveva proposto la pulizia degli iniettori ok fatta ma non risolto
quando ho parlato del problema all'apprendista di officina, mi ha capito al volo
e in mezza giornata ha eliminato l'autoadattività della centralina,
programmandola separatamente dal benzina. Da due anni la macchina va benissimo,
e non ho più avuto nessun tipo di problema in partenza.

Non è il tuo caso, tu non hai una centralina aggiuntiva Landi.

Temo che il precedente proprietario abbia cambiato gli iniettori mettendo quelli neri al posto di quelli blu.

Per sapere con precisione quali iniettori monta di serie la tua versione di Delta (sui quali è costruita la mappa!!!) dovresti rivolgerti da un ricambista fornendo il tuo numero di telaio.

Sappi che da diversi anni, almeno 3 o 4 i motori T-Jet Fiat montano una centralina unica benzina/GPL (come te) ed iniettori Med tappo blu.

Devi inoltre sapere se il polmone è stato regolato bene perchè quando lo hanno revisionato lo hanno completamente aperto.

Link to post
Share on other sites
12 ore fa, pao81 ha scritto:

Non è il tuo caso, tu non hai una centralina aggiuntiva Landi.

Temo che il precedente proprietario abbia cambiato gli iniettori mettendo quelli neri al posto di quelli blu.

Per sapere con precisione quali iniettori monta di serie la tua versione di Delta (sui quali è costruita la mappa!!!) dovresti rivolgerti da un ricambista fornendo il tuo numero di telaio.

Sappi che da diversi anni, almeno 3 o 4 i motori T-Jet Fiat montano una centralina unica benzina/GPL (come te) ed iniettori Med tappo blu.

Devi inoltre sapere se il polmone è stato regolato bene perchè quando lo hanno revisionato lo hanno completamente aperto.

Ok, farò verificare da un ricambista di quale colore sono gli iniettori tramite il numero del telaio, cmq come ti hanno già risposto è del 2012. 

Anche prima della revisione del polmone dava gli stessi identici problemi ma cmq è stato revisionato da una persona di fiducia e preparata. 

Link to post
Share on other sites
12 ore fa, cucaracha ha scritto:

leggo di difficoltà avviamento dopo lunga sosta.

Per capire che non sia un problema di mappatura suggerisco di fare una prova: dopo i borbottamenti iniziali al primo avvio di giornata, si prova a spegnere il motore subito dopo che si è stabilizzato. Se poi riparte al primo colpo non può essere la mappatura perchè in 20 secondi di motore acceso nulla nei parametri sarà cambiato rispetto a prima (in primis la temperatura motore e lambda in open loop).

Piuttosto, potrà facilmente essere un problema di circuito benzina che si scarica lentamente durante la notte. Poco utile girare il quadro più volte nel tentativo di ricaricare il circuito prima della messa in moto. Se è presente aria nel circuito non si espelle così, ma deve passare per gli iniettori. Quindi combustione risulterà magrissima all'inizio. Prova a fare il pieno di benzina e vedrai che il giorno dopo parti al primo colpo perchè la pompa benzina non prenderà aria.

facci sapere

saluti

Grazie per l'interessamento, ho fatto la prova, non appena si avvia regolarmente, spegnendo subito e riavviando parte senza problemi quindi potrebbe essere il circuito benzina che si scarica, ma questa teoria potrebbe lo stesso non  funzionare perché subito dopo il reset dei parametri autoadattativi se procedo anche 1 mese SOLO a BENZINA non ho mai problemi di avviamento a FREDDO, e dovrebbe scaricarsi ugualmente il circuito se fosse quello il problema, ecco perché penso che è stato fatto qualche casino con le mappe. Tra l'altro ho provato già tempo fa a fare il pieno ma dopo qualche giorno sempre con serbatoio pieno mi dà lo stesso problema. 

Link to post
Share on other sites

Segui il consiglio di @pao81,anche secondo me il problema è o sugli iniettori o riduttore,non vorrei che tu abbia il riduttore in perdita e non sia revisionato bene.

Se togli il tubicino con diametro esterno di 10 mm circa, quello che sta sul coperchio del riduttorre,la passi a gpl e ci metti un pò di acqua e sapone sul raccordino dove stava l tubo ,vedi se fa le bolle.

Link to post
Share on other sites
6 ore fa, Ilario Simone ha scritto:

Grazie per l'interessamento, ho fatto la prova, non appena si avvia regolarmente, spegnendo subito e riavviando parte senza problemi quindi potrebbe essere il circuito benzina che si scarica, ma questa teoria potrebbe lo stesso non  funzionare perché subito dopo il reset dei parametri autoadattativi se procedo anche 1 mese SOLO a BENZINA non ho mai problemi di avviamento a FREDDO, e dovrebbe scaricarsi ugualmente il circuito se fosse quello il problema, ecco perché penso che è stato fatto qualche casino con le mappe. Tra l'altro ho provato già tempo fa a fare il pieno ma dopo qualche giorno sempre con serbatoio pieno mi dà lo stesso problema. 

Guardala così : è qualcosa che sta soltanto nel primissimo avvio a benzina dopo una lunga sosta. Le mappe lasciale perdere. Fai solo danni a toccare lì. Non avete idea di come funziona e volete metterci le mani..... E se pensate di intendervene allora venite a rispondermi nel post FRA DTV ADAPTATION su argomenti tecnica. Stranamente lì nessuno mi replica ma poi a invocare la mappatura sono tutti concordi. Fai il pieno benzina.

Link to post
Share on other sites

A dire il vero io ti ho risposto sull'argomento che dici tu,poi qui non si fa a gara di chi c'è l'ha più grosso.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...