Jump to content

Problema miscela magra solo a benzina


Post consigliati

Buonasera a tutti

Ho un problema sulla carburazione a benzina, errore P0171 magra su bancata 1, il minimo si alza a 1000 giri

Se giro a GPL l'errore sparisce da solo e l'auto gira perfettamente , il minimo scende a 600 giri

Ho sostituito la sonda lambda precat ma nulla....

Link to post
Share on other sites
14 ore fa, ingsteve ha scritto:

Iniettore benzina? Prova un pulitore. 

Ho provato, ma il dubbio è che non da alcun problema in erogazione, gira bene anche quando tiro....

Link to post
Share on other sites
15 ore fa, Moscerino ha scritto:

Candele ok? Strano di solito i problemi sono amplificati a gas, non viceversa.

Infatti, ho letto che potrebbe essere un errore di taratura della centralina GPL. Spero che qualcuno qui mi possa confermare.

In pratica se la centralina GPL è tarata male , quando passa a benzina la centralina motore cerca di compensare allo stesso modo del GPL e va fuori dei parametri

Link to post
Share on other sites
47 minuti fa, Darloks ha scritto:

Infatti, ho letto che potrebbe essere un errore di taratura della centralina GPL. Spero che qualcuno qui mi possa confermare.

In pratica se la centralina GPL è tarata male , quando passa a benzina la centralina motore cerca di compensare allo stesso modo del GPL e va fuori dei parametri

Si potrebbe essere. Quanti km ha l'auto? Manutenzione impianto GPL?

Link to post
Share on other sites
il 4/7/2020 at 12:11, Moscerino ha scritto:

Si potrebbe essere. Quanti km ha l'auto? Manutenzione impianto GPL?

Io ce l'ho da un anno, ha 200.000 km circa, dei cani hanno messo le mani sull'impianto GPL prins , io ho sostituito i filtri, quello interno al polmone manco c'era....

Link to post
Share on other sites
30 minuti fa, ingsteve ha scritto:

Riesci a leggere i correttori LTFT e STFT? Guardali a benzina e a gpl

Ciao, non riesco a caricare lo screenshot, ma spero di essere esaustivo. A benzina aggiusta tra il 6 e il 13% , a GPL c'è un grande sbalzo verso il basso e aggiusta tra il 4 e il -4%. La sonda precat è nuova appena sostituita.

Il voltaggio mi pare giusto per tutte e due le sonde, ma mentre la prima mi dà il grafico dell'aggiustamento la seconda sonda non da nulla n/a

Se faccio il test emissioni a GPL non passa il catalizzatore e la sonda ma non da errore, invece a benzina non passa il catalizzatore la sonda e il riscaldatore, si accende p0130 miscela magra e si alza il minimo.

Se passo a GPL dopo qualche minuto torna tutto normale

 

Link to post
Share on other sites

Dovresti vedere quelli long e quelli short. 

A benzina tra il 6 ed il 13 quali sono? 

Da quello che dici ho il sospetto che a benzina gira male e smagrisce di brutto. Ti aumenta i ltft e quando raggiungono i 25 poi ti si accende la spia. 

Link to post
Share on other sites

Devi leggere il correttore lento e il correttore veloce sia a benzina che a gpl.

La macchina è Chevrolet blazer?

Link to post
Share on other sites

Se non sbaglio su questa macchina ci vanno messi dei tubetti in teflon nel collettore di aspirazione lunghi circa 20 cm ,io proverei a toglierli e provare a vedere se ti fa ancora il difetto a benzina.

Link to post
Share on other sites
10 ore fa, eco world gas s.r.l. ha scritto:

Devi leggere il correttore lento e il correttore veloce sia a benzina che a gpl.

La macchina è Chevrolet blazer?

Si , è un Trailblazer 4.2 6L vortec

Link to post
Share on other sites
10 ore fa, eco world gas s.r.l. ha scritto:

Se non sbaglio su questa macchina ci vanno messi dei tubetti in teflon nel collettore di aspirazione lunghi circa 20 cm ,io proverei a toglierli e provare a vedere se ti fa ancora il difetto a benzina.

Non mi pare di aver visto nulla di simile ma darò un'occhiata meglio, grazie

Link to post
Share on other sites
il 7/7/2020 at 00:03, ingsteve ha scritto:

Dovresti vedere quelli long e quelli short. 

A benzina tra il 6 ed il 13 quali sono? 

Da quello che dici ho il sospetto che a benzina gira male e smagrisce di brutto. Ti aumenta i ltft e quando raggiungono i 25 poi ti si accende la spia. 

Penso che tu abbia ragione, non capisco se può influire la seconda lambda, visto che a GPL segnala che non passa il test emissioni il cat e la sonda, quando giro a benzina segnala in più il riscaldatore lambda e va in Recovery ... può essere che essendo le emissioni differenti da GPL a benzina ,la sonda legge dati differenti e lavora in modo diverso?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...