Jump to content

Avaria motore interruttore pressione olio P0520


Alfag90

Post consigliati

Ciao ragazzi sono nuovo mi chiamo emanuele e possiedo un alfa romeo giulietta 2.0 diesel 170 cv, mi servirebbe un vistro parere per stare un po piu tranquillo, circa un anno e mezzo fa facendomi il tagliando mi hanno dato in fiat un filtro olio difettoso, purtroppo durante un viaggio in autostrada mi si è accesa la spia motore gialla con taglio di potenza, percorro pianissimo i 10 km restanti ed esco, mi metto in un piazzale attacco il computer portatile e mi segnale l errore del titolo, controllo la stecc dell olio e la trovo completamente secca, vado in un centro commerciale e compro 2 kili di olio, ce lo metto tutto e il livello mi tocca a malapena il minimo, praticamente secondo i calcoli ho girato con circa due kili di olio nella coppa, arrivo a casa e rifaccio tutto il tagliando da capo con olio e filtro nuovi e azzero la spia, da un anno e mezzo a questa parte e 40000 km percorsi l auto è perfetta e non ha dato messun tipo di problema, nel cruscotto la mia auto è dotata anche della famosa spia rossa dell olio con il bulbo pressione sul filtro, quella spia non si è mai accesa quindi presumo che li la pressione non sia mai mancata voi cosa ne pensate? L errore che mi ha dato è stato il sensore che è situato nel regolatore di pressione che sta nella pompa dell olio..... ma spie rosse non ne sono uscite, secondo voi posso stare traquillo o potro avere qualche danno in futuro? Grazie a tutti

Link to comment
Share on other sites

Se non avessi avuto pressione in uscita dal filtro mi avrebbe dato l allarme con la spia rossa non credi? Comunque l auto è perfetta da un anno e mezzo a questa parte, credo di essere fuori da ogni problema giusto?

 

La spia per bassa pressione dell'olio non è gialla ma rossa.

Non conosco il tuo motore ma forse la spia motore (che è piuttosto generica e quasi universale) riguardava il livello dell'olio piuttosto che la pressione.

Link to comment
Share on other sites

Si quello lo sapevo che la spia è rossa, ad ogni avviamento la spi dell olio si spegne regolarmente, quella spia fortunatamente non si è accesa durante l anomalia, la mia auto non ha il livello elettronico dell olio ma solo la stecca, sicuramente il regolatore di pressione montato sulla pompa ha rilevato una portata di olio inferiore a quella standard visto che la mia macchina monta una pompa a portata variabile, in ogni credo che la mancata accensione dell spia rossa possa far dormire sonni tranquilli, amche perche dopo 40000 km percorsi se ci fosse stato qualche problema me ne sarei gia accorto giusto?

Link to comment
Share on other sites

Si quello lo sapevo che la spia è rossa, ad ogni avviamento la spi dell olio si spegne regolarmente, quella spia fortunatamente non si è accesa durante l anomalia, la mia auto non ha il livello elettronico dell olio ma solo la stecca, sicuramente il regolatore di pressione montato sulla pompa ha rilevato una portata di olio inferiore a quella standard visto che la mia macchina monta una pompa a portata variabile, in ogni credo che la mancata accensione dell spia rossa possa far dormire sonni tranquilli, amche perche dopo 40000 km percorsi se ci fosse stato qualche problema me ne sarei gia accorto giusto?

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...