Jump to content

Seat impianto Landi non passa realmente a Gpl.


Post consigliati

Salve a tutti, ho una Seat Ibiza con impianto gpl Landi. Qualche mese fa, dopo aver effettuato la sostituzione della bombola del gpl (revisione), ho iniziato a notare una difficoltà nel passaggio a gpl che mi sembrava (parere puramente personale) avere un collegamento con l'accensione della riserva della benzina: quando quest'ultima si accendeva, spesso l'automobile non riusciva a commutare e si metteva a suonare anche con il serbatoio pieno. Dopo lo spegnimento della vettura e la riaccensione tutto continuava a funzionare normalmente. Ho contattato l'installatore che mi ha rassicurato, dicendo che poteva essere un problema normale causato da errori sporadici della centralina.

Venendo al dunque, l'altro ieri, ero in viaggio e mi sembrava che tutto funzionasse perfettamente: commutatore segnava il passaggio a gpl e l'auto camminava come un orologio. Tutto ordinario. Ad un certo punto mi accorgo che l'indicatore della benzina era sceso vertiginosamente e che continuava a scendere con l'aumentare del viaggio con cadenza regolare. L'auto camminava quindi a benzina anche segnando l'avvenuto passaggio a Gpl. A questo punto spengo la macchina e provo la riaccensione: in effetti mi accorgo di non sentire la multivalvola scattare e neppure il solito ticchettio degli iniettori, tipico dei Landi. Riparto e mi accorgo che i miei dubbi sono reali, poiché il commutatore mi segna normalmente il passaggio a gpl ma la macchina continua a marciare a benzina. Così fino a casa.

Da questo momento l'auto non ha più effettuato il passaggio a gpl ma il difetto sembra essere anche peggiorato: ora metto in moto e l'impianto inizia a suonare sin da subito come se il gpl fosse finito (in realtà è quasi pieno). Anche mettendola in modo a freddo non si avverte nessun ticchettio di preriscaldamento iniettori, nessuno scatto della valvola e nulla di nulla, sembra che l'impianto sia disconnesso. Anzi, negli ultimi tentativi, il commutatore del gpl non si accende automaticamente con l'accensione del quadro, ma deve essere premuto manualmente, dopo di che inizia a suonare.

Cosa ne pensate?

Link to post
Share on other sites

Chi ti ha cambiato la bombola ha fatto del casino.

Riportagli la macchina e fagli sistemare TUTTO <_<

 

Digli tutto quello che hai detto a noi, soprattuto che non commuta a gpl.

Link to post
Share on other sites

Chi ti ha cambiato la bombola ha fatto del casino.

Riportagli la macchina e fagli sistemare TUTTO <_<

 

Digli tutto quello che hai detto a noi, soprattuto che non commuta a gpl.

Ci sono degli aggiornamenti. Questa mattina ho riportato la macchina a due meccanici diversi. Il problema sembra essere la centralina perchè provando con centraline landi-renzi differenti l'automobile funziona correttamente. Quanto alla centralina della mia auto, dopo averla smontata per ripulire i contatti e rimontata non si accendono più neppur le spie sul commutatore: è completamente morta, sembra non riceva più neppure corrente elettrica (mentre tutto funziona con altre centraline).

Ora si pone questo problema, considerato che il mio impianto è stato montato dal concessionario seat prima di vendere la macchina nel 2010, e che fino a ieri andava veramente bene (quasi meglio a gpl che a benzina), mi conviene ricomprare una centralina usata e sostituirla, oppure optare per un cambio della parte anteriore dell'impiato gpl con uno nuovo (non landi-renzi)? Ho timore che il cambio con un impianto più economico possa causare un calo delle prestazioni della vettura.

 

Altra ipotesi che mi hanno prospettato è tentare la riparazione della centralina.

Cosa è meglio fare?

L'impianto nuovo da montare sarebbe un AUTOGAS.

Link to post
Share on other sites

Aspetta, non cambiare centralina!!!

Chi ha pulito i contatti? Tu o il meccanico?

Chi lo ha fatto ha scollegato la batteria prima?

 

Se mi avessi ascoltato e fossi andato da un installatore invece che da un meccanico avresti evitato questo pasticcio...

Link to post
Share on other sites

Aspetta, non cambiare centralina!!!

Chi ha pulito i contatti? Tu o il meccanico?

Chi lo ha fatto ha scollegato la batteria prima?

 

Se mi avessi ascoltato e fossi andato da un installatore invece che da un meccanico avresti evitato questo pasticcio...

In realtà, sono andato da un installatore (ho sbagliato nel dire meccanico), che mi ha rimosso la centralina senza staccare la batteria. Sinceramente non ho visto se aveva preventivamente disconnesso il fusibile, ma non mi pare. Tutte le operazioni di pulizia e smontaggio sono state eseguite da lui.

Ora ho optato per la riparazione, presso un' officina che a quanto pare si occupa di questo.

Allo stato della consegna della vettura non si accende più nulla, è come se la macchina non avesse più alcun impulso dalla centralina del gpl.

Link to post
Share on other sites

Se ha scollegato la centralina senza avere rimosso l'alimentazione te l'ha fatta entrare in loop-boot, in pratica te l'ha bloccata.

Occorre reinstallare il software e la mappa per il tuo motore, tutte operazioni che un installatore dovrebbe sapere.

La centralina sembra bruciata, non si accende il commutatore e non commuta solo perchè è bloccata ma non è guasta.

 

Vai da un autorizzato Landi e non da un installatore generico e vedrai che con poco ti sistema tutto.

Link to post
Share on other sites
  • 1 year later...
il 3/7/2019 at 23:46, pao81 ha scritto:

Se ha scollegato la centralina senza avere rimosso l'alimentazione te l'ha fatta entrare in loop-boot, in pratica te l'ha bloccata.

Occorre reinstallare il software e la mappa per il tuo motore, tutte operazioni che un installatore dovrebbe sapere.

La centralina sembra bruciata, non si accende il commutatore e non commuta solo perchè è bloccata ma non è guasta.

 

Vai da un autorizzato Landi e non da un installatore generico e vedrai che con poco ti sistema tutto.

Grazie mille, il consiglio che mi ha dato è stato perfettamente corrispondente al vero.
In centro autorizzato ho risolto con 40 euro.

Peccato che, per via di "professionisti" di dubbia attendibilità, ne abbia buttati molti di più.

Link to post
Share on other sites

Io la porterei in un officina landi e fare una diagnosi ,probabile che ci siano delle impostazioni nella centralina gpl che non vadano bene.

Link to post
Share on other sites
il 21/8/2020 at 11:59, Br1one ha scritto:

Grazie mille, il consiglio che mi ha dato è stato perfettamente corrispondente al vero.
In centro autorizzato ho risolto con 40 euro.

Peccato che, per via di "professionisti" di dubbia attendibilità, ne abbia buttati molti di più.

Felice di esserti stato utile ;)

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...