Jump to content

i20 2009 GPL - alimentazione GPL si stacca col caldo


Post consigliati

Buonasera a tutti

è il primo messaggio che scrivo in questo forum , vi leggevo  ogni tanto ma non avevo mi avuto necessità di porre un quesito personalmente..."purtroppo" quel momento è arrivato e ringrazio in anticipo chiunque perderà anche solo un minuto a leggere.

A Marzo dell'anno scorso ho acquistato presso un privato una i20 1.2 GPL immatricolata la prima volta nel 2009.

Per un anno la macchina non ha dato nessun tipo di problema e potevo dirmi soddisfatto...da qualche giorno invece l'impianto a GPL mi sta dando un grosso problema,nello specifico suona e si stacca  da solo come se il serbatoio fosse vuoto invece il GPL c'è ovviamente.

La cosa strana è che lo fa "solo" quando l'auto è stata al sole ed è molto caldo...quando la prendo la mattina per andare a lavoro, fresca, funziona tutto perfettamente....quando esco da lavoro il pomeriggio alle 17:30 dopo che l'auto è stata tutto il giorno al sole non c'è verso di far andare il GPL...dopo pochissimi minuti si stacca e mi tocca andare a benzina, sono già tre giorni ormai.

In tutto questo la macchina non perde potenza per dire, semplicemente stacca il GPL.

Nei prossimi giorni avrei dovuto comunque portarla a sostituire la bombola del gas, prassi obbligatoria ogni 10 anni da quello che ho letto.

Qualcuno ha avuto problemi simili?

L'auto ha 133.000 km ed ha appena passato anche la revisione, ripeto, fino a qualche giorno fa funzionava perfettamente.

Grazie a tutti.

Link to post
Share on other sites

Occorre una diagnosi.

Si stacca quando acceleri?

Potrebbe essere il sensore della pressione sul rail iniettori ma senza una diagnosi fatta con un examiner si va solo a tentoni...

Link to post
Share on other sites

Il caldo manda in crisi i componenti elettronici. Probabilmente il sensore che "dice" alla centralina che il gpl é finito, è un tipo scandinavo che patisce il caldo... :)

Prova, prima di accendere il motore, la prossima volta che la riprendi sotto il sole, a lasciare il cofano motore aperto per almeno un minuto, in modo da sfogare l'aria calda intrappolata sotto e diminuire la temperatura del riduttore.

Lo dovrebbe rifare, ma magari non subito. Comunque, un sensore della pressione non dovrebbe costare molto.

Link to post
Share on other sites

Il caldo manda in crisi i componenti elettronici. Probabilmente il sensore che "dice" alla centralina che il gpl é finito, è un tipo scandinavo che patisce il caldo... :)

Prova, prima di accendere il motore, la prossima volta che la riprendi sotto il sole, a lasciare il cofano motore aperto per almeno un minuto, in modo da sfogare l'aria calda intrappolata sotto e diminuire la temperatura del riduttore.

Lo dovrebbe rifare, ma magari non subito. Comunque, un sensore della pressione non dovrebbe costare molto.

Ciao

 

grazie.

 

Oggi pomeriggio provo e vi faccio sapere,intanto stamani a macchina fresca di nuovo NESSUN problema.

 

Se anche oggi dopo che è stata tutto il giorno al sole continua a darmi problemi deve essere qualcosa che ha a che fare con le temperature torride di queste giorni.

Link to post
Share on other sites

Salve ancora

 

ieri pomeriggio ho fatto "prendere aria" alla macchina prima di ripartire ed effettivamente l'auto è andata a GPL per quasi tutto il tragitto di ritorno...solo verso la fine, dopo che si è scaldata nuovamente, ha ricominciato a darmi problemi e ho dovuto disinserire il gpl.

 

Stamani a macchina fresca di nuovo nessun problema, è evidente che il problema è scatenato dal caldo.

 

Suggerimenti o ipotesi?

 

Grazie mille

Link to post
Share on other sites
  • 4 weeks later...

Buonasera a tutti

è il primo messaggio che scrivo in questo forum , vi leggevo  ogni tanto ma non avevo mi avuto necessità di porre un quesito personalmente..."purtroppo" quel momento è arrivato e ringrazio in anticipo chiunque perderà anche solo un minuto a leggere.

A Marzo dell'anno scorso ho acquistato presso un privato una i20 1.2 GPL immatricolata la prima volta nel 2009.

Per un anno la macchina non ha dato nessun tipo di problema e potevo dirmi soddisfatto...da qualche giorno invece l'impianto a GPL mi sta dando un grosso problema,nello specifico suona e si stacca  da solo come se il serbatoio fosse vuoto invece il GPL c'è ovviamente.

La cosa strana è che lo fa "solo" quando l'auto è stata al sole ed è molto caldo...quando la prendo la mattina per andare a lavoro, fresca, funziona tutto perfettamente....quando esco da lavoro il pomeriggio alle 17:30 dopo che l'auto è stata tutto il giorno al sole non c'è verso di far andare il GPL...dopo pochissimi minuti si stacca e mi tocca andare a benzina, sono già tre giorni ormai.

In tutto questo la macchina non perde potenza per dire, semplicemente stacca il GPL.

Nei prossimi giorni avrei dovuto comunque portarla a sostituire la bombola del gas, prassi obbligatoria ogni 10 anni da quello che ho letto.

Qualcuno ha avuto problemi simili?

L'auto ha 133.000 km ed ha appena passato anche la revisione, ripeto, fino a qualche giorno fa funzionava perfettamente.

Grazie a tutti.

Come dice Pao81,ci vorrebbe una diagnosi,molto spesso quelle macchine hanno problemi con il sensore di pressione sul rail iniettori gpl,però andrebbe prima fatto un tagliando a gpl se non l'hai già fatto e vanno cambiati ,filtro bassa pressione e ti consiglio di cambiare tutta l'elettrovalvola GPL che spesso hanno problemi.

Se ha la possibilità di collegarsi in diagnosi recandosi in un officina autorizzata BRC ,controllare che il riduttore non sia in perdita.

Link to post
Share on other sites

ciao

avuto un problema simile

la bobina dell'elettrovalvola sul polmone era cotta, finchè era piu o meno fresca andava, poi surriscaldandosi andavano in corto alcune spire e non ce la faceva a tenere aperta l'elettrovalvola

A vista si presentava con una macchia marrone sul corpo di plastica blu, tipico segno di componente elettrico surriscaldato. Ad un certo punto proprio non commutava più...provata col tester era in corto

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...