Jump to content

Consumo benzina Gran Scenic 1600 gpl


Benny67

Post consigliati

Salve io sto inguaiato con il gpl. Mi spiego: ho una gran scenic 1600 che ho comprato usata che aveva impianto gpl di serie. Avendo problemi con avarie, ho fatto istallare impianto Landi. La macchina va benissimo, ma ho un contributo fisso di benzina che mi sta dissanguando. Addirittura per essere certo del consumo irregolare di benzina, ho esaurito tutta la benzina, poi ho messo 3 euro di benzina e sono partito in autostrada con gpl.Dopo 90 km circa il motore lo sentivo che lavorava a 3 cilindri, la macchina sforzava sulle salite,( sono abbastanza preparato sui motori) e quando mi sono fermato al distributore con macchina al minimo mi andava a 3. Ho spento la macchina, ho provato a ripartire ma non andava, poi ho usato l'emergenza gpl e niente. Ho messo la benzina ed è ripartita andando perfettamente a 4. Questo problema l'ho rimanifestato anche altre volta, ma quando mi rivolgo ad istallatori gpl mi controllano al computer e dicono che contributi non è attivo. Nessuno mi crede. Non so più cosa fare ogni pieno di gas, faccio circa 430 km. Con 50 lt. Gpl, e in più se mi va bene consumo anche i 10 euro di benzina. ( da premettere che viaggio con una bottiglia di coca da 2 lt piena di benzina, perché mi è capitato anche di restare impantanato dopo avrla spenta. Ma poi mettendo quei 2 lt. Mi riparte .Mi aiutate per favore a darmi una dritta su dove indagare? Vi sarei molto grato.

Grazie .

Link to comment
Share on other sites

Quando l'iniettore del GPL è attivo, il corrispondente iniettore della benzina viene disattivato. Può darsi che su uno degli iniettori non funzioni bene la "disattivazione". Magari verifica che i connettori elettrici siano tutti ben agganciati.

Un altro motivo potrebbe essere che hanno impostato l'impianto per un motore a 3 cilindri, quindi il quarto continua a funzionare sempre a benzina, lasciando il corrispondente iniettore del gpl sempre spento.

Link to comment
Share on other sites

Salve io sto inguaiato con il gpl. Mi spiego: ho una gran scenic 1600 che ho comprato usata che aveva impianto gpl di serie. Avendo problemi con avarie, ho fatto istallare impianto Landi. La macchina va benissimo, ma ho un contributo fisso di benzina che mi sta dissanguando. Addirittura per essere certo del consumo irregolare di benzina, ho esaurito tutta la benzina, poi ho messo 3 euro di benzina e sono partito in autostrada con gpl.Dopo 90 km circa il motore lo sentivo che lavorava a 3 cilindri, la macchina sforzava sulle salite,( sono abbastanza preparato sui motori) e quando mi sono fermato al distributore con macchina al minimo mi andava a 3. Ho spento la macchina, ho provato a ripartire ma non andava, poi ho usato l'emergenza gpl e niente. Ho messo la benzina ed è ripartita andando perfettamente a 4. Questo problema l'ho rimanifestato anche altre volta, ma quando mi rivolgo ad istallatori gpl mi controllano al computer e dicono che contributi non è attivo. Nessuno mi crede. Non so più cosa fare ogni pieno di gas, faccio circa 430 km. Con 50 lt. Gpl, e in più se mi va bene consumo anche i 10 euro di benzina. ( da premettere che viaggio con una bottiglia di coca da 2 lt piena di benzina, perché mi è capitato anche di restare impantanato dopo avrla spenta. Ma poi mettendo quei 2 lt. Mi riparte .Mi aiutate per favore a darmi una dritta su dove indagare? Vi sarei molto grato.

Grazie .

Di che anno è la macchina?Prima c'era montato un impianto AG Teleflex?

Quando la macchina è a gas ,c'è puzza di benzina dallo scarico dietro?Se c'è puzza di benzina ,è possibile che abbiano sbagliato a collegare i fili degli iniettori GPL a Quelli benzina,oppure uno dei fili degli iniettori ,è scoperto e fa massa da qualche parte quindi è possibile che ti rimanga aperto un iniettore benzina .

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...