Jump to content

PROBLEMA ACCENSIONE A FREDDO GPL TERIOS


marcogi

Post consigliati

Buongiorno ragazzi ho un problema da un pò di tempo che non riesco a risolvere poichè il mio meccanico mi fa "muro" sulla soluzione vi spiego:

ho una terios gpl con impianto BRC o Zavoli non ricordo bene io ogni caso il problema è questo la macchina ha avuto un problema agli iniettori che sono stati sostituiti dal gassista che ha montato l'impiato che mi ha detto che questi nuovi sono diversi perchè il vecchio modello tendeva a bloccarsi,e mi ha detto che sono state appllicate alcune patch alla centralina ...fattostà che da subito dopo la modifica la macchina stenta a partire la mattina, soprattutto a freddo , in particolare PRIMA dovevo provare ad accendere una volta nulla alla seconda partiva, poi man mano il problema è cambiato cioè adesso accendo rimane accesa e si spegne saltellando un pò quando non è particolarmente freddo giocando con l'accelleratore riesco a non farla spegnere quando è molto freddo si spegne comunque.

nel frattempo ho fattto qualche prova cioè subito dopo il problema iniziale si è accesa la spia del motore la diagnostica rileva "carburazione magra" cilindro 1 se non sbaglio, spenta la spia del motore e usata la macchina esclusivamente a benzina questa non ha nessunissimo problema parte a primo colpo, l'altro giorno ho riacceso l'impianto subito dopo averla accesa con il freddo fuori, quando cioè la macchina e ancora a benzina e quindi la macchina si è spenta comunque anche se l'impianto a gpl non era ancora attivo, fatto sta che ora ho riattivato il gpl e il problema persiste, il meccanico ad ogni mia proposta dice che sono da rifare le valvole a mio parere è strano che questo problema alle valvole è insorto subito dopo aver fatto gli iniettori.

adesso vi chiedo qualcuno sa di cosa si tratta? spulciando sul web ho letto che questi iniettori potrebbero perdere...qualcuno mi può spiegare cosa cambia nella macchina quando si accende l'impianto anche se questo non è ancora attivo (spie lampeggianti per intenderci) così da avere un argomentazione da dare al meccanico che non vuole effettuare nessuna operazione se non le valvole??? grazie mille

Link to comment
Share on other sites

Anche ad impianto GPL spento gli iniettori possono perdere e saturare il collettore di aspirazione. Quando si riaccende dopo una sosta, il motore parte a benzina che mischiandosi con il gas residuo provoca spegnimenti ed irregolarità.

Se l'impianto è aftermarket potrebbe anche essere la carburazione della centralina da regolare.

Di solito le cause sono queste.

Link to comment
Share on other sites

Carburazione magra, ovvero gli iniettori iniettano troppo poco carburante.

O c'è un problema negli iniettori, oppure bisogna ripetere la procedura di mappatura della centralina, perché i nuovi iniettori forse non sono compatibili con la mappatura che era stata fatta sui vecchi iniettori.

Se percorrendo un po' di km solo a benzina l'auto riprende a funzionare bene, le valvole non centrano proprio nulla. Forse sono da registrare come dice lui, ma non sono quelle a provocare il malfunzionamento.

Link to comment
Share on other sites

Carburazione magra, ovvero gli iniettori iniettano troppo poco carburante.

O c'è un problema negli iniettori, oppure bisogna ripetere la procedura di mappatura della centralina, perché i nuovi iniettori forse non sono compatibili con la mappatura che era stata fatta sui vecchi iniettori.

Se percorrendo un po' di km solo a benzina l'auto riprende a funzionare bene, le valvole non centrano proprio nulla. Forse sono da registrare come dice lui, ma non sono quelle a provocare il malfunzionamento.

a proposito della carburazione magra il gassista mi aveva detto che anche se la diagnostica della macchina dava carburazione magra ha detto che con "ulteriori test " fatti da loro risultava grassa....quindi potrebbero davvero essere questi iniettori nuovi che perdono o la mappatura della centralina giusto?

Link to comment
Share on other sites

Anche ad impianto GPL spento gli iniettori possono perdere e saturare il collettore di aspirazione. Quando si riaccende dopo una sosta, il motore parte a benzina che mischiandosi con il gas residuo provoca spegnimenti ed irregolarità.

Se l'impianto è aftermarket potrebbe anche essere la carburazione della centralina da regolare.

Di solito le cause sono queste.

 

comunque la macchina a caldo parte perfettamente se mi fermo e riparto zero problemi gli unici ci sono a freddo o dopo tanto che la lascio ferma e si raffrezza completamente a caldo è perfetta

Link to comment
Share on other sites

 

Anche ad impianto GPL spento gli iniettori possono perdere e saturare il collettore di aspirazione. Quando si riaccende dopo una sosta, il motore parte a benzina che mischiandosi con il gas residuo provoca spegnimenti ed irregolarità.

Se l'impianto è aftermarket potrebbe anche essere la carburazione della centralina da regolare.

Di solito le cause sono queste.

comunque la macchina a caldo parte perfettamente se mi fermo e riparto zero problemi gli unici ci sono a freddo o dopo tanto che la lascio ferma e si raffrezza completamente a caldo è perfetta

Sì intendevo dopo una lunga sosta
Link to comment
Share on other sites

Con il forte freddo ed umidità di questo periodo è comparso anche a me il problema dell'avvio difficoltoso a freddo dopo molte ore (8-10) di sosta. Questo problema è successo solamente 3 volte in 3 settimane.

 

Considerando che il riduttore è stato revisionato ad ottobre, in concomitanza del cambio bombola, e non ho avuto subito problemi nell'immediato penso che siano gli iniettori che con 160.000km all'attivo perdono del gas.

 

Dopo avviata nessun problema, tutto perfetto ed anche se viene utilizzata dopo poche ora nessun problema. Avviene solo dopo molte ore ferma al freddo....

 

Per ora farò la prova di spegnerla a benzina a circa 1km prima di casa come suggerito oggi dall'impiantista landi che ha revisionato riduttore e sostituita la bombola.

 

Ciao

Link to comment
Share on other sites

Con il forte freddo ed umidità di questo periodo è comparso anche a me il problema dell'avvio difficoltoso a freddo dopo molte ore (8-10) di sosta. Questo problema è successo solamente 3 volte in 3 settimane.

 

Considerando che il riduttore è stato revisionato ad ottobre, in concomitanza del cambio bombola, e non ho avuto subito problemi nell'immediato penso che siano gli iniettori che con 160.000km all'attivo perdono del gas.

 

Dopo avviata nessun problema, tutto perfetto ed anche se viene utilizzata dopo poche ora nessun problema. Avviene solo dopo molte ore ferma al freddo....

 

Per ora farò la prova di spegnerla a benzina a circa 1km prima di casa come suggerito oggi dall'impiantista landi che ha revisionato riduttore e sostituita la bombola.

 

Ciao

Io non mi fiderei molto del riduttore revisionato,se ha percorso molti chilometri ,potrebbe comunque avere la carcassa rovinata ,quindi controlla anche il riduttore.

Potresti fare una prova molto semplice ,prendendo il tubicino del map che va dal riduttore al collettore di aspirazione con macchina in moto a gpl ,lo immergi in un bicchierino d'acqua e vedi se fa le bolle .

Se fa le bolle hai il riduttore in perdita.

Dimenticavo il foro del collettore dove è collegato il tubo del map ,magari tappalo con un dito mentre fai la prova ,in modo che non ti aspiri aria.

Link to comment
Share on other sites

 

Con il forte freddo ed umidità di questo periodo è comparso anche a me il problema dell'avvio difficoltoso a freddo dopo molte ore (8-10) di sosta. Questo problema è successo solamente 3 volte in 3 settimane.

 

Considerando che il riduttore è stato revisionato ad ottobre, in concomitanza del cambio bombola, e non ho avuto subito problemi nell'immediato penso che siano gli iniettori che con 160.000km all'attivo perdono del gas.

 

Dopo avviata nessun problema, tutto perfetto ed anche se viene utilizzata dopo poche ora nessun problema. Avviene solo dopo molte ore ferma al freddo....

 

Per ora farò la prova di spegnerla a benzina a circa 1km prima di casa come suggerito oggi dall'impiantista landi che ha revisionato riduttore e sostituita la bombola.

 

Ciao

Io non mi fiderei molto del riduttore revisionato,se ha percorso molti chilometri ,potrebbe comunque avere la carcassa rovinata ,quindi controlla anche il riduttore.

Potresti fare una prova molto semplice ,prendendo il tubicino del map che va dal riduttore al collettore di aspirazione con macchina in moto a gpl ,lo immergi in un bicchierino d'acqua e vedi se fa le bolle .

Se fa le bolle hai il riduttore in perdita.

Dimenticavo il foro del collettore dove è collegato il tubo del map ,magari tappalo con un dito mentre fai la prova ,in modo che non ti aspiri aria.

 

Grazie per i consigli!

 

Da sabato sera vado solo a benzina, come da accordo con l'impiantista, per vedere se il problema si manifesta. Attualmente non ho più avuto problemi e la macchina parte perfettamente dopo un fermo di 10ore all'aperto ed al freddo (5 gradi). Aggiungo che uso sempre benzina 100 ottani con sintoflon ledex gas ed ora ho (scelta impiantista) le candele all'iridio cambiate a fine ottobre.

 

Relativamente al riduttore, nella mia auto si trova in posizione scomoda, sotto la batteria e poco visibile (non posso accedere a nulla) ma giusto questa sera ho notato che non sembra l'IG1 che avevo dal 2008 ma sembra quello toroidale della landi cioè LI02 per auto a bassa potenza (la mia è 75kw). Se fosse così non lo hanno revisionato (mi aveva accennato che era in pessime condizioni) ma sostituito su indicazioni della Landi. Da preventivo sul sito della landi oramai il mio motore di vecchia concezione viene previsto con LI02.

 

Se il problema non si manifesterà più nei prossimi giorni, come da accordi con l'impiantista, tornerò ad andare a GAS per vedere se si ripresenta e dopo quanto tempo. Nel caso mi ha detto che si farà una prova di tenuta degli iniettori perchè hanno percorso 160.00km (med tappo nero).

 

Da fine ottobre tutto perfetto ma solamente con i primi freddi (sotto i 5gradi) di fine dicembre e gennaio ho avuto 4 volte questa mancata prima partenza dopo lungo stop.

Solo una volta e poi tutto tranquillo anche durante l'intermezzo tra benzina e passaggio a gpl.

 

Un saluto

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...