Jump to content

500x - impianto autogas - auto va bene, ma continua ad accendersi spia


machenotizia

Post consigliati

ciao,

sulla 500x 1.6 aspirato ho montato un impianto ag autogas con iniettori emer su consiglio dell'installatore che ha 30 anni di esperienza, una fila di macchine fuori in cortile e tanta passione. 

mi montarono su una grande punto un impianto landi che funziono perferttamente fino alla vendita della macchina.

mi hanno poi consigliato ag autogas non per la meccanica dell'impianto, che sono tutti simili, ma perchè la centralina ha garanzia a vita e mi hanno detto che il software è molto più avanti permettendo regolazioni di fino etc.

tutto bello nella teoria ma nella pratica l'impianto, che ha 15 000 km, continua a far accendere la spia di "controllo motore".

l'auto è stata rimappata n volte ma non c'è verso, non se ne esce.

tramite uno scanner obd2 l'errore che si ottiene è sempre lo stesso : carburazione magra.

l'auto funziona benone nel 99% dei casi, tiene perfettamente il minimo, fa una commutazione perfetta (neanche la sento), va su di giri bene, si riprende bene quando è giu di giri al pari di quando è a benzina. raramente capita che accelerando forte verso i 2500 giri tira un attimo indietro, in qualsiasi marcia. Questa cosa può avvenire una volta ogni cento accelerate, quindi non è neanche tanto riproducibile.

 

Comincio a essere sconfortato. Mi viene da cambiare installatore se non fosse che lui è sicuramente il migliore della zona e oltre alla pratica ci mette anche tanta passione.

 

fatto sta che il problema non si risolve e io sono stufo di girare con la spia accesa.

 

p.s.

 

carburazione magra può fare danni al motore?

 

ciao e grazie.

Link to comment
Share on other sites

  • Risposte 120
  • Created
  • Last Reply

Top Posters In This Topic

Un motore che gira.magro consuma poco e va' forte... Usura sedi valvole e valvole per temperature alte...non disperare...cambia installatore e risolverai... Naturalmente a benzina và comunque bene, quindi sarà impianto gpl.

Link to comment
Share on other sites

bella rogna.

l'installatore ha inviato i file della centralina ad AG perchè ha fatto altre 500 1.6 come la mia  e mi ha detto che con l'impianto appena fatto può succedere che la spia ogni tanto si accenda, ma una volta regolata bene non deve più farlo, invece nel mio caso è la settima volta in 15 000 km. per il resto le prestazioni dell'auto a gas o a benzina sono uguali, non sono determinabili "a sensazione" differenze, mentre per un motore euro6 la minima variazione viene rilevata dalla centralina.

secondo l'installatore c'è qualcosa che non va sul software, quindi sta aspettando riscontro dalla casa madre.

Link to comment
Share on other sites

ag autogas non credo che sia buono come un Landi Renzo, sicuramente non come software, ma in questo caso non darei la colpa all'impianto.

Su un motore aspirato a iniezione indiretta secondo me qualunque impianto funziona bene, è il motore più semplice possibile.

L'installatore forse ha esperienza su altri impianti ma non su autogas, ci si dovrà sbattere finché non riesce a sistemarla.

Se non riesce a venirne a capo ti dovrà sostituire la centralina, magari è difettosa e si surriscalda.

Sicuramente non puoi restare con la spia motore accesa perché rischia di danneggiarti le sedi valvole.

Link to comment
Share on other sites

intanto ringrazio tutti per l'interessamento.

l'installatore ha sempre montato landi renzo, per tipo 15-20 anni, poi mi ha detto che ag è meglio per cui lui mi monta quello che voglio ma se mi fido e lascio fare a lui mi consiglia ag (che però non capisco più chi sia, perchè lui mi diceva fosse polacca, qua leggo sia di modena  http://www.autogasitalia.it/db/catalogo.asp?lan=ita, qua sembra sia olandese https://groups.google.com/forum/#!topic/it.discussioni.auto/GgE1cWLLmic  , nella centralina non c'è scritto niente, è una scatola grigia (devo provare a guardare meglio).

e per fortuna gli ho lasciato fare, se gli dicevo no montami landi come sulla punto (che non ha mai avuto un problema) veniva fuori che era colpa mia perche avevo montato landi e non lo avevo ascoltato

Link to comment
Share on other sites

nel frattempo, tanto per fare, mi sono procurato uno scanner obd2 bluetooth e ho acquistato l'app torque sul play store.

mi da alcuni valori, e anche il codice dell'errore, che è P1172 - PowerTrain Fuel Transfer Pump Flow Insufficient.

Nel frattempo sto andando a benzina, e ho notato che , dove posso fare i grafici pescando valori da tutti i sensori, ho anche "correzione carburante banco 1 Long Term" che è fisso attorno al -7%, 

questo valore implica che la centralina sta correggendo la carburazione? o non implica niente?

grazie.

Link to comment
Share on other sites

nel frattempo, tanto per fare, mi sono procurato uno scanner obd2 bluetooth e ho acquistato l'app torque sul play store.

mi da alcuni valori, e anche il codice dell'errore, che è P1172 - PowerTrain Fuel Transfer Pump Flow Insufficient.

Nel frattempo sto andando a benzina, e ho notato che , dove posso fare i grafici pescando valori da tutti i sensori, ho anche "correzione carburante banco 1 Long Term" che è fisso attorno al -7%, 

questo valore implica che la centralina sta correggendo la carburazione? o non implica niente?

grazie.

Indica che sta smagrendo la carburazione...ma la spia motore è spenta a benzina?

Link to comment
Share on other sites

 

nel frattempo, tanto per fare, mi sono procurato uno scanner obd2 bluetooth e ho acquistato l'app torque sul play store.

mi da alcuni valori, e anche il codice dell'errore, che è P1172 - PowerTrain Fuel Transfer Pump Flow Insufficient.

Nel frattempo sto andando a benzina, e ho notato che , dove posso fare i grafici pescando valori da tutti i sensori, ho anche "correzione carburante banco 1 Long Term" che è fisso attorno al -7%, 

questo valore implica che la centralina sta correggendo la carburazione? o non implica niente?

grazie.

Indica che sta smagrendo la carburazione...ma la spia motore è spenta a benzina?

 

 

smagrendo? perchè sta smagrendo, se l'errore è carburazione magra? forse sta smagrendo perchè l'ho girata a benzina, oppure il sensore sta dicendo una vaccata visto che è un sensore che ho comprato con 3 euro su aliexpress (cinesi).

Io corro sempre a gas, con la spia accesa, l'installatore mi ha detto di andare comunque a gas che la mappatura tenta di correggersi, e di portargliela se dopo un cento km non si spegne da sola.

io non faccio tanti km,

16 al giorno in 4 giri, che con questo freddo implica farne 2 a benzina e 2 a gas.

non penso che girandosi a benzina la spia debba spegnersi immediatamente, forse deve fare tanti km prima di capire che l'errore non c'è più, o dovrebbe spegnersi immediatamente?

ora mi sta venendo il dubbio che magari l'impianto non c'entra niente e il problema è magari legato alla sonda lambda della macchina (che ha 19 000 km, e probabilmente se difettosa in garanzia non intervengono perchè daranno la colpa all'impianto).

Link to comment
Share on other sites

se ti da errore carburazione magra dovresti aspettarti un correttore lento su valori maggiori del 25/30%, di conseguenza non mi fiderei troppo di quei lettori obd di provenienza cinese.

ti consiglio di farti un giro con l'installatore girando a gpl osservando il comportamento dei correttori lenti e veloci, con un lettore obd di quelli che usano le officine, se si avvicinano verso lo 0% non è un problema di carburazione ma bensi altre cause

Link to comment
Share on other sites

se ti da errore carburazione magra dovresti aspettarti un correttore lento su valori maggiori del 25/30%, di conseguenza non mi fiderei troppo di quei lettori obd di provenienza cinese.

ti consiglio di farti un giro con l'installatore girando a gpl osservando il comportamento dei correttori lenti e veloci, con un lettore obd di quelli che usano le officine, se si avvicinano verso lo 0% non è un problema di carburazione ma bensi altre cause

 

stasera provo andando a gas,

non ero sicuro del significato di quel parametro.

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...