Jump to content

Sandero Stepway 900 TCE - commutazione gpl/benzina con il freddo.


Post consigliati

Salve, sto notando in questi giorni dove la temperatura esterna nella mia zona è relativamente bassa (- 1/-5) - cosa cmq eccezionale per la zona - che l'auto oltre ad effettuare il primo passaggio benzina/gpl dopo qualche km (ma a questo c'ero abituato stante il settaggio della temperatura di commutazione dell'impianto Landi) anche dopo svariati km percorsi a gpl, entrando magari un una zona dell'entroterra con temperatura esterna più bassa riccommuta stranamente a benzina :(

 

Dopodichè percorrendo qualche km a benzina riavviene il passaggio a gpl.

 

Ovviamente l'auto è in garanzia e vi chiedo se è una cosa normale (mai successa a me) o da segnalare o peggio da preoccuparsi quale sintomo di eventuali problemi successivi.

Link to post
Share on other sites

Salve, sto notando in questi giorni dove la temperatura esterna nella mia zona è relativamente bassa (- 1/-5) - cosa cmq eccezionale per la zona - che l'auto oltre ad effettuare il primo passaggio benzina/gpl dopo qualche km (ma a questo c'ero abituato stante il settaggio della temperatura di commutazione dell'impianto Landi) anche dopo svariati km percorsi a gpl, entrando magari un una zona dell'entroterra con temperatura esterna più bassa riccommuta stranamente a benzina :(

 

Dopodichè percorrendo qualche km a benzina riavviene il passaggio a gpl.

 

Ovviamente l'auto è in garanzia e vi chiedo se è una cosa normale (mai successa a me) o da segnalare o peggio da preoccuparsi quale sintomo di eventuali problemi successivi.

Probabilmente nella tua zona il gpl non è invernale, cioè ha poco propano. Quindi, con il freddo intenso fatica a rimanere liquido e non arriva asl polmone. Causando un abbassamento della pressione, che l'elettronica interpreta come "gas finito".

A perturbazione passata, tutto dovrebbe rientrare nella norma. In zone fredde il gas ha una percentuale maggiore di propano, ottenendo uno spostamento verso il basso del punto di congelamento.

Link to post
Share on other sites

Grazie....ed immagino meno gpl si ha nel serbatoio e più si accentua il problema?

Perchè la prima avvisaglia è stata qualche giorno fa, a temperature ancora più rigide, dove una volta andato in riserva il passaggio a gpl proprio NON è avvenuto.

 

A quel punto ho fatto il pieno ed il tutto è tornato regolare.

Link to post
Share on other sites

ciao

negli impianti c'è un'opzione "commuta a benzina per bassa temperatura gas"...sarà abilitata quella. Mai successo comunque. PS la mia ci mette quasi 3 km partendo da 0 gradi :(

Ovviamente percorro i 3 km in circa 3-4 minuti in extraurbano, se faccio strade di paese commuta in circa 1 km

Link to post
Share on other sites

ciao

negli impianti c'è un'opzione "commuta a benzina per bassa temperatura gas"...sarà abilitata quella. Mai successo comunque. PS la mia ci mette quasi 3 km partendo da 0 gradi :(

Ovviamente percorro i 3 km in circa 3-4 minuti in extraurbano, se faccio strade di paese commuta in circa 1 km

Esatto...c'è l'opzione "commutazione a benzina per bassa temperatura", la ricordo nel software Landi ma era tipo a -10gradi...Qui avendo l'impianto di serie non penso si possa modificare tale parametro.

Link to post
Share on other sites

quindi NON trovi normale che anche stamani, dopo prima commutazione benzina/gpl nei tempi soliti ed aver percorso circa 15 km, entrato in una zona con -3 gradi, in automatico è avvenuta commutazione a benzina per qualche chilometro per poi, sempre in automatico commutare nuovamente a gpl?

Link to post
Share on other sites

no

dopo aver percorso 15 km il refrigerante sarà a 90°C...

la mia è sensibile al gas freddo ma una volta arrivata in temperatura possono esserci anche -10 fuori e puoi anche andare a tavoletta e non patisce

Link to post
Share on other sites

no

dopo aver percorso 15 km il refrigerante sarà a 90°C...

la mia è sensibile al gas freddo ma una volta arrivata in temperatura possono esserci anche -10 fuori e puoi anche andare a tavoletta e non patisce

Si dovrebbe essere così...

Link to post
Share on other sites

Stamane fatto questo test :(

 

- Preso auto stamani a temperatura esterna -7 gradi

- Percorso un tratta di 25 km extraurbana, tutta nel range di temperatura esterna( – 7 – 4 gradi)

- Dopo circa 4/5 km dalla partenza l’auto ha fatto il passaggio benzina/gpl

- Durante il percorso, proprio per verificare anomalie riscontrate nei giorni scorsi, ho provato più volte ad accelerare con motore oltre 2000 giri ed inserimento turbina

- Ogni volta l’auto ha fatto passaggio gpl/benzina rimanendo in quella condizione per qualche chilometro

- Per tutta la tratta questo è stato il comportamento ovvero ripetuti passaggi (almeno 10) gpl/benzina ogni qualvolta pigiavo sull’acceleratore

- Dopodichè sono arrivato a casa (sempre temperatura esterna – 4) e quindi il test è terminato

Link to post
Share on other sites

boh...forse il riduttore non ce la fa a gassificare con temperature troppo basse...anche se per un 90 cv per quanto turbo qualsiasi riduttore dovrebbe essere sufficiente

o semplicemente è una precauzione per evitare di sballare la carburazione.

Strano comunque.

Anche la mia con questo freddo ci mette piu di 3 km a commutare :(

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...