Jump to content

Riduttore LANDI LI02 e sfiato x gas..


Post consigliati

L'impianto ha quasi due anni e la garanzia se n'è andata. X di più è a Milano ed io sono di Casale Monferrato.... Allora provo a svitarla, sempre segnandomi la posizione originale. Cmq a parte questo l'impianto è fatto bene e la fa andare alla grande. Devo solo risolvere il problema del flussometro d'aria che,sporcandosi,non mi fa più rendere il motore come prima,sia a gas che benza. La mia BMW si è messa in autodiagnosi e la centralina lavora in emergenza,ingrassando la miscela (il computer di bordo è passato da 11.6 L/100km a 12.7). Spero che con la pulizia e il reset errori della centralina tutto torni come 1 mese fa, ciè perfetto. Tutta colpa di un filtro aria un pò troppo sportivo....

Ciao!!

Link to post
Share on other sites
  • 2 weeks later...

Prova a vedere se nelle affondate violente la macchina va.

Per abbassare la pressione devi svitare il registro non avvitarlo.

Occorrerebbe però controllare a quanto stia. Ma il tuoi installatore se ne lava le mani?? Non è in garanzia ancora??

Ciao.

 

Finalmente sono riuscito a convincere un installatore Landi a cambiarmi il riduttore (che da due anni sfiatava in continuazione producendo lo stesso odore di gas denunciato dal lettore che mi ha preceduto).

Odore sparito completamente ma credo che sia aumentato il consumo a chilometro (ho calcolato un consumo di circa 7,6 km/lt nel traffico urbano/extra; in precedenza non era raro facessi circa 9 km/lt!

Il dubbio che ho è che la pressione in uscita dal riduttore sia stata impostata ad un valore troppo alto (circa 1,15): appena installato, il riduttore era tarato ad una pressione di 0,95 ma, poichè questo valore dava "errore" sul controllo eseguito su P.C., l'installatore ha deciso di alzarlo fino a 1,15.

La macchina va benone ma vorrei sapere se l'incremento del consumo sia imputabile al fattore pressione e, in tal caso, se è opportuno svitare un pò quella benedetta vite (e di quanto?) per ripristinare il consumo originario.

Come avevo già detto qualche tempo fa ho un impianto sequenziale Landi Omegas, montato nel 2004 su una Subaru Forester 2000 aspirata: il riduttore è del tipo IG1-PRV.

post-1548-1138735664.jpg

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...