Jump to content

Problemi Suzuki Grand Vitara del 2002 1600cc benzina/gpl


Post consigliati

Buonasera a tutti, sono nuovo del forum e mi rivolgo a voi, sperando di trovare una soluzione ad un problema che mi sta affliggendo da un po' di tempo riguardante la mia automobile, una Suzuki Grand Vitara 1600cc benzina/gpl del 2002. Premetto e confesso di essere un totale incompetente o quasi in materia, come anche di non essere un grandissimo appassionato di motori, semplicemente e sinceramente un disperato che non sa dove sbattere più la testa. Ho inserito questa discussione in questa rubrica, spero di aver indovinato, perchè il problema che sto per descrivervi si verifica sostanzialmente camminando a gpl. Verrò al dunque, cercando di fornire più elementi possibile a quanti di voi, gentilissimi, saranno disponibili a fornirmi qualche opinione e consiglio in merito. Premetto, come "certificato anamnestico", passatemi il temine,  che la macchina, del 2002, non mi ha mai, mai, mai, mai dato alcun problema: un gioiello, veramente: per 16 anni non mi ha mai lasciato a piedi, mai guasti: solo una volta un guasto, quattro anni fa, ma mi ha fatto ritornare comunque a casa: si è trattato di un guasto ad un sensore di fase, sostituito e risolto il tutto in brevissimo tempo, al primo colpo. Utilizzata sempre per andar in montagna, qualche volta qualche fuoristrada un po' pesante, tanta neve, ma nel complesso mai nulla di particolarmente impegnativo. Dal 2005 ho montato l'impianto a GPL, mai nessun problema, impianto della Stargas, tranne la normale manutenzione di tanto in tanto, soprattutto per regolazione del minimo e sostituzione una volta dell'elletrovalvola (7-8 anni fa). Un vero mulo, indistruttibile, 245.000 km all'attivo, il motore sta da Dio, a sentire il meccanico, o, almeno, stava da Dio fino a sei mesi fa. Infatti, improvvisamente, dopo 16 anni, sei mesi fa ha cominciato a dare delle noie: camminando a gpl, la macchina andava a salti, non aveva potenza, in salita faticava, stentava molto, appena cambiavo marcia o scendevo di giri faticava a riprendere potenza, a freddo faticava ad accendersi, usciva fumo bianco, ma solo quando accesa a freddo.. Mi sembrava che il problema si presentasse solo a gpl, a benzina pareva andasse bene, anche se un po' meno "fluida" rispetto al normale...... e conosco bene la mia macchina, ormai, dopo 16 anni. Mi sono recato, così, dal mio meccanico di fiducia, il quale, provandola, mi ha detto che, in realtà, il problema sussistesse anche a benzina, solo che a benzina si notasse di meno ed è normale, a suo giudizio, che sia così: andando a gpl è "più sensibile", in caso ci sia qualcosa che non va, diciamo. Dopo avergliela lasciata in officina, il suo responso è stato che fossero da registrare le valvole, aggiungendo che sia una pratica molto comune per i motori alimentati a gpl, una normale manutenzione che vada fatta regolarmente ogni tanti Km......., mi ha spiegato anche il perchè, ma io, ignorante, confesso di non averci capito tanto e sono sicuro al contempo che voi siate ben ferrati in merito. ha anche aggiunto che, se a 230.000 Km (quanti ne aveva allora), visto che fosse la prima volta che registravamo le valvole, ciò fosse segno che il motore della mia Suzuki fosse "abbastanza compatibile" con l'impianto a gpl, in genere, a detta sua, ogni 60.000 Km si procede alla registrazione delle medesime. Ho dato l'ok ed il meccanico, dunque, ha effettuato la registrazione delle valvole. Appena ripresa la macchina, ho notato subito la differenza: aveva ripreso tutta la potenza, nessunissimo problema, era tornata come nuova, ripresa (se per una macchina del genere si possa parlare di ripresa, d'accordo, ma passatemi il termine, anche se in autostrada va da 0 a 100 Km/h  con 2 Km di strada in piano, se in leggera discesa è meglio!!!!!). E' stato così fino a 10 giorni fa, quando il problema, a 245.000 Km, cioè dopo 15.000 km, si è ripresentato, accompagnato, però, da altri "sintomi": ve li elenco tutti:

 

 

 

- All'accensione, ma solamente quando la macchina è fredda, cioè dopo una nottata fuori in strada, fatica ad accendersi e, durante l'accensione, esce molto fumo bianco dalla marmitta, che poi cessa dopo l'accensione e non si ripresenta più a macchina calda, nemmeno riaccendendola 100 volte, se rimane ancora caldo il motore. Quindi, ripeto, fumo bianco e tanto, ma solo a macchina fredda;

 

- Camminando a gpl, la macchina ricomincia ad andare a saltelli, non ha potenza, fatica in salita, lasciata a folle il minimo sta un po' basso è vibra tutta la macchina, emettendo un rumore tipo "trattore", appena cambio marcia o scendo di giri faticava a riprendere potenza, insomma lgi stessi sintomi della prima volta. A benzina sembrerebbe tutto normale, minimo regolare e nessun rumore o vibrazione.

 

- Mi sono accorto che improvvisamente ha cominciato a consumare molto andando a gpl, a benzina non mi sembra e, contemporaneamente, ha cominciato a consumare molta acqua: il livello del serbatoio del liquido di raffreddamento si abbassa continuamente (rabbocco sempre a freddo) e lo riempio sistematicamente, fino alla tacchetta "full", con 40% antigelo, 60% acqua normale, anche d'estate, sempre fatto, dal 2002. Lancetta della temperatura dell'acqua sempre intorno ai 70-80 gradi, incollata l', ma nessun problema dal 2002, mai andata oltre, dal 2002, eppure di salite impegnative se ne fa, in montagna, anche salite lunghe, tornanti, ecc.... Il consumo di acqua è molto accentuato, mai successo finora. Da un po' di tempo (10 giorni) controllo spesso che sotto alla macchina ci siano gocce e pozzanghere d'acqua, perdite in qualche tubo, niente di niente. Secondo me la consuma. Di olio del motore non ne consuma per niente, proprio niente (Shell Helix Ultra 5/40W, dal 2002, totalmente sintetico, cambio con il filtro ogni 15.000 Km, tassativamente). A velocità un po' sostenute, in alcuni casi tende a rallentare molto, come se stessse per finire il gpl, per 2-3 secondi, poi improvvisamente rivà bene. L'impianto a gas sembrerebbe essere  a posto, secondo l'impiantista, che non è il meccanico, non c'è nemmeno aria nel serbatoio. Sono ritornato dal meccanico, il quale mi ha cambiato le candele: risultato: la macchina va meglio, ma il problema persiste...... Non sa che pesci prendere!!!!!!!! Aiutatemi voi, vi prego!!!!!!!!!!!

 

Altre informazioni che forse possono risultare utili a voi esperti:

 

- Frizione nuova (sostituito tutto il kit 10.000 Km fa);

 

- Cinghie trasmissione distribuzione con 55.000 Km all'attivo;

 

- Batteria nuova;

 

 

 

Aiutatemi voi, per favore!!!

 

Grazie anticipatamente!!!!

 

 

Link to post
Share on other sites
  • Risposte 60
  • Created
  • Last Reply

Top Posters In This Topic

Ciao, Moscerino, grazie, innanzitutto, per l'interessamento. A benzina la cosa non si nota quasi per niente, la noto io perchè porto la macchina da 16 anni e la conosco bene, ma a benzina si può dire che sia praticamente perfetta. La partenza è necessariamente a benzina: a 43 gradi si commuta automaticamente a gpl, ma la partenza è obbligata a benzina e dà molto fumo bianco a freddo, che sparisce dopo 3 secondi.

Link to post
Share on other sites

Ciao, Moscerino, grazie, innanzitutto, per l'interessamento. A benzina la cosa non si nota quasi per niente, la noto io perchè porto la macchina da 16 anni e la conosco bene, ma a benzina si può dire che sia praticamente perfetta. La partenza è necessariamente a benzina: a 43 gradi si commuta automaticamente a gpl, ma la partenza è obbligata a benzina e dà molto fumo bianco a freddo, che sparisce dopo 3 secondi.

Scusa non avevo letto bene...non vorrei essere catastrofico, però: difficoltà all'avvio a freddo, fumo bianco e soprattutto consumo elevato di acqua sono i classici sintomi della guarnizione della testa bruciata.

Oppure ci sono perdite?

A caldo come va?

Il meccanico non ha fatto il test per vedere se la guarnizione è ok?

Link to post
Share on other sites

 

Ciao, Moscerino, grazie, innanzitutto, per l'interessamento. A benzina la cosa non si nota quasi per niente, la noto io perchè porto la macchina da 16 anni e la conosco bene, ma a benzina si può dire che sia praticamente perfetta. La partenza è necessariamente a benzina: a 43 gradi si commuta automaticamente a gpl, ma la partenza è obbligata a benzina e dà molto fumo bianco a freddo, che sparisce dopo 3 secondi.

Scusa non avevo letto bene...non vorrei essere catastrofico, però: difficoltà all'avvio a freddo, fumo bianco e soprattutto consumo elevato di acqua sono i classici sintomi della guarnizione della testa bruciata.

A caldo come va?

Il meccanico non ha fatto il test per vedere se la guarnizione è ok?

 

A caldo si accende subito, niente fumo bianco, a benzina è perfetta, a gpl va a salti, non ha potenza, acceleri e non cammina, in salita non ce la fa, ha il minimo basso, a folle trema tutta e fa un rumore discontinuo, tipo trattore, non forte, il cambio vibra. Non si spegne, cammina, ma è "strozzata". Solo a gpl......

Link to post
Share on other sites

 

 

Ciao, Moscerino, grazie, innanzitutto, per l'interessamento. A benzina la cosa non si nota quasi per niente, la noto io perchè porto la macchina da 16 anni e la conosco bene, ma a benzina si può dire che sia praticamente perfetta. La partenza è necessariamente a benzina: a 43 gradi si commuta automaticamente a gpl, ma la partenza è obbligata a benzina e dà molto fumo bianco a freddo, che sparisce dopo 3 secondi.

Scusa non avevo letto bene...non vorrei essere catastrofico, però: difficoltà all'avvio a freddo, fumo bianco e soprattutto consumo elevato di acqua sono i classici sintomi della guarnizione della testa bruciata.

A caldo come va?

Il meccanico non ha fatto il test per vedere se la guarnizione è ok?

 

A caldo si accende subito, niente fumo bianco, a benzina è perfetta, a gpl va a salti, non ha potenza, acceleri e non cammina, in salita non ce la fa, ha il minimo basso, a folle trema tutta e fa un rumore discontinuo, tipo trattore, non forte, il cambio vibra. Non si spegne, cammina, ma è "strozzata". Solo a gpl......

 

La regola è sempre quella: prima deve andare bene a benzina. Altrimenti a GPL i problemi si amplificano.

Quindi bisogna capire cosa non va nell'impianto: iniettori, riduttore non sono mai stati cambiati?

Però: mi preoccupa l'elevato consumo di acqua, quello va risolto. Ricordo un amico con la guarnizione della testa lievemente danneggiata, a benzina praticamente zero problemi, forse una perdita di un colpo ogni tanto.

Andando a GPL ritorno di fiamma...parlo dei vecchi impianti con miscelatore.

Ci mise parecchio a capire il problema, dando la colpa all'impianto GPL, alle candele ecc ecc finchè non fece il test per la guarnizione della testa. Lui aveva un consumo lieve di acqua, il danno era ancora iniziale.

Link to post
Share on other sites

 

 

 

Ciao, Moscerino, grazie, innanzitutto, per l'interessamento. A benzina la cosa non si nota quasi per niente, la noto io perchè porto la macchina da 16 anni e la conosco bene, ma a benzina si può dire che sia praticamente perfetta. La partenza è necessariamente a benzina: a 43 gradi si commuta automaticamente a gpl, ma la partenza è obbligata a benzina e dà molto fumo bianco a freddo, che sparisce dopo 3 secondi.

Scusa non avevo letto bene...non vorrei essere catastrofico, però: difficoltà all'avvio a freddo, fumo bianco e soprattutto consumo elevato di acqua sono i classici sintomi della guarnizione della testa bruciata.

A caldo come va?

Il meccanico non ha fatto il test per vedere se la guarnizione è ok?

 

A caldo si accende subito, niente fumo bianco, a benzina è perfetta, a gpl va a salti, non ha potenza, acceleri e non cammina, in salita non ce la fa, ha il minimo basso, a folle trema tutta e fa un rumore discontinuo, tipo trattore, non forte, il cambio vibra. Non si spegne, cammina, ma è "strozzata". Solo a gpl......

 

La regola è sempre quella: prima deve andare bene a benzina. Altrimenti a GPL i problemi si amplificano.

Quindi bisogna capire cosa non va nell'impianto: iniettori, riduttore non sono mai stati cambiati?

Però: mi preoccupa l'elevato consumo di acqua, quello va risolto. Ricordo un amico con la guarnizione della testa lievemente danneggiata, a benzina praticamente zero problemi, forse una perdita di un colpo ogni tanto.

Andando a GPL ritorno di fiamma...parlo dei vecchi impianti con miscelatore.

Ci mise parecchio a capire il problema, dando la colpa all'impianto GPL, alle candele ecc ecc finchè non fece il test per la guarnizione della testa. Lui aveva un consumo lieve di acqua, il danno era ancora iniziale.

 

Non sono mai stati cambiati, riduttore ed iniettori, sono sicuro, solo l'elettrovalvola anni fa. Provo a portarla nuovamente dal meccanico, citando la guarnizione, anche se non so di cosa si stia parlando e, mi sembra di capire, debba essere lui a saperlo, prima di me...... Grazie!!

Link to post
Share on other sites

Una cosa mi chiedo: perchè, se fosse la guarnizione, però, per 15.000 Km, dopo la regolazione delle valvole e la pulizia degli iniettori è andata perfetta, anche a gpl ed ora ripresenta di nuovo i problemi di prima? La prima regolazione delle valvole l'ho fatta a 230.000 km: ti pare che una nuova regolazione serva già a 245.000, cioè solo dopo 15.000? Visto che i problemi sono di nuovo quelli, la guarnizione si doveva essere rotta già prima, penso, no? Mi sfugge qualcosa?

Link to post
Share on other sites

Una cosa mi chiedo: perchè, se fosse la guarnizione, però, per 15.000 Km, dopo la regolazione delle valvole e la pulizia degli iniettori è andata perfetta, anche a gpl ed ora ripresenta di nuovo i problemi di prima? La prima regolazione delle valvole l'ho fatta a 230.000 km: ti pare che una nuova regolazione serva già a 245.000, cioè solo dopo 15.000? Visto che i problemi sono di nuovo quelli, la guarnizione si doveva essere rotta già prima, penso, no? Mi sfugge qualcosa?

Per il discorso valvole...le auto giapponesi sono molto delicate in generale. Vanno continuamente regolate le valvole e comunque di solito verso i 100.000/150.000 bisogna rifare le sedi.

Si vede che il motore in questione è robusto nonostante sia giapponese.

Bisogna capire da dove deriva il consumo di acqua...è importante...io ho ipotizzato la guarnizione della testa.

Per il consumo di acqua cosa dice il meccanico?

Link to post
Share on other sites

 

Una cosa mi chiedo: perchè, se fosse la guarnizione, però, per 15.000 Km, dopo la regolazione delle valvole e la pulizia degli iniettori è andata perfetta, anche a gpl ed ora ripresenta di nuovo i problemi di prima? La prima regolazione delle valvole l'ho fatta a 230.000 km: ti pare che una nuova regolazione serva già a 245.000, cioè solo dopo 15.000? Visto che i problemi sono di nuovo quelli, la guarnizione si doveva essere rotta già prima, penso, no? Mi sfugge qualcosa?

Per il discorso valvole...le auto giapponesi sono molto delicate in generale. Vanno continuamente regolate le valvole e comunque di solito verso i 100.000/150.000 bisogna rifare le sedi.

Si vede che il motore in questione è robusto nonostante sia giapponese.

Bisogna capire da dove deriva il consumo di acqua...è importante...io ho ipotizzato la guarnizione della testa.

Per il consumo di acqua cosa dice il meccanico?

 

Sono appena riandato dal meccanico, ho ripreso appuntamento fra 15 giorni, prima mi occorreva la macchina per motivi di lavoro, girerò a benzina e con la tanica d'acqua, non posso fare diversamente. Ha detto che in primis deve vederla bene e tranquillamente prima di formulare ipotesi; per quello che vale ora, potrebbe ipotizzare un'infiltrazione d'acqua (non so dove), gli iniettori da cambiare o la guarnizione della testata, ma senza aprire...... Ciò che lo preoccupa è il notevole consumo di acqua, per cui la prima cosa che farà, ha detto, sarà quella di verificare se ci siano perdite. Comunque una cosa che ho notato che a gpl, una volta che la macchina è bella calda, va "meno peggio", nel senso che va male comunque, ma i primi Km è un casino (solo a gpl, ripeto).

Link to post
Share on other sites

 

 

Una cosa mi chiedo: perchè, se fosse la guarnizione, però, per 15.000 Km, dopo la regolazione delle valvole e la pulizia degli iniettori è andata perfetta, anche a gpl ed ora ripresenta di nuovo i problemi di prima? La prima regolazione delle valvole l'ho fatta a 230.000 km: ti pare che una nuova regolazione serva già a 245.000, cioè solo dopo 15.000? Visto che i problemi sono di nuovo quelli, la guarnizione si doveva essere rotta già prima, penso, no? Mi sfugge qualcosa?

Per il discorso valvole...le auto giapponesi sono molto delicate in generale. Vanno continuamente regolate le valvole e comunque di solito verso i 100.000/150.000 bisogna rifare le sedi.

Si vede che il motore in questione è robusto nonostante sia giapponese.

Bisogna capire da dove deriva il consumo di acqua...è importante...io ho ipotizzato la guarnizione della testa.

Per il consumo di acqua cosa dice il meccanico?

 

Sono appena riandato dal meccanico, ho ripreso appuntamento fra 15 giorni, prima mi occorreva la macchina per motivi di lavoro, girerò a benzina e con la tanica d'acqua, non posso fare diversamente. Ha detto che in primis deve vederla bene e tranquillamente prima di formulare ipotesi; per quello che vale ora, potrebbe ipotizzare un'infiltrazione d'acqua (non so dove), gli iniettori da cambiare o la guarnizione della testata, ma senza aprire...... Ciò che lo preoccupa è il notevole consumo di acqua, per cui la prima cosa che farà, ha detto, sarà quella di verificare se ci siano perdite. Comunque una cosa che ho notato che a gpl, una volta che la macchina è bella calda, va "meno peggio", nel senso che va male comunque, ma i primi Km è un casino (solo a gpl, ripeto).

 

Ok, facci sapere!

Link to post
Share on other sites

Vi farò sapere, contateci!! Spero al contempo che la mia esperienza (negativa) possa servire a qualcuno in futuro. Certo è che, se non dovessi risolvere definitivamente nemmeno fra due settimane, cambierei meccanico. Dall'impiantista gpl non sono più andato, perchè la scorsa volta il meccandico ci azzeccò quando disse che il problema apparentemente fosse solo a gpl , ma in realtà era pure a benzina, solo che si avvertiva quasi per niente: vorrei riaffidarmi a lui. Il problema è anche che la macchina ha già 245.000 Km, non so se varrebbe la pena affrontare una spesa grande per ripararla; nel caso volessi rottamarla o darla via, comunque, non so nemmeno quanto mi converrebbe comprare un usato diesel (i cui prezzi sono destinati a cadere in picchiata nell'immediato futuro per via delle limitazioni alla circolazione per l'inquinamento) e tirare avanti un altro po' di anni......... Macchina nuova nemmeno a parlarne per motivi economici e comunque penso che le ibride elettriche possano riservare problemi di affidabilità perchè sono all'alba......., ibride gpl ho paura, dopo quest'esperienza, anche se ho fatto 230.000 Km con la Suzuki senza problemi. 

Link to post
Share on other sites

Vi farò sapere, contateci!! Spero al contempo che la mia esperienza (negativa) possa servire a qualcuno in futuro. Certo è che, se non dovessi risolvere definitivamente nemmeno fra due settimane, cambierei meccanico. Dall'impiantista gpl non sono più andato, perchè la scorsa volta il meccandico ci azzeccò quando disse che il problema apparentemente fosse solo a gpl , ma in realtà era pure a benzina, solo che si avvertiva quasi per niente: vorrei riaffidarmi a lui. Il problema è anche che la macchina ha già 245.000 Km, non so se varrebbe la pena affrontare una spesa grande per ripararla; nel caso volessi rottamarla o darla via, comunque, non so nemmeno quanto mi converrebbe comprare un usato diesel (i cui prezzi sono destinati a cadere in picchiata nell'immediato futuro per via delle limitazioni alla circolazione per l'inquinamento) e tirare avanti un altro po' di anni......... Macchina nuova nemmeno a parlarne per motivi economici e comunque penso che le ibride elettriche possano riservare problemi di affidabilità perchè sono all'alba......., ibride gpl ho paura, dopo quest'esperienza, anche se ho fatto 230.000 Km con la Suzuki senza problemi. 

Magari un usato da trasformare a gas...no?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...