Jump to content

Post consigliati

Ho una clk euro3 kompressor. Landi iniettori med bianchi.

Ricordo che quando ho fatto l'installazione (9 anni e 120000 km fa) nella mappatura era stato sistemato in problema di alimentazione che faceva andare in protezione la centralina con motore a 3 cilindri e reset spegnendo la macchina.

Ora mi capita a volte che faccia un singhiozzo oppure passi a benzina con motore a 3 cilindri.

Pensate che sia più probabile un problema agli iniettori o al polmone?

La macchina va bene anche ad alti regimi, il problema del passaggio l'ho avuto al minimo, non in tiro.

Grazie a tutti.

Link to post
Share on other sites

L'unica volta che ho avuto problemi di missfire in uno stesso cilindro capitava solo quando ero a folle in gpl. In marcia mai problemi........era un iniettore sporco e dopo la pulizia mai più problemi.

 

Considera che attualmente, in prossimità dei 10 anni con 160.000km ho ancora gli iniettori tappo nero ed riduttore di pressione ig1 mai toccato......

 

Ciao

Link to post
Share on other sites

L'unica volta che ho avuto problemi di missfire in uno stesso cilindro capitava solo quando ero a folle in gpl. In marcia mai problemi........era un iniettore sporco e dopo la pulizia mai più problemi.

 

Considera che attualmente, in prossimità dei 10 anni con 160.000km ho ancora gli iniettori tappo nero ed riduttore di pressione ig1 mai toccato......

 

Ciao

Come li avevi puliti? Li avevi puliti tutti e 4? Il problema infatti sembra essere al minimo.

Link to post
Share on other sites

 

L'unica volta che ho avuto problemi di missfire in uno stesso cilindro capitava solo quando ero a folle in gpl. In marcia mai problemi........era un iniettore sporco e dopo la pulizia mai più problemi.

 

Considera che attualmente, in prossimità dei 10 anni con 160.000km ho ancora gli iniettori tappo nero ed riduttore di pressione ig1 mai toccato......

 

Ciao

Come li avevi puliti? Li avevi puliti tutti e 4? Il problema infatti sembra essere al minimo.

 

Li aveva puliti tutti il meccanico. Non so come abbia fatto ma presumo che usano un circuito elettrico per farli ticchettare immersi nel petrolio bianco. Su youtube ci sono vari video in proposito......Se l'iniettore è solamente sporco e non guasto si può recuperare. C'è ache un modo per vedere se è guasto e, se ricordo, consiste nel misurare la resistenza dell'iniettore.

 

Ciao

Link to post
Share on other sites

ciao

temo sia un iniettore gpl...il kompressor è MOLTO sensibile al missfire, lo era anche il mio euro 2...bastano pochi cicli in missfire e per proteggere giustamente il catalizzatore viene chiuso l'iniettore corrispondente al missfire.

Se passa a benzina significa che c'è un errore memorizzato in centralina gpl, leggilo e vedi cos'è.

Link to post
Share on other sites

Il problema inizialmente (9 anni fa) me lo faceva anche per le candele perché con le sue non andava, aveva bisogno di quelle della euro2.

Cioè non so se il problema fosse lo stesso, il risultato era lo stesso, centralina in recovery e necessità di spegnere l'auto.

Credo sia un iniettore perché qualche volta capita (non sono ancora riuscito a riprodurre il difetto) che perda un colpo tipico di alimentazione. Quello di accensione è diverso, di solito è più breve.

Link to post
Share on other sites
  • 3 weeks later...

Ciao cercando delle info mi sono imbattuto nelle considerazioni di KRIKRIè AUTOGATWINSriguardanti i problemi di portata per i clk impressor alimentati a gpl e relativi errori di mancata accensione dei cilindri e sonde. In particolare dopo aver cambiato la bobina del 4 cilindro come indicava la centralina e la macchina andava a tre, il problema non si è risolto. Quindi ho aumentato la portata del gas sostituendo il riduttore e le tubazioni maggiorate ma il problema persiste. Secondo VOI se metto un emulatore risolvo? L impiantista vorrebbe iniziare a sostituire altro... bobine etc

Per favore se potete aiutarmi

Grazie Daniele edit. Non è consentito riportare numeri di telefono o indirizzi mail.

Link to post
Share on other sites
  • 2 months later...

Ho una clk euro3 kompressor. Landi iniettori med bianchi.

Ricordo che quando ho fatto l'installazione (9 anni e 120000 km fa) nella mappatura era stato sistemato in problema di alimentazione che faceva andare in protezione la centralina con motore a 3 cilindri e reset spegnendo la macchina.

Ora mi capita a volte che faccia un singhiozzo oppure passi a benzina con motore a 3 cilindri.

Pensate che sia più probabile un problema agli iniettori o al polmone?

La macchina va bene anche ad alti regimi, il problema del passaggio l'ho avuto al minimo, non in tiro.

Grazie a tutti.

Controllato prima candele e bobine?a benzina può anche sembrare che vada bene,però a gas il problema si accentua di più.

Se le candele e le bobine sono a posto potrebbero essere li iniettori GPL.

 

Saluti

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...