Jump to content

singhiozzo lancia musa (problema iniettori)


Post consigliati

Ciao a tutti,

 sperando di non violare in alcun modo il regolamento, dopo aver letto molteplici discussioni simili qui, scrivo per chiedervi un consiglio.

 Sono un (per nulla felice) possessore di lancia musa ecochic 1.4 8v del 2012 con impianto gpl landi renzo di serie. Dopo circa 2 anni dall'acquisto, quindi in concomitanza col termine della garanzia, si è accesa la spia di avaria motore (ormai mia compagna) e l'auto ha incominciato a singhiozzare e a strappare ai bassi giri (fino a 3000) e ad avere cali di potenza quando vado a gas, mentre a benzina non mi da alcun problema. Ho cambiato una prima volta gli iniettori (400€) ma il problema si è ripresentato dopo neanche un anno. Stanco di buttare soldi sono andato avanti così fin quando il problema non è diventato insostenibile. Ieri sono andato da un elettrauto (installatore BRC) che mi è stato consigliato da un amico, il quale ha riconosciuto il ticchettio degli iniettori originali e mi ha detto che è un difetto dei landi renzo e che sostituendoli con quelli BRC dovrei risolvere il problema. Leggendo varie discussioni qui sul forum mi è sembrato di capire che effettivamente il problema potrebbero essere gli iniettori originali che tendono a sporcarsi facilmente.

 

Voi che ne dite? Come dovrei agire per non farmi fregare di nuovo centinaia di euro?

 

Grazie in anticipo a chi mi darà una mano :)

Link to post
Share on other sites

Mi pare ben strano che iniettori BRC siano compatibili con una centralina o rail Landi, ma evidentemente l'installatore sa il fatto suo (o forse no).

 

Qui sul forum è stato scritto più volte che i vecchi iniettori neri sono sostituiti dai nuovi verdi (vado a memoria, esperti di Landi correggetemi!) e che hanno smesso di dare problemi di imbrattamento/occlusione.

 

Per curiosità, gli iniettori nella Musa sono montati correttamente (a testa in giù) o come avveniva in molti impianti OEM Fiat a testa in su?

Link to post
Share on other sites

Mi pare ben strano che iniettori BRC siano compatibili con una centralina o rail Landi, ma evidentemente l'installatore sa il fatto suo (o forse no).

 

Qui sul forum è stato scritto più volte che i vecchi iniettori neri sono sostituiti dai nuovi verdi (vado a memoria, esperti di Landi correggetemi!) e che hanno smesso di dare problemi di imbrattamento/occlusione.

 

Per curiosità, gli iniettori nella Musa sono montati correttamente (a testa in giù) o come avveniva in molti impianti OEM Fiat a testa in su?

 

Pare strano anche a me che i brc vadano con la centralina Landi, in modo plug&play (anche perché dubito si possano selezionare come in alcuni impianti aftermarket, essendo tutto bello blindato).

 

I neri sono stati sostituiti dai blu, che io sappia, gli stessi iniettori (i blu) che sto usando io sul T-Jet

Link to post
Share on other sites
Grazie ad entrambi per la risposta.

Partendo dal presupposto che non ho conoscenze in materia e che vorrei evitare di farmi fregare nuovamente, come posso sapere quali iniettori sono attualmente montati per non incorrere in una spesa che già in passato si è rivelata inutile?

Secondo voi, nonostante sia un installatore autorizzato BRC, potrebbe aver detto una falsità? Non ha neanche fatto una diagnosi, mi ha semplicemente detto che è sicuramente un problema di iniettori..

In ogni caso nel pomeriggio darò un'occhiata al motore e cercherò di capire il colore dei tappi. 

Link to post
Share on other sites

 

Mi pare ben strano che iniettori BRC siano compatibili con una centralina o rail Landi, ma evidentemente l'installatore sa il fatto suo (o forse no).

 

Qui sul forum è stato scritto più volte che i vecchi iniettori neri sono sostituiti dai nuovi verdi (vado a memoria, esperti di Landi correggetemi!) e che hanno smesso di dare problemi di imbrattamento/occlusione.

 

Per curiosità, gli iniettori nella Musa sono montati correttamente (a testa in giù) o come avveniva in molti impianti OEM Fiat a testa in su?

 

Pare strano anche a me che i brc vadano con la centralina Landi, in modo plug&play (anche perché dubito si possano selezionare come in alcuni impianti aftermarket, essendo tutto bello blindato).

 

I neri sono stati sostituiti dai blu, che io sappia, gli stessi iniettori (i blu) che sto usando io sul T-Jet

 

 

Se ho capito bene, i blu dovrebbero essere quelli per impianti per vetture tra i 75kW e 110kW, mentre i verdi per vetture fino ai 75kW.

Link to post
Share on other sites

Mi pare di ricordare che forse su quei motori era previsto (di serie) un posizionamento degli iniettori che tendeva a farli sporcare più del dovuto.

Forse è quello?

 

Vedo ora che qualcuno ha scritto proprio degli inittori a testa in su o giù.

I miei sono col connettore verso su ma non perpendicolari, diciamo che saranno i 45 gradi.

Link to post
Share on other sites

Mi pare di ricordare che forse su quei motori era previsto (di serie) un posizionamento degli iniettori che tendeva a farli sporcare più del dovuto.

Forse è quello?

 

Vedo ora che qualcuno ha scritto proprio degli inittori a testa in su o giù.

I miei sono col connettore verso su ma non perpendicolari, diciamo che saranno i 45 gradi.

 

Si, sulla Musa sono "al contrario", sotto i collettori, o almeno così mi diceva un collega che aveva gli stessi problemi riportati qui. 

Un upgrade interessante, se la si vuole tenere, è piuttosto che sperimentare con gli iniettori, fare riforare il collettore dall'installatore, e farsi installare gli iniettori sulla parte superiore, cambiando il layout dell'impianto originale (c'erano post sull'argomento)

 

Comunque confermo che i neri (4 fori) sono stati sostituiti dai blu (12 fori), i verdi sono stati sostituiti dagli arancioni. Non cambia nulla elettricamente, le nuove versioni dovrebbero (dicono) essere più tolleranti allo sporco

 

335f3n6.jpg

Link to post
Share on other sites

 

 

Mi pare ben strano che iniettori BRC siano compatibili con una centralina o rail Landi, ma evidentemente l'installatore sa il fatto suo (o forse no).

 

Qui sul forum è stato scritto più volte che i vecchi iniettori neri sono sostituiti dai nuovi verdi (vado a memoria, esperti di Landi correggetemi!) e che hanno smesso di dare problemi di imbrattamento/occlusione.

 

Per curiosità, gli iniettori nella Musa sono montati correttamente (a testa in giù) o come avveniva in molti impianti OEM Fiat a testa in su?

 

Pare strano anche a me che i brc vadano con la centralina Landi, in modo plug&play (anche perché dubito si possano selezionare come in alcuni impianti aftermarket, essendo tutto bello blindato).

 

I neri sono stati sostituiti dai blu, che io sappia, gli stessi iniettori (i blu) che sto usando io sul T-Jet

 

 

Se ho capito bene, i blu dovrebbero essere quelli per impianti per vetture tra i 75kW e 110kW, mentre i verdi per vetture fino ai 75kW.

 

 

Plausibile, infatti sia per il 1.4 95cv (77kW) che per il T-Jet (88kW) dovrebbero andare i blu, che sostituiscono appunto i neri.

Se invece hai l'8v, dovrebbero bastare gli arancioni, secondo la "regola" dei 75cv

Link to post
Share on other sites

Ma il filtro del GPL lo cambi ogni tanto?

Mi sembra strano che ti si sporchino gli iniettori così spesso. Io con gli iniettori Landi non ho mai avuto problemi. Anche i tappo verde mi duravano 100mila km. Può darsi che nei distributori dove vado io il GPL sia più pulito, non saprei.

Comunque:

-Il ticchettio non è un difetto, è il normale rumore dei Landi Med.

-Prima di sostituirli proverei a pulirli.

-Se li sostituisci fatti consegnare i vecchi, così almeno li apri e verifichi se il problema è dovuto allo sporco.

-Sostituire i Landi con dei BRC non mi sembra una buona idea, lo farei solo se lui è sicuro al 100% e lo ha già fatto in passato.

Link to post
Share on other sites

Ma il filtro del GPL lo cambi ogni tanto?

Mi sembra strano che ti si sporchino gli iniettori così spesso. Io con gli iniettori Landi non ho mai avuto problemi. Anche i tappo verde mi duravano 100mila km. Può darsi che nei distributori dove vado io il GPL sia più pulito, non saprei.

Comunque:

-Il ticchettio non è un difetto, è il normale rumore dei Landi Med.

-Prima di sostituirli proverei a pulirli.

-Se li sostituisci fatti consegnare i vecchi, così almeno li apri e verifichi se il problema è dovuto allo sporco.

-Sostituire i Landi con dei BRC non mi sembra una buona idea, lo farei solo se lui è sicuro al 100% e lo ha già fatto in passato.

 

E' una ecochic, così come molti impianti originali Fiat hanno "il problema" dell'infelice scelta di installazione del rail d'iniezione. Sui vari forum, tipo quello della 500, molti iniziano ad avere problemi di spia gialla ogni 40mila km. La soluzione definitiva, prima di installare iniettori nuovi, è farli spostare sopra il collettore d'aspirazione, cosa che peraltro facilita di molto sostituzioni successive (anche con il fai-da-te)

Link to post
Share on other sites

Sicuramente mettere gli iniettori sopra sarebbe meglio, però bisogna vedere se comporta di fare il collaudo.

Come prima soluzione io proverei a usare un addittivo pulitore per GPL.

Inoltre proverei a mettere un filtro del GPL maggiorato o un filtro a decantazione. Non li ho mai provati ma se il problema è l'accumulo di sporco negli iniettori, magari può essere una soluzione.

Link to post
Share on other sites

Sicuramente mettere gli iniettori sopra sarebbe meglio, però bisogna vedere se comporta di fare il collaudo.

Come prima soluzione io proverei a usare un addittivo pulitore per GPL.

 

Direi proprio di no, la componentistica non cambia (quella che è segnata nel complessivo d'omologazione), addirittura alcuni installatori sostituiscono i Landi con altro compatibile e migliore (vedi topic dedicato di autogastwins https://it.motor1.com/forum/index.php?showtopic=48690),ed è roba che anche in caso di revisione non salta fuori. Però visto che si parla di tenere i Landi med, direi che non ci sono problemi. Ovviamente ha un costo maggiore rispetto alla semplice sostituizione, che poi tanto semplice non è se sono sotto il collettore, ma in ottica di lungo periodo, se si vuole tenere l'auto, personalmente valuterei seriamente la cosa.

 

I pulitori, quelli da inserire nel serbatoio del gpl, eviterei di usarli a prescindere, rischiano di peggiorare la situazione. Piuttosto si può provare a mettere del petrolio lampante nel rail d'iniezione (che è difficilmente raggiungibile però) e lasciarlo "lavorare" una notte, però sono soluzioni di breve periodo, ammesso che risolvano nell'immediato

Link to post
Share on other sites
  • 1 month later...
  • 2 weeks later...

Il problema riportato sembra proprio legato al montaggio degli iniettori che accumulano sporco. Considera che io ho impianto landi renzo del novembre 2008 e sono prossimo al cambio bombola con stessi iniettori landi med tappo nero che hanno percorso 160.000km. Nella mia golf sono montati paralleli al suolo con leggera pendenza per far scorrere lo sporco verso il motore. E' anche vero che io da sempre, (faccio casa stazione ferroviaria) prima di spegnere l'auto, li faccio ticchettare a folle un paio di minuti ( impianto commutato su benzina) e forse questo permette lo spurgo naturale di qualche residuo....Forse sarà stato questo o forse no ma gli iniettori sono sempre questi.

 

Altra scuola di pensiero, che avevo letto in giro, che coincide su come è installato il mio impianto, prevede che dal polmone agli iniettori ci sia un dislivello/ pendenza in maniera tale che il gpl scorre senza creare accumuli di sporco (praticamente il polmone deve essere più in alto di poco rispetto agli iniettori)

 

Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...