Jump to content

jtg odissea senza fine


Post consigliati

Come scritto precedentemente, sono in possesso di una Legacy JTG comprata nuova nel novembre 2004.

Da subito ho viaggiato con la spia motore accesa sino ai 20 mila Km quindi impianto ITG bloccato e conseguente sostituzione del serbatoio e degli iniettori;

Dai 20 mila ai 27 mila Km. tutto Ok dopodicchè sporadici indesiderati passaggi a benzina via via sempre più frequenti (a 30 mila Km. sostituita centralina JTG fuori uso) e spia nuuovamente accesa fino a giungere ai 40 mila Km con impianto nuovamente bloccato e nuova sostituzione del serbatoio con nuova pompa modificata;

Da 41 mila a 47 mila tutto ok salvo il ricomparire adesso della spia accesa e degli indesiderati passaggi a benzina.

In pratica il solito copione, tutto si ripete come prima.

In trentacinque anni di patente questa è la prima volta che ho tutte queste rogne con una vettura (e ne ho avute di macchine anche a causa del mio lavoro, sono agente di commercio) Capisco che gli inconvenienti possano succedere ma quando sono ripetuti nel tempo e sempre con gli stessi componenti mi pare chiaro che siamo di fronte ad un vizio occulto e non ancora risolto e che chi di dovere stia andando a tentoni.

Chiedo a voi del forum, dove mi pare di capire ci siano molte persone preparate ed in particolare a Klimo, se sia possibile, sia dal punto di vista pratico che burocratico, sostituire questo impianto con altro che sia decisamente affidabile, l'affidabilità è per me condizione determinante, (leggo di persone che hanno percorso centinaia di migliaia di Km senza problemi) considerando anche la necessità di dover utilizzare gli iniettori attualmente esistenti, o comunque di sfruttare i loro alloggiamenti?

Vi ringrazio anticipatamente e porgo a tutti Voi i migliori auguri di Buon Natale e felice anno nuovo.

Link to post
Share on other sites
  • Risposte 60
  • Created
  • Last Reply

Top Posters In This Topic

I pochi utenti con impianto Vialle ad iniezione liquida sembra abbiano percorso centinaia di migliaia di km. senza problemi (qualche problema nei primi modelli con la pompa nel serbatoio).

 

Ricerca nel forum per le referenze.

 

Buon Natale anche a te. Luca

Link to post
Share on other sites

E' arrivato il regalo di Natale.

L'impianto si è nuovamente bloccato e non va più (dopo pochi secondi di funzionamento a gpl passa automaticamente a benzina).

Non c'è che dire, proprio un bell'impianto.

Domani tornerò in concessionaria (ormai vedo più loro che i miei figli) mi ordineranno i nuovi componenti, aspetterò un mese, viaggerò a gas per due mesi per poi ricominciare nuovamente con i problemi. E' un copione trito e ritrito.

Una vera vergogna...!

La mia prima esperienza con il gas non poteva essere peggiore...!

Possibile che nessuno di Voi sappia se sia possibile sostituire detto impianto con altro più affidabile?

Link to post
Share on other sites

Penso sia possilissimo,dovrai sostituire tutto l'impianto,serbatoio,cablaggi iniettori,montare un riduttore per sistemi iniezione gassosa,montare una centralina e rivoluzionare l'impianto.Comunque farei altro tentativo con ICOM prima di pensare a sostituire tutti i componenti.Se ne hai le possibilità potresti interpellare Klimo,è un grande esperto con ottime conoscenze del sist JTG. Saluti LUIS

Link to post
Share on other sites

E' arrivato il regalo di Natale.

L'impianto si è nuovamente bloccato e non va più (dopo pochi secondi di funzionamento a gpl passa automaticamente a benzina).

Non c'è che dire, proprio un bell'impianto.

Domani tornerò in concessionaria (ormai vedo più loro che i miei figli) mi ordineranno i nuovi componenti, aspetterò un mese, viaggerò a gas per due mesi per poi ricominciare nuovamente con i problemi. E' un copione trito e ritrito.

Una vera vergogna...!

La mia prima esperienza con il gas non poteva essere peggiore...!

Possibile che nessuno di Voi sappia se sia possibile sostituire detto impianto con altro più affidabile?

 

penso che sostituire l' impianto sia la strada piu' complessa ma forse risolutiva.

 

Non sono esperto di subaru comunque per sostituire e metterne uno nuovo ( iniezione gassosa ? ) devi rifare l' omologazione

 

Forse fai prima avendere l' auto

Link to post
Share on other sites

Se leggi un pò il forum vedrai che ormai i problemi strutturali dell'impianto (pompa, meccanismo di carica, regolatore di pressione) sono stati non voglio dire risolti ma sicuramente indirizzati (nel senso che al momento non si ripresentano, aspettiamo per cantare vittoria che la gente abbia fatto un numero sufficiente di km). Oggi con gli ultimi componenti e se l'installazione è fatta a regola d'arte mi sembra che la quasi totalità delle installazioni possano funzionare in maniera soddisfacente.

Rimangono aperti il problema del passaggio a benzina, dovuto per quanto si sa a problemi di schermatura della centralina, ma parliamo di 1-2 passaggi a benzina e ritorno al giorno, fastidioso ma sopportabile fino a quando non troveranno una soluzione.

Altre segnalazioni si hanno per difficoltà sporadiche di accensione, ecc. niente che pregiudichi l'utilizzo dell'auto, trovi tutto nelle discussioni più recenti sul JTG.

 

Nel tuo caso, prima di tutto mi sembra evidente che finora la concessionaria non ti ha risolto neanche i problemi che ormai altri si sono lasciati alle spalle. Quindi o c'è un problema specifico con la tua auto, ma mi sembra strano, o non conoscono l'impianto a sufficienza.

 

Quello che farei è pretendere una revisione seria dell'impianto e dell'installazione da tecnici Icom, sono spesso in giro dagli installatori a fare questo. La mia macchina per problemi infinitamente minori è stata vista sia da un tecnico Icom che dal distributore di zona. A seconda della distanza tra dove ti trovi e Latina valuta la possibilità di portarla in fabbrica.

 

Con il parere Icom valuta se far sistemare la tua installazione o chiedere il rimborso completo dell'impianto o nel tuo caso la sostituzione dell'auto con un modello con impianto diverso (mi risulta che ora la Subaru monti anche altri impianti).

 

Sonda il terreno con la concessionaria con la richieste che ti ho detto, se non ottieni soddisfazione consulta un legale e fai scrivere alla concessionaria e in copia alla Icom. Sono in genere sensibili a questo tipo di problemi.

 

Ti ripeto, mi sembra da quello che dici che la concessionaria Subaru non ti abbia risolto neanche i problemi noti, serve l'intervento di chi conosce l'impianto.

 

Facci sapere.

Link to post
Share on other sites

E' arrivato il regalo di Natale.

L'impianto si è nuovamente bloccato e non va più (dopo pochi secondi di funzionamento a gpl passa automaticamente a benzina).

Non c'è che dire, proprio un bell'impianto.

Domani tornerò in concessionaria (ormai vedo più loro che i miei figli) mi ordineranno i nuovi componenti, aspetterò un mese, viaggerò a gas per due mesi per poi ricominciare nuovamente con i problemi. E' un copione trito e ritrito.

Una vera vergogna...!

La mia prima esperienza con il gas non poteva essere peggiore...!

Possibile che nessuno di Voi sappia se sia possibile sostituire detto impianto con altro più affidabile?

io dopo 6 setimane di pene, tolsi l'impianto JTG e montai un ladi lsi iniezione sequenziale, che ad oggi va molto bene!

Link to post
Share on other sites

io dopo 6 setimane di pene, tolsi l'impianto JTG e montai un ladi lsi iniezione sequenziale, che ad oggi va molto bene!

 

Ricordo male o eri proprio tu che hai portato la macchina in Icom e nonostante tutto non sono riusciti a farla andare e ti hanno smontato l'impianto e rimborsato ?

Link to post
Share on other sites

Il problema è che quando un impianto nasce male.... c'è poco da fare.

Non importa se si chiama JTG o Landi o altro: nasce male.

Spero te lo risolavano presto: al limite cambiandolo.

 

In questo sono d'accordo, solo che guardacaso il JTG lo fa solo la icom.

 

La classe non e' acqua. ciao.

Link to post
Share on other sites

Possibile che nessuno di Voi sappia se sia possibile sostituire detto impianto con altro più affidabile?

 

Possibile è possibile.

Io purtroppo non faccio ancora statistica in quanto ho percorso solo 7000 km da quando ho montato l'impianto.

 

QUello che ti posso dire è che il concessionario Subaru non è certo il posto più indicato dove far mettere a punto l'impianto, anche se ovviamente è logico che ti rivolgi li per via della garanzia.

Prova a contattare direttamente la Icom

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...