Jump to content

Iniettori landi evo


Post consigliati

..........tempi iniezione di breve durata prossimi allo zero % ma iniezione lunga durata quasi a -25%.....

 

 

Immagino ti riferisca ai correttori….

I correttori a lunga durata (LTFT) a -25 significa che la centralina pensa che sei grasso (che la tua combustione e’ grassa)

 

I motivi potrebbero esser MOLTEPLICI ma il fatto che a benzina diventa +25 (quindi la centralina pensa che sei decisamente piu’ magro che a GPL) e dopo poco  arrivi a +5% a me fa pensare uno di questi 2 casi

 

  • Ti hanno fatto  un pieno di GPL truffa pieno di m**** che lascia diversi residui incombusti
  • Hai il KAT che non raggiunge la temperatura  (IMHO piu probabile)

 

Ti consiglierei  di provare a  impostare la commutazione a 70° e vedere se a viaggiando i correttori lenti a GPL stanno fra -5 e +5

Link to post
Share on other sites

Ragazzi mi son dato alla lettura dei tempi di iniezione tramite uno scantool.

Ne è venuto fuori che a gpl ho dei tempi iniezione di breve durata prossimi allo zero % ma iniezione lunga durata quasi a -25%.

Se passo a benzina ovviamente i tempi iniezione a breve durata salgono al +25%.

Ho fatto un giretto a benzina dopo 5/6 km ho rilevato iniezione a breve durata circa -2% e lunga durata a +5%...

 

Chi mi sà aiutare? Deduco che ho la mappa a gpl un pò grassa giusto?

Gigiot5

 

Si, a gpl sei evidentemente grasso, e la centralina (che memorizza questa situazione di lungo termine nel correttore corrispondente, LTFT "long term fuel trim") prova a porvi rimedio, ovviamente questo a benzina causa problemi, e questo spiega il STFT a compensare con un +25%. 

+/- 25% è la percentuale massima di correzione che io sappia, dunque mi aspetto che tu abbia anche spie accese, o no?

 

Capito che il problema è a gpl ed è un problema di eccesso di gas, rimane da capire cosa sia. Il rail rimane sempre l'indiziato maggiore (anche se puliti gli iniettori potrebbero non essere così veloci nel chiudere o non chiudere perfettamente), però si può anche pensare al riduttore di pressione (pressione sballata, in particolare più alta del dovuto), o ancora da una cattiva lettura delle temperatura e pressione del gas (necessarie ai calcoli di tempo d'iniezione). Personalmente andrei ad un installatore 

Link to post
Share on other sites

 

Chi mi sà aiutare? Deduco che ho la mappa a gpl un pò grassa giusto?

Si, a gpl sei evidentemente grasso, e la centralina (che memorizza questa situazione di lungo termine nel correttore corrispondente, LTFT "long term fuel trim") prova a porvi rimedio, ovviamente questo a benzina causa problemi, e questo spiega il STFT a compensare con un +25%. 

 

...........Personalmente andrei ad un installatore.......

 

 

Quoto Pinkus al 99% perche esiste la possibilita' che non sei grasso ne magro ma le lambda,specialmente quella a valle, trasmettano per qualche motivo alla centralina un valore sbagliato ( giusto nella misurazione ma sbagliato nelle considerazioni che fa la ECU) 

 

Sicuramente non riesco a spiegarmi bene...quindi: si intallatore... ma prima farei cmnq una prova (gratis e immediata) portando il motore 90° viaggiando a benzina e poi passando a GPL e vedere come si comporta e vedere se con il KAT caldo ti tiene i correttori lenti a posto (+5/-5)

Link to post
Share on other sites

 

 

Chi mi sà aiutare? Deduco che ho la mappa a gpl un pò grassa giusto?

Si, a gpl sei evidentemente grasso, e la centralina (che memorizza questa situazione di lungo termine nel correttore corrispondente, LTFT "long term fuel trim") prova a porvi rimedio, ovviamente questo a benzina causa problemi, e questo spiega il STFT a compensare con un +25%. 

 

...........Personalmente andrei ad un installatore.......

 

 

Quoto Pinkus al 99% perche esiste la possibilita' che non sei grasso ne magro ma le lambda,specialmente quella a valle, trasmettano per qualche motivo alla centralina un valore sbagliato ( giusto nella misurazione ma sbagliato nelle considerazioni che fa la ECU) 

 

Sicuramente non riesco a spiegarmi bene...quindi: si intallatore... ma prima farei cmnq una prova (gratis e immediata) portando il motore 90° viaggiando a benzina e poi passando a GPL e vedere come si comporta e vedere se con il KAT caldo ti tiene i correttori lenti a posto (+5/-5)

 

 

Cioè dici che il cat, soprattutto a freddo, catalizzi poco (perché magari ci sono pochi incombusti da catalizzare) e rileva più ossigeno del dovuto (ragionando a benzina ovviamente)? 

Fosse così però:

1. non correggerebbe la carburazione in modo così consistente (con la lambda 2 rotta giri comunque decentemente in ogni condizione, mi è capitato di romperla)

2. avrebbe la spia motore accesa

3. il problema ce l'ha si a freddo, ma girando a benzina, non a gas

 

Personalmente sono più propenso ad un problema sull'impianto a gas

Link to post
Share on other sites

In linea generale il KAT freddo e’ inefficace : raggiunge la sua efficacia portando le celle al suo interno ad una certa temperatura con la combustione di benzina  profusa in eccesso rispetto a quella del funzionamento base del motore stesso (…e consentitemi di ricordare che nessuna ECU rileva la temp. del KAT ma la desume dai segnali dell’ H2o e dalla 2°lambda + tempo di funzionamento )

Ne consegue che per portare a temperatura di regime le celle del KAT con il solo GPL ci vuole (molto) piu tempo

Quello che volevo dire e’ che per il caso descritto –  cioe’ :  al mattino parti a Benzina à fai 2 km  à ti fermi al bar fai colazione per 20 minuti à riparti a GPL -  ecco…. io penso l’acqua del motore potrebbe esser sufficientemente calda per commutare ma il KAT sarebbe ancora “freddino” per esser efficace e da qui la mia ipotesi che le lambda leggono grasso ma in realta’ non e’ cosi ed ecco i correttori sballati.

Da questi ragionamenti il mio suggerimento di portare a regime viaggiando a benzina e poi verificare i correttori…. Ovviamente con questa prova non voglio smentire affatto quanto e’ stato suggerito, anzi…

 

PS : dalla mia esperienza le ECU fiat son di bocca buona… anche io avevo problemi con le lambda sulla Ypsilon e nessuna spia si accendeva… ma su altri (visto da me su GOLF di mio fratello) la spia si accende eccome…bastano 30 secondi

Link to post
Share on other sites

Ok, però la seconda sonda, che legge il tenero d'ossigeno post cat, non incide sulla carburazione, almeno non come la prima che serve invece proprio per compensare. Infatti ho esperienza di una seconda sonda completamente andata (avaria elettrica interna alla sonda), e nonostante la spia motore accesa, il motore girava quasi come se la sonda fosse ok.

 

Diciamo che secondo me è improbabile, però è anche vero che è una verifica che si può fare fai-da-te a costo zero

Link to post
Share on other sites

Ciao ragazzi, prima di tutto vi ringraziavo per il vostro interesse.....allora spero di rispondere a tutti

parto dal dirvi che la macchina la ho da circa 3 mesi e 8mkm (l'ho presa usata con 30mkm) e all'inizio mi sembrava andasse bene...

piano piano ho avvertito questo difetto ovvero oscillazioni del minimo (o spegnimento) quando la metto in moto e quindi a benzina (se alzo i giri e passa a gas il minimo rimane regolare)....

ho provato a fare circa 200 km a benzina e il problema sparisce....quindi a benzina tutto ok

la spia non si accende mi ha lampeggiato solo una volta in una messa in moto con macchina non in temperatura e ovviamente a benzina (in memoria mancata accensione cil.2)....ma niente spia fissa

altra prova di verifica effettuata è prima di spegnere la macchina l'ho passata a benzina con il pc collegato e aspettare che gli ltfs si spostavano verso lo 0% e dopo un'oretta quando ho rifatto l'accensione è avvenuta in maniera perfetta senza oscillazioni del minimo e/o spegnimento

 

purtroppo non ho la possibilità di verificare la pressione del riduttore ma anche io ho dei seri dubbi sugli iniettori....infatti si vero che li ho puliti e sostituito un oring ma nel famoso kit ci sono anche le molle del piattello che non sono da sottovalutare....

altra cosa guardando la manutenzione della macchina vedo che le candele ai 30mkm non sono state cambiate ma realmente possono influire?

Link to post
Share on other sites

In linea generale il KAT freddo e’ inefficace : raggiunge la sua efficacia portando le celle al suo interno ad una certa temperatura con la combustione di benzina  profusa in eccesso rispetto a quella del funzionamento base del motore stesso (…e consentitemi di ricordare che nessuna ECU rileva la temp. del KAT ma la desume dai segnali dell’ H2o e dalla 2°lambda + tempo di funzionamento )

Ne consegue che per portare a temperatura di regime le celle del KAT con il solo GPL ci vuole (molto) piu tempo

Quello che volevo dire e’ che per il caso descritto –  cioe’ :  al mattino parti a Benzina à fai 2 km  à ti fermi al bar fai colazione per 20 minuti à riparti a GPL -  ecco…. io penso l’acqua del motore potrebbe esser sufficientemente calda per commutare ma il KAT sarebbe ancora “freddino” per esser efficace e da qui la mia ipotesi che le lambda leggono grasso ma in realta’ non e’ cosi ed ecco i correttori sballati.

Da questi ragionamenti il mio suggerimento di portare a regime viaggiando a benzina e poi verificare i correttori…. Ovviamente con questa prova non voglio smentire affatto quanto e’ stato suggerito, anzi…

 

PS : dalla mia esperienza le ECU fiat son di bocca buona… anche io avevo problemi con le lambda sulla Ypsilon e nessuna spia si accendeva… ma su altri (visto da me su GOLF di mio fratello) la spia si accende eccome…bastano 30 secondi

 

 

sgherro avevo letto il tuo messaggio ed io ho fatto una prova portandola a benzina fino a quando la temperatura era a metà e poi l'ho fatta passare a gas....

all'avvio si è ripresentato il difetto

Link to post
Share on other sites

 

sgherro avevo letto il tuo messaggio ed io ho fatto una prova portandola a benzina fino a quando la temperatura era a metà e poi l'ho fatta passare a gas....

all'avvio si è ripresentato il difetto

 

 

bene.. puoi escludere la mia ipotesi (anche se non ho capito come si sono comportati i correttori) ... inoltre c'e' una buona notizia: puoi considerare il KAT in buone condizioni ....e costa parecchio

Link to post
Share on other sites

allora vi posto le schermate

 

 

 

Si, chiaro, a gpl la centralina vede sistematicamente una combustione grassa e si adegua, non appena passi a benzina si accorge che a parità di correttore lungo è troppo magra e compensa immediatamente usando quello a breve termine, poi piano piano aggiusta a valori "normali".

 

Ribadisco che prenderei in esame l'impianto a gas, partendo da rail e riduttore, secondo me l'inghippo è li.

Link to post
Share on other sites

Aggiornamento.

 

dato che non riesco a stare fermo sabato ho tirato giù nuovamnte il rail.....misurando la lunghezza delle molle mi sono accorto che variavano da 10.8 a 10.2

ho provato a stirarle un pò portandole tutte a 11,2...bene rimonto accendo la macchina e collego il pc. Sorpresa a gpl mi ritrovo i parametri simili a benzina anzi al minimo sono circa al 3% (iniezione a lunga durata gpl)....sabato domenica e lunedi complice la pasqua (approposito auguri di buona pasqua fatta) non ho provato la macchina ma ieri e oggi non ho avuto più nessun sintomo.

in conclusione credo di affermare che il problema era scaturito dagli iniettori come sospettavo dall'inizio...prima di mettere il risolto provo un pò giorni ma nel frattempo cerco di recuperare almeno questo famoso kit di revione....se proprio non riesco prenderò un rail nuovo

Gigiot5

Link to post
Share on other sites
  • 5 months later...

Si ciao Passo, in effetti devo ancora verificare il codice.....ho notato che landi fa il rail con ugelli integrati mentra aeg sono sostituibili...

 

ti posto un video dove si evince che in realtà sono revisionabili ma in giro non riesco a trovare il kit

 

https://www.youtube.com/watch?v=Bv9_EMF24mQ

 

proverò ad aprirli e sostituire gli or al max dovro sostituire tutto

 

 

Se ti serve il kit di revisione degli iniettori Landi Evo, qui lo vendono, ma devi fartelo spedire all'estero perché agli italiani non glielo vendono :blink: .

https://www.lrgroup.store/it/rail-e-iniettori/96-kit-manutenzione-rail-evo-landi-renzo.html

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...