Jump to content

Auto si spegne quando commuta a freddo


Post consigliati

up! continuo a cercare risposte in giro, ho letto anche che ad altri il problema era la pressione degli iniettori (questi Matrix da quello che leggo sono abbastanza una rogna), dicono di staccare un tubo dal polmone....ma quello in entrata del gpl, subito dopo il filtro del gas, oppure quello che va dal polmone agli iniettori? altra cosa che ho letto: gli iniettori sono posizionati con i 4 tubicini in uscita verso l'alto, ma sarebbe meglio metterli verso il baso cosi i resuidi di gpl non restano sui magneti (cosi mi sembra di aver capito) evitandone l'apertura, è vera questa cosa?

 

 

Visti gli iniettori e i sintomi, potrebbe anche essere troppa pressione nel circuito riduttore->iniettori e gli iniettori non riescono ad aprirsi..potresti provare, una volta che si spegne a sfiatare quel tratto di circuito (svitando una fascetta) e poi riprovare...

 

In ogni modo, problema del riduttore...

.

Link to post
Share on other sites

 

up! continuo a cercare risposte in giro, ho letto anche che ad altri il problema era la pressione degli iniettori (questi Matrix da quello che leggo sono abbastanza una rogna), dicono di staccare un tubo dal polmone....ma quello in entrata del gpl, subito dopo il filtro del gas, oppure quello che va dal polmone agli iniettori? altra cosa che ho letto: gli iniettori sono posizionati con i 4 tubicini in uscita verso l'alto, ma sarebbe meglio metterli verso il baso cosi i resuidi di gpl non restano sui magneti (cosi mi sembra di aver capito) evitandone l'apertura, è vera questa cosa?

 

 

Visti gli iniettori e i sintomi, potrebbe anche essere troppa pressione nel circuito riduttore->iniettori e gli iniettori non riescono ad aprirsi..potresti provare, una volta che si spegne a sfiatare quel tratto di circuito (svitando una fascetta) e poi riprovare...

 

In ogni modo, problema del riduttore...

.

 

 

grazie mille sempre per la disponibilità, ma no ho capito bene quale tubo staccare per far sfiatare il riduttore! comunque ho fatto un latta prova: mi avvio e dopo 500 metri mentre sono in corsa, spengo il quadro, riaccendo subito e tengo premuto il pulsante sul commutatore cosi da forzare il passaggio a gas, cosi facendo la macchina sembra quasi non avere problemi, singhiozza solo un minimo all'inizio ma molto più gestibile di quando commuta da sola a gas dopo qualche km! non so se può significare qualcosa!

Link to post
Share on other sites

 

circuito riduttore->iniettori e gli iniettori non riescono ad aprirsi..potresti provare, una volta che si spegne a sfiatare quel tratto di circuito (svitando una fascetta) e poi riprovare...
Link to post
Share on other sites

 

circuito riduttore->iniettori e gli iniettori non riescono ad aprirsi..potresti provare, una volta che si spegne a sfiatare quel tratto di circuito (svitando una fascetta) e poi riprovare...

 

 ho staccato il tubo tra il filtro del gpl e gli iniettori e poi riattaccato, ma il problema rimane! inizio a pensare che gli iniettori siano sporchi! oppure il polmone non faccia bene il suo lavoro!

Link to post
Share on other sites

 

500 euro per una sostituzione bombola sono tanti......se non hai fatto altro...

che,sopratutto in questo periodo ( inverno ) faccia fatica dopo 5/600 metri è abbastanza normale secondo me.

Io ho speso 600€ ad Agosto, solo bombola con collaudo ecc

 

Il prezzo minore che ho trovato era 550€..zona RE/Mo...

 

 

Sì, i prezzi sono quelli. La bombola costa 150 euro, ma sostituiscono anche altri componenti (attacco per il rifornimento e adattatore). Inoltre sugli impianti vecchi devono sostituire anche la valvola di sicurezza mettendone una conforme alla normativa attuale. Aggiungi mano d'opera, tasse, e ulteriori 60 euro per la motorizzazione.

50 euro di sconto forse li riesci a ottenere ma non di più, a meno di omettere qualcosa.

 

Modificare la posizione degli iniettori non serve a nulla, sarebbe tempo sprecato. Se funzionavano in passato in quella stessa posizione devono funzionare anche ora.

Inoltre mi pare di capire che a motore caldo tutto comincia a funzionare e il problema è solo all'avvio.

 

Sul riduttore Landi c'è una vite di spurgo, immagino ci sia anche sul tuo. Se hai tempo e voglia puoi provare a spurgarlo (bisogna svitare e riavvitare una vite, nulla di complicato se non individuare dov'è la vite).

Forse non serve a nulla ma non ti costa nemmeno nulla.

 

Un altra prova che puoi fare è questa:

-Arrivi a casa, non spegni il motore. Vai nel baule e chiudi la bombola con la vite, stringendola del tutto.

-Il motore brucia tutto il gpl presente nel tubo e nel riduttore, dopo qualche secondo, quando si è esaurito il gpl nei tubi, l'auto passa a benzina e tu spegni la macchina.

-Il giorno seguente, subito prima di ripartire, riapri il rubinetto della bombola e vedi se riesce a commutare a gpl senza problemi.

 

-

Link to post
Share on other sites

IMG_8930.jpg

 

Vi allego una foto del polmone, ho aperto il cofano oggi a macchia accesa per cercare la vite di sfiato, l'unica vite che vedo è questa, ma ho notato che quel tubo è unto, può essere che ci sta una perdita di gas li???

Link to post
Share on other sites

Beh non è sicuramente normale avere quel tubo bagnato.

 

Il tubo di sfiato in cui parlava fifo non so quale sia.

La vite di spurgo invece è nella parte bassa, è una vite senza nessun tubo attaccato e serve solo a fare uscire un eventuale accumulo d'olio o altra sporcizia.

Link to post
Share on other sites
  • 4 weeks later...
  • 2 weeks later...

Torno a riprendere l’argomento perché ancora non ho risolto, ho fatto un altro paio di foto per fare altre 2 domande: forse ho trovato la vite di sfiato, e poi ho notato che i 4 tubicini degli iniettori sono un po’ crepati.

 

Questa è la vite di sfiato?

2samck9.jpg

 

Potrebbero creare problemi questi tubicini crepati?

 

 

1607on8.jpg

 

Grazie mille per l’attenzione!

Link to post
Share on other sites
  • 2 weeks later...

beh certo i tubetti crepati non sono proprio il massimo...senti odore di gas? se si svuota il circuito del gpl al primo passaggio trovi i tubi vuoti e potrebbe dare problemi appena fa il passaggio

Link to post
Share on other sites
  • 1 month later...

Riesumo il mio post perché ancora il problema non l’ho risolto, e stavo pensando seriamente di rifare tutto l’impianto, sicuramente se devo mettermi a sostituire ogni pezzo provando a cercare la soluzione, faccio prima a cambiare tutto! Consigli? Eventualmente che impianto potrei montare qualità prezzo? Grazie

Link to post
Share on other sites
  • 4 weeks later...

Salve a tutti, mi chiamo Francesco ed è da tanto che cerco una soluzione al mio problema, e ora mi sono deciso a iscrivermi e chiedervi aiuto!

Ho una Nissan Almera 1.5 90cv del 2002, impianto gpl stargas, ho fatto la revisione della bombola (10 anni di impianto) nel 2015, ma la macchina iniziava già la dare qualche problema a freddo, il mio vecchio meccanico mi disse che erano gli iniettori e me li cambio , spendendo oltre i 200€ da sommare ai quasi 500 della revisione (potessi tornare indietro avrei rifatto l’impianto da zero) fatto sta che più passa il tempo e più la macchina diventa ingestibile! Prima mi commutava dopo 500/600 metri ( e appena presa non mi dava problemi) ora invece la macchina non va proprio, anche se commuta in accelerazione non va piu finché non si spegne, anche ad acceleratore tutto schiacciato! L’ho portato da un esperto di gas sotto suggerimento del mio nuovo meccanico, e mi ha detto che essendo un impianto vecchio è normale che inizia a dare problemi, mi ha collegato la diagnosi alla centralina del gas e a caldo era tutto perfetto, quindi ha detto che per ora poteva allungarmi il tempo di commutazione, ora commuta dopo più di 2km, e comunque da ugualmente problemi, dicendomi di riportargliela che voleva controllarla bene a freddo, anche se lui di farmi spendere soldi per cambiare pezzo per pezzo non se la sente perché secondo lui potrebbe non risolvere il problema, la macchina mi deve durare un altro paio di anni poi ho intenzione di cambiarla, però in questa situazione, dato che lavoro a meno di 5km da casa vuol dire che vado ogni giorno per metà a benzina e quindi la convenienza non esiste più! Voi cosa mi consigliate? In giro ho letto che potrebbe essere il polmone, ma secondo questo esperto sono gli iniettori, ma sono stati messi nuovi da nemmeno 2 anni, da quando ho io la macchina ho percorso in totale 50000km, quindi gli iniettori hanno intorno ai 40000km all’attivo! La macchina non ha valore, quindi spenderci 800€ per un nuovo impianto non credo convenga! Avete suggerimenti su cosa fare controllare? Grazie mille e scusate per il post lunghissimo!

Buongiorno,

se mi dice di dov'è posso indirizzarla in un officina nostra autorizzata.

 

Cordiali Saluti

Link to post
Share on other sites

Riesumo il mio post perché ancora il problema non l’ho risolto, e stavo pensando seriamente di rifare tutto l’impianto, sicuramente se devo mettermi a sostituire ogni pezzo provando a cercare la soluzione, faccio prima a cambiare tutto! Consigli? Eventualmente che impianto potrei montare qualità prezzo? Grazie

 

Torno a riprendere l’argomento perché ancora non ho risolto, ho fatto un altro paio di foto per fare altre 2 domande: forse ho trovato la vite di sfiato, e poi ho notato che i 4 tubicini degli iniettori sono un po’ crepati.

 

Questa è la vite di sfiato?

2samck9.jpg

 

Potrebbero creare problemi questi tubicini crepati?

 

 

1607on8.jpg

 

Grazie mille per l’attenzione!

Buongiorno,

che impianto è?Stargas?Ha problemi solo quando mette in moto al mattino e l'auto fa fatica ad andare in moto?

Link to post
Share on other sites
  • 4 months later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...