Jump to content

Auto si spegne quando commuta a freddo


Post consigliati

Salve a tutti, mi chiamo Francesco ed è da tanto che cerco una soluzione al mio problema, e ora mi sono deciso a iscrivermi e chiedervi aiuto!

Ho una Nissan Almera 1.5 90cv del 2002, impianto gpl stargas, ho fatto la revisione della bombola (10 anni di impianto) nel 2015, ma la macchina iniziava già la dare qualche problema a freddo, il mio vecchio meccanico mi disse che erano gli iniettori e me li cambio , spendendo oltre i 200€ da sommare ai quasi 500 della revisione (potessi tornare indietro avrei rifatto l’impianto da zero) fatto sta che più passa il tempo e più la macchina diventa ingestibile! Prima mi commutava dopo 500/600 metri ( e appena presa non mi dava problemi) ora invece la macchina non va proprio, anche se commuta in accelerazione non va piu finché non si spegne, anche ad acceleratore tutto schiacciato! L’ho portato da un esperto di gas sotto suggerimento del mio nuovo meccanico, e mi ha detto che essendo un impianto vecchio è normale che inizia a dare problemi, mi ha collegato la diagnosi alla centralina del gas e a caldo era tutto perfetto, quindi ha detto che per ora poteva allungarmi il tempo di commutazione, ora commuta dopo più di 2km, e comunque da ugualmente problemi, dicendomi di riportargliela che voleva controllarla bene a freddo, anche se lui di farmi spendere soldi per cambiare pezzo per pezzo non se la sente perché secondo lui potrebbe non risolvere il problema, la macchina mi deve durare un altro paio di anni poi ho intenzione di cambiarla, però in questa situazione, dato che lavoro a meno di 5km da casa vuol dire che vado ogni giorno per metà a benzina e quindi la convenienza non esiste più! Voi cosa mi consigliate? In giro ho letto che potrebbe essere il polmone, ma secondo questo esperto sono gli iniettori, ma sono stati messi nuovi da nemmeno 2 anni, da quando ho io la macchina ho percorso in totale 50000km, quindi gli iniettori hanno intorno ai 40000km all’attivo! La macchina non ha valore, quindi spenderci 800€ per un nuovo impianto non credo convenga! Avete suggerimenti su cosa fare controllare? Grazie mille e scusate per il post lunghissimo!

Link to post
Share on other sites

se non va ad acceleratore a tavoletta vuol dire che prende un errore la centralina benzina...

se la usi solo a benzina va bene?

sembra ingolfata quando commuta a gas? se fosse così potrebbe avere la membrana del polmone che perde; c'è un tubicino di sicurezza che manda il gas che potrebbe fuoriuscire dalla membrana al collettore di aspirazione, se quando commuti dal polmone esce un bello sbuffo di gas incontrollato e viene risucchiato nel motore ti sballa completamente la carburazione; se l'elettronica della macchina è sensibile va subito in recovery- non accelera più, ma spegnendo e riaccendendo subito torna a posto.

Prova a staccare questo tubo dal pomone e tappare il tubicino che va al coll aspirazione con una vite. se torna tutto a posto hai trovato il colpevole, polmone da cambiare.

per 10 km al giorno valuta cosa fare, non credo sia un dramma andare a benzina rispetto al gpl... personalmente non so se ci avrei speso tutti sti soldi con la prospettiva di tenerla 2 anni e fare pochisismi km.

Link to post
Share on other sites

Grazie a tutti per le risposte! per dado io faccio molti viaggi lunghi all'anno, percorrendo circa 15000km annui totali, la macchina l'ho pagata 500€ con impianto gpl già montato che sarebbe scaduto dopo 2 anni! quando vado a benzina nessun tipo di problema! quando commuta si spegne, dal polmone non vedo e non sento nulla! il gassista mi ha misurato i valori a caldo e dice che è tutto regolare! se commuta mentre sto a 3000rpm singhiozza un po ma a stento regge, ma se commuta mentre sto a 2000rpm mi scende di botto a 1000 e poi a zero come se avessi finito il carburante, se mentre si sta spegnendo ricolmato manualmente a benzina torna a funzionare perfettamente!

gli iniettori che monto adesso sono Matrix mj-xjm class2, questo è un blocco unico, invece quelli che montavo precedentemente erano 2 blocchetti!

se puo aiutare allego foto di iniettori e del polmone e volendo anche video! 

Link to post
Share on other sites

Da quel che racconti, potrebbe essere un problema banale. Fai una prova semplice semplice. Una mattina, a motore freddo, accendi la macchina e poi apri il cofano. Quando senti il "tic" che ti dice che ha commutato a gpl, tocca il polmone: DEVE essere bello caldo. Se è freddo, o hai una temperatura di commutazione impostata in centralina troppo bassa, oppure hai qualche bolla d'aria nel circuito di raffreddamento del motore. Antigelo è a posto? Il liquido c'è? L'abitacolo si scalda?

Link to post
Share on other sites

500 euro per una sostituzione bombola sono tanti......se non hai fatto altro...

che,sopratutto in questo periodo ( inverno ) faccia fatica dopo 5/600 metri è abbastanza normale secondo me.

Link to post
Share on other sites

Per cordy l’impianto del radiatore è stato sistemato da poco, avevo dei tubi che perdevano e quindi l’impianto si era svuotato, ora sistemato, però mi sa che è metà antigelo e metà acqua! Conviene svuotarlo tutto e riempirlo con solo antigelo? Comunque là temperatura me l’ha ritarata da centralina, però ora attacca tardi dopo 2,5km e comunque dopo 2,5km da sempre problemi e strattoni! Devo tenerla su di giri per non farla spegnere e non sempre ci riesco! Per schema! Si 500€ sono troppi ma me ne sono accorto troppo tardi infatti ho cambiato meccanico perché ho capito che era incompetente e andava a tentativi! Comunque si 600metri sono pochi in inverno ma 2,5km sono tanti!

Link to post
Share on other sites

Una volta spenta, dopo passa a gas senza problemi? Gli strattoni li fa sempre sempre o per un pò e dopo smette?

 

Visti gli iniettori e i sintomi, potrebbe anche essere troppa pressione nel circuito riduttore->iniettori e gli iniettori non riescono ad aprirsi..potresti provare, una volta che si spegne a sfiatare quel tratto di circuito (svitando una fascetta) e poi riprovare...

 

In ogni modo, problema del riduttore...

Link to post
Share on other sites

500 euro per una sostituzione bombola sono tanti......se non hai fatto altro...

che,sopratutto in questo periodo ( inverno ) faccia fatica dopo 5/600 metri è abbastanza normale secondo me.

Io ho speso 600€ ad Agosto, solo bombola con collaudo ecc

 

Il prezzo minore che ho trovato era 550€..zona RE/Mo...

Link to post
Share on other sites

Eh, lo so...ma se tutti quelli della zona hanno (fanno) quei prezzi....

 

Avevo pensato di andare in un'altra provincia...ma tra viaggio, tempo, pranzi/cene ed eventuali pernottamenti alla fine il conto economico non sarebbe stato molto diverso...

Link to post
Share on other sites

Allora appena passa a gas si spegne, ho provato a toccare il polmone e lo sento molto caldo, sulla testa non molto ma sul lato non si riesce a tenere la mano per molto! Oggi a Roma fanno 13 gradi, ha commutato a gas dopo 1km circa e in marcia non ho notato molti strattoni, ma quando sono arrivato al semaforo e ho premuto la frizione non ha mantenuto il minimo e si è spenta, dopo qualche km inizia a funzionare bene, non si spegne più e sembra che la macchina non abbia nessun problema!! Il polmone come si fa a sfiatare? Se volete allego foto così magari si capisce di più!

Link to post
Share on other sites

up! continuo a cercare risposte in giro, ho letto anche che ad altri il problema era la pressione degli iniettori (questi Matrix da quello che leggo sono abbastanza una rogna), dicono di staccare un tubo dal polmone....ma quello in entrata del gpl, subito dopo il filtro del gas, oppure quello che va dal polmone agli iniettori? altra cosa che ho letto: gli iniettori sono posizionati con i 4 tubicini in uscita verso l'alto, ma sarebbe meglio metterli verso il baso cosi i resuidi di gpl non restano sui magneti (cosi mi sembra di aver capito) evitandone l'apertura, è vera questa cosa?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...