Jump to content

Problema Omegas 3.0 a freddo


ice.v8

Post consigliati

Salve a tutti, ho installato un impianto landi omegas 3.0 su un ford f150 6.2 con 450cv. Abbiamo messo due riduttori maggiorati da 200kw ognuno ed i nuovi iniettori Girs12, l'installatore però non ha voluto darmi i piu grossi (taglia L tappo bianco) ma quelli appena prima (taglia M tappo nero) perchè dice che sono molto veloci ed è meglio scendere di uno step... non mi quadra ma fingiamo di crederci.

 

Mi ha fatto la taratura e la macchina è andata bene per 160 km, aveva lasciato anche l'adattatività obd attiva. Dopo quei 160 km alla successiva riaccensione la macchina appena passata a gas ha iniziato ad andare malissimo al minimo ed a bassi giri, zoppicava parecchio e saltellava tipo un dragster.

Provato a rifare autotaratura, lasciando sempre adattatività e di nuovo appena fatta bene e dopo poco di nuovo le esitazioni al minimo.

 

Decido di provare a controllare con il software ed ora sono riuscito a fare una mappa in cui la macchina va bene appena calda, sia al minimo che in pieno carico. Mi permane però un grosso problema a freddo, appena la macchina commuta a gas da grosse irregolarià, continua a zoppicare sempre solo al minimo o bassi giri. Se parte la ventola elettrica al minimo il problema aumenta.

 

Non ho trovato nel software alcune opzioni per fare una mappa a freddo ed una a caldo, quindi non so come risolvere... ho avuto molti altri V8 americani a gpl e non ho mai riscontrato di questi problemi.

 

La temperatura acqua di commutazione è impostata a 35° per il resto non saprei... adattività obd meglio attiva o no ?

 

Avete idee su come risolvere ? tra l'altro quando fa il problema al minimo mentre rallento prima di assestarsi scende un pelo di piu e poi risale al minimo, non si è mai spenta.

 

Grazie

Link to comment
Share on other sites

Complimenti per il mezzo! Provo a darti qualche idea.

Io con Landi ho dovuto mettere il passaggio a 40 gradi sennò non andava.

Quando modifichi la mappa tieni sotto controllo i correttori obd con torque.

I problemi a freddo si presentano anche con gli iniettori sporchi, io li pulisco con lo svitol.

Link to comment
Share on other sites

Hai due riduttori che rubano un sacco di calore all'acqua del motore! Secondo me hai la temperatura di commutazione decisamente troppo bassa. La aumenterei di 15 o 20 gradi almeno.

Link to comment
Share on other sites

complimenti per l'utilitaria  :D  :D  :D  :D  comunque anche secondo me 35 gradi sono pochi , e tieni presente che i sensori temperatura acqua degli impianti non sono cosi precisi come quelli dell'auto per cui è facile che l'impianto legge 35 e commuta a meno . Collegati con pc software landi e scanner su obd e vedi che differenza di temperatura leggono i sensori. Se invece si sono collegati al sensore della macchina potrebbe essere quello la causa delle irregolarità .Ricordo che settare sul soft  landi le caratteristiche del sensore presente sull'auto era fonte di parecchie rogne

Link to comment
Share on other sites

Complimenti per il mezzo! Provo a darti qualche idea.

Io con Landi ho dovuto mettere il passaggio a 40 gradi sennò non andava.

Quando modifichi la mappa tieni sotto controllo i correttori obd con torque.

I problemi a freddo si presentano anche con gli iniettori sporchi, io li pulisco con lo svitol.

 

grazie dei complimenti.... oggi in effetti ho provato a mettere 40° e sembra andare decisamente meglio, anzi nel giro che ho fatto direi che non ha dato alcun problema... quindi potrebbe essere che semplicemente era troppo poco 35° e l'acqua non aveva ancora calore sufficiente per gasificare ?

ho torque sul cellulare, devo verificare che i correttori siano uguali li e sul software landi ?

gli iniettori gpl sono nuovi, avrò fatto in tutto 300 km a gpl.... spero non siano gia sporchi

 

Hai due riduttori che rubano un sacco di calore all'acqua del motore! Secondo me hai la temperatura di commutazione decisamente troppo bassa. La aumenterei di 15 o 20 gradi almeno.

 

Oggi ho aumentato a 40° ed è migliorato parecchio, meglio mettere 45 a questo punto ? di solito quanto si mette ?

 

complimenti per l'utilitaria  :D  :D  :D  :D  comunque anche secondo me 35 gradi sono pochi , e tieni presente che i sensori temperatura acqua degli impianti non sono cosi precisi come quelli dell'auto per cui è facile che l'impianto legge 35 e commuta a meno . Collegati con pc software landi e scanner su obd e vedi che differenza di temperatura leggono i sensori. Se invece si sono collegati al sensore della macchina potrebbe essere quello la causa delle irregolarità .Ricordo che settare sul soft  landi le caratteristiche del sensore presente sull'auto era fonte di parecchie rogne

 

grazie mille !!! come dicevo oggi ho messo 40, il sensore è quello landi e l'abbiamo messo tra i due riduttori, nell'uscita dal primo su cui arriva la mandata dal motore... che temperatura mi consigli di impostare ? tanto il mezzo essendo americano e grosso di cilindrata arriva velocissimo anche a 90° ...

 

Grazie a tutti :D

Link to comment
Share on other sites

I correttori ti dicono quanto la "carburazione" sia magra o grassa, a seconda se vanno in positivo o in negativo, quindi dovrai cercare di tenerli il più possibile vicino a zero.

Su torque troverai 2 correttori lenti, uno per ogni bancata, e 2 veloci, uno per ogni bancata.

Quando modifichi la mappa sul software Landi quindi vai poi a vedere se i correttori sono più o meno vicini a zero.

Link to comment
Share on other sites

bdrt sulla temperatura di commutazione sarei più propenso a salire ancora un po'.

Al di della temperatura di gassificazione del propano, va considerato il bilancio energetico complessivo del polmone. Qui stiamo parlando di due polmoni per potenze elevate; cioè due sistemi che devono portare allo stato gassoso quantità elevate di gpl.

Teniamo conto del fatto che il processo di gassificazione abbassa la temperatura del liquido di raffreddamento. Più gpl diventa gas, più calore viene sottratto al motore.

Quindi io partirei da 55 gradi, scendendo di 1 grado alla volta ogni fredda mattina in cui non si manifestano problemi. La temperatura ambientale e quella iniziale del motore sono i due parametri da considerare nei test.

E cercherei di evitare di alimentare un motore (specie uno potente!) con gpl ancora liquido.

Link to comment
Share on other sites

Si iniettori da tabella landi ci vorrebbero i piu grandi, quelli bianchi... ma il rivenditore mi ha detto che con questi modello nuovo essendo molto veloci, per sua esperienza personale torna sempre indietro di uno step, quindi se ci vogliono i grandi mette i medi, se i medi i piccoli e cosi via... però mi pare una cosa poco sensata... sulle istruzioni del software c'è scritto che affinchè gli iniettori siano giusti come dimensioni i tempi di iniezione gas devono essere tra 4.5 e 6ms ma non ho capito se al minimo stabilizzato o quando....

 

ok allora cerco ancora di affinare la mappa in modo da avere correzioni prossime a zero...

 

ok allora provo ad aumentare ancora un po la temperatura di commutazione per cercare di evitare ogni tipo di problema, che se fosse solo qui mi renderebbe felice in quanto temevo gia altre cose da sistemare....

 

grazie mille.... vi faccio sapere...

Link to comment
Share on other sites

  • 2 weeks later...

ciao, gli iniettori piccoli dovrebbero dare insufficiente portata gas in potenza, al minimo dovrebbero essere perfetti. Se metti i piu grandi probabilmente hai un po di margine in potenza ma potresti avere tempi di iniezione troppo bassi al minimo, facendo lavorare gli iniettori in una zona di instabilità.

Il fatto di avere 2 riduttori potrebbe portare a disuniformi condizioni del gpl gassificato con basse temperature acqua, magari quello del primo riduttore gassifica bene, quello del secondo (ancora troppo freddo) gassifica male e ingolfa la bancata relativa. La ecu benzina va in palla e smagrisce/arricchisce creando instabilità. Consiglio anche io di aumentare a step di 5°C la temperatura di commutazione.

PS il mio installatore solitamente non setta meno di 40°C per lo switch proprio per non avere problemi

Link to comment
Share on other sites

Tra i due riduttori prima di arrivare ai due rail abbiamo messo una compensazione comunque, questo era per avere portata uniforme sui due rail...

Ora ho aumentato a 45° la commutazione e la macchina gira ancora leggermente male per i primi due - tre minuti solamente al minimo da fermo al semaforo, se non mi fermo non mi accorgo nemmeno delle irregolarità... passati questi minuti iniziali diventa perfetta in tutte le condizioni...

 

Allora come da vostro suggerimento domani provo ad aumentare ancora di 5° e vedo se a 50° si potesse gia risolvere... tanto ora andiamo verso il caldo e  il motore fa veramente in fretta ad andare in temperatura...

 

devo anche allungare i secondi minimo di passaggio a gas all'accensione in base alle varie temperature ?

 

Se posto una foto della mappatura attuale dei tempi potete darmi un'occhiata se è una cosa accettabile ?

Link to comment
Share on other sites

Vi aggiorno... probabilmente ho trovato il problema ed è proprio quanto dicevate voi...

Mettendo la temperatura di commutazione a 50° gira praticamente subito bene... mettendola a 55° invece va subio bene...

Però anche in questo caso, nei primi minuti c'è un grosso sbilancio nei tempi di iniezione e nei correttori tra una bancata e l'altra... fin che l'acqua non arriva a 70° dove poi si stabilizzano sia i tempi di iniezione, sia i correttori che vanno prossimi a 0...

a questo punto direi che come suggerito uno dei due riduttori gasifica piu dell'altro a freddo, altrimenti non si spiegherebbero gli sbilanci tra una bancata e l'altra, giusto ??

essendo collegati in serie, immagino che il primo riduttore si rubi tutto il calore per iniziare il processo di gasificazione ed al secondo arrivi l'acqua appena tiepida e cosi non riesca a fare il lavoro pari al primo...

 

secondo voi... se li collego in parallelo invece che in serie, potrei migliorare la situazione ? cosi entrambi lavorerebbero con l'acqua a pari temperatura e non si ruberebbero calore un con l'altro....

 

grazie

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...