Jump to content

Problemi e dubbi impianto gpl aspirarto


Post consigliati

Ciao a tutti, ho da poco installato l'impiantino a gpl sulla mia peugeot 106... L'impianto è un BRC Blitz ed è aspirato perchè la mia auto ha iniezione monopoint. Il motore è un 1.1 e ha 118.000 km sempre tagliandato, prima di installare l'impianto girava preciso come un orologio ma subito dopo l'installazione ho avvertito alcune anomalie durante il funzionamento a gpl, infatti in fase di rilascio acceleratore e di scalata marcia avvengono dei forti scoppi nella linea di scarico, ma non solo, nel momento in cui scalo marcia e il motore va su di giri per esempio in una discesa, al posto di avere l'effetto del freno motore, questo inizia ad accelerare da solo per brevi tratti e pensate le prime volte che mi succedeva a momenti rischiavo di non azzeccare la curva e di andare giù nel fosso, visto che la zona Urbinate in cui abito io è caratteristicamente collinare... Comunque, l'ho riportata dal meccanico, lui mi ha detto di lasciarla che l'avrebbe provata, qualche giorno dopo passo a riprendere l'auto e lui mi dice che l'ha provata e che i malfunzionamenti che ho avvertito io a volte si sentono ma secondo lui è normale, l'auto va bene così e non succede nulla di grave, soprattutto per gli scoppi secondo lui non devo preoccuparmi, anche se mentre scalo marcia a me sembra che ci sia qualcuno dietro che mi tira i petardi... Il meccanico per farmi stare un pò più sereno, lì al momento prima di ridarmi la macchina apre il cofano e regola la vite della portata del gas che si trova tra il riduttore e il miscelatore chiudendola di circa mezzo giro... Bene, a questo punto riprendo la macchina e oltre a notare i soliti malfunzionamenti vedo anche che ora le temperature del liquido nel radiatore dopo 10 minuti di strada in salita arrivano quasi all'ebollizione... Dopo aver letto un po' di discussioni sul forum ho capito che se la carburazione gpl è troppo magra il motore raggiunge temperature troppo elevate e allora ho provato a riaprire la vite che il meccanico mi aveva leggermente chiuso e adesso le temperature sono tornate più basse, (anche se comunque rimangono sempre più alte del funzionamento a benzina). Poi ho portato il tubo di aspirazione dell'aria in una zona ancora più statica di quella in cui lo aveva già messo il meccanico e adesso gli scoppi nella marmitta sono diminuiti, ma non spariti, e in fase di scalata continua ad accelerare da sola per pochi istanti. Ieri ho aperto il cofano e ho notato che dalla base del coperchio punterie ci sono colate di olio o dei vapori di olio che scendono sul blocco motore, mentre prima il motore era sempre pulito... Quali sono le vostre considerazioni? 

Poi ho un'altro dubbio, il mio impianto aspirato ha il controllo della carburazione, quindi ha un'attuatore che regola la portata di gas al motore, ma allora perchè il meccanico ha installato quella vite di regolazione nel condotto che va dall'attuatore al miscelatore?

Link to post
Share on other sites

Poi ho un'altro dubbio, il mio impianto aspirato ha il controllo della carburazione, quindi ha un'attuatore che regola la portata di gas al motore, ma allora perchè il meccanico ha installato quella vite di regolazione nel condotto che va dall'attuatore al miscelatore?

Già, perchè?

 

Secondo me il mecca non sapendo dove mettere le mani ha modificato l'impianto estirpando l'attuatore e mettendo il vitone di regolazione.

 

secondo me devi procedere cosi:

1 accensione: cambia candele, cavi e magari bobine

2 valvole: fai controllare e registrare le valvole (non hai specificato da quanto tempo hai l'impianto, probabilmente poco)

3 carburazione vai da un Impiantista con la I maiuscola e fatti regolare l'impianto per bene.

 

su quel motore a gpl ho macinato centinaia di migliaia di km e non ho mai avuto un ritorno di fiamma, il tuo è messo molto male.

Link to post
Share on other sites

 

Poi ho un'altro dubbio, il mio impianto aspirato ha il controllo della carburazione, quindi ha un'attuatore che regola la portata di gas al motore, ma allora perchè il meccanico ha installato quella vite di regolazione nel condotto che va dall'attuatore al miscelatore?

Già, perchè?

 

Secondo me il mecca non sapendo dove mettere le mani ha modificato l'impianto estirpando l'attuatore e mettendo il vitone di regolazione.

 

l'attuatore, ovvero la valvola elettronica che regola la portata di gas, c'è ed è collegata direttamente al riduttore, ma poi in serie è installato anche il vitone con la molla prima del miscelatore...  

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...