Jump to content

Allarme gpl sconosciuto


Villa

Post consigliati

Salve a tutti e grazie in anticipo.

Verso dicembre 2016 acquistai una citroen c3 60 cv con un impianto gpl after market(mi pare Landi).

Ci fu subito un problema, a metà pieno suonava e passava a benzina come se fosse vuoto e faceva i 4 led gialli sopra lampeggianti e i due sotto blu fissi. La concessionaria risolse subito il problema trattandosi di un tubo piegato.

Oggi a luglio invece è successa una cosa completamente diversa. subito Dopo un brutto acquazzone ho lasciato l'auto parcheggiata un paio d'ore. Alla riaccensione durante il momento di passare a gpl ho sentito le due valvole commutare ma alla seconda valvola dopo lo scatto passa a benzina presentando un lampeggio diverso i 4 led sopra spento e i 2 led blu sotto lampeggianti. Anche il ritmo del beep era diverso. Cosa può essere? Non ho molto tempo e voglia di passare in concessionaria! Per questo chiedo a voi! Grazie mille in anticipo.

Link to comment
Share on other sites

  • 2 weeks later...

Ciao a tutti! Ho esaminato l'auto personalmente (spero di non aver causato più danni, ehehehe). Ho trovato un relè bruciato e l'ho sostituito! Il risultato è che adesso l'impianto funziona!!

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...