Jump to content

Impianto GPL Landi Renzo e Alfa Romeo: da evitare per pessimo servizio


erotavlas_turbo

Post consigliati

 

Sto scrivendo questo messaggio sui maggiori siti di auto per riportare la mia esperienza con un impianto GPL Landi Renzo al fine di rendere più consapevole le scelte future di utenti che si troveranno a scegliere un impianto a GPL.

 

Prima di comprare e installare un impianto Landi Renzo mi ero documentato sul web e tramite meccanici a proposito della qualità e dell'affidabilità: l'impianto sembrava non avere problemi con la mia auto e i pareri degli utenti e meccanici erano positivi.
 

Sintesi: vi sconsiglio l’acquisto di un impianto GPL Landi Renzo poiché l’azienda si è comportata in modo non professionale e non serio.

Nonostante l’impianto fosse stato acquistato direttamente da Landi Renzo dal sito web e nonostante l’impianto fosse ancora in garanzia di altri 14 mesi, si sono rifiutati di rimborsarmi la riparazione (anche parziale) in seguito alla rottura di una valvola del motore. Secondo il parere di diversi meccanici di mia fiducia, la rottura era imputabile all’impianto a GPL. Landi Renzo ha un’assicurazione per fronteggiare tali eventi.

La mancanza di serietà è dovuta al fatto che i diversi soggetti chiamati in causa, assistenza clienti, ingegnere e installatore hanno giocato a rimbalzarsi la responsabilità e mi sono sentito preso in giro anche perché per attendere le loro risposte sono stato due mesi senza auto.

 

Descrizione dettagliata: sono proprietario di un Alfa Romeo 147 1.6 16 V twin sparks 105 CV codice 1471616VTS [16000 4c 77kW AR37203] del 2002.
Ho comprato un impianto GPL Landi Renzo modello omega gas plus direttamente dal sito web landi.it (1515 €) per avere 3 anni di garanzia anziché 2 anni nonostante l'installatore autorizzato più vicino si trovasse abbastanza lontano da casa mia (circa 80 km).
L'acquisto è stato fatto in data 22/12/2014, l'installazione in data 16/01/2015 e il collaudo in data 11/02/2015.
L'auto al momento dell'installazione dell'impianto aveva 78751 km. Da allora, ho percorso circa 44800 km consumando 3714 litri di GPL e fino al 24/11/2016 ero felicissimo in quanto risparmiavo molto denaro rispetto a un auto a benzina senza notare perdita di potenza al motore.
L'unico "problema" che ho sempre avuto dal momento dell'installazione dell'impianto a GPL è l'accensione della spia gialla del motore. Ho fatto il cambio della cinghia di distribuzione, pompa acqua etc. a 77700 km. Tengo un registro dettagliato della manutenzione e degli interventi all'auto e quindi conosco esattamente data e km di ogni intervento.
Il mio meccanico di fiducia ha sempre detto che la spia del motore accesa era un problema dovuto all'impianto a GPL e concordo con questo in quanto in precedenza non avevo mai avuto problemi.
Ho fatto il primo tagliando dell'impianto a GPL in data 27/01/2016 a 101170 km presso l'installatore dell'impianto il quale dopo aver cambiato il filtro GPL, mi ha detto che l'auto era molto fuori carburazione. Gli avevo chiesto di correggere il problema e mi aveva suggerito di cambiare la sonda lambda dicendomi che non era un problema grave e che potevo ignorare la spia accesa.
Con il mio meccanico di fiducia ho anche cambiato la sonda lambda in data 14/04/2016 a 107543 km senza risolvere il problema.
Vengo al problema attuale, in data 24/11/2016 sono andato in città e dopo circa 30 minuti di coda in auto, quando ho accelerato nuovamente ho sentito un calo di potenza, l'auto non riusciva ad andare oltre 60 km/h sembrava usasse solamente alcuni cilindri.
In data 25/11/2016 sono andato dal mio meccanico di fiducia ed erano risultate rotte le valvole almeno quelle di un cilindro che non aveva più compressione. Il mio meccanico aveva detto che per avere un preventivo più preciso occorreva aprire la testata del motore. Molto probabilmente la spesa sarebbe stata compresa tra 1000-1500 € considerando che il motore è 16 valvole e che una valvola costa 30 €.

L'auto non era in grado di viaggiare bene e non potevo portarla dall’installatore dell’impianto che si trova a circa 80 km di distanza (non volevo pagare il carro attrezzi).
Prima di poter intervenire con la diagnosi esatta del danno e la riparazione dell’auto, ho dovuto attendere i loro “comodi” (circa 2 mesi).

Inizialmente mi hanno detto che il veicolo non ha nessuna controindicazione con il loro impianto ed era anomala la rottura di una valvola di scarico su di un motore di circa 123000 km di cui circa 48000 km a GPL (impianto installato a 75000 km).

Successivamente, mi hanno chiesto di inviare delle foto con la testata e i cilindri per evidenziare il danno 20/12/2016. Il servizio clienti ha detto di non poter contattare il mio meccanico al telefono 12/12/2016, 29/12/2016. Infine, mi hanno detto di contattare direttamente un loro ingegnere e il quale ha chiesto ulteriori informazioni, primi giorni di gennaio 2017 (non ho la data esatta).
In seguito, ho avuto l’ok dall’ingegnere nel procedere con la riparazione.

Durante la riparazione ho dovuto sostituire la valvola rotta oltre a rettificare le sedi delle valvole. Per stare tranquillo ho cambiato tutte le valvole di scarico con valvole di acciaio speciale per auto a GPL e ho dovuto cambiare altre parti come bulloni del motore, cinghia di distribuzione, etc. visto che avevo aperto il motore ho cambiato anche le fasce. Totale della spesa circa 1200 €

Dopo la riparazione ho contattato nuovamente il servizio clienti 20/01/2017, l’ingegnere e sono stato dall’installatore dell’impianto 08/12/2016. Nessuno mi ha saputo dare un risposta soddisfacente alle mie domande.

Inoltre, sia il servizio clienti sia l’ingegnere hanno detto di non aver ricevuto mai le foto e di non aver mai parlato con il mio meccanico quando in realtà ho i messaggi di posta elettronica a testimoniare questo fatto e le telefonate con il mio meccanico sono avvenute in mia presenza.

Per concludere, ripeto che il loro comportamento è stato non professionale e non serio. Non ho mai preteso che mi riparassero completamente il danno, ma che almeno si assumessero la responsabilità e partecipassero si. In realtà, si sono lavati le mani affermando che il problema della rottura non fosse da imputare al loro impianto e di non aver avuto la possibilità di un contraddittorio con il mio meccanico (giudicate voi la serietà).
 

Link to comment
Share on other sites

Che io sappia il 1.6 alfa della 147 va benissimo a gpl, con qualsiasi impianto sequenziale gassoso, Landi compreso (anche se è obiettivamente caro, soprattutto a 1500 euro)

 

A livello di opinione personale, secondo me il problema non è né dell'auto, né dell'impianto, ma dell'installazione e relativo settaggio: se hai girato magro per tanti km, è comprensibile che tu abbia cotto le valvole. Mi pare ci sia stata un po' di superficialità da parte di tutti gli attori, anche tua nell'accettare di girare a spia motore accesa.

 

PS. ocio ad accusare via stampa/web ("poco professionali", "scarsa professionalità", ecc.), capisco l'amarezza, ma oltre a non servire nulla a definire il tuo caso, rischi ancora di tuo. Solo un consiglio

Link to comment
Share on other sites

Io poso dire che nella mia Golf Plus 1.6 8V ho impianto Landi Omegas montato dopo che l'auto aveva percorso 22.000km ed ora con 163.000km mai nessun problema. L'unica volta che ho trovato la spia gialla del motore era un missfire dovuto ad iniettore gas sporco....Pulito questo iniettore problema scomparso. Monto ancora dopo 9 anni stesso riduttore IG1 bistadio e stessi iniettori tappo nero.

 

Quando succedono questi problemi le cause sono spesso o del motore (affidabilità con il gas) o della errata installazione/calibrazione perchè se c'è qualcosa che non va la centralina segnala sempre qualcosa (vedi il mio missfire).

 

Ignorare questi "segnali" porta poi problemi, magari gravi, nel lungo periodo......

 

Per questo Landi non vuole pagare perchè sa che il problema è o nel motore o nella installazione/calibrazione

 

Ciao!

Link to comment
Share on other sites

Beh, però bisogna anche dire che molto probabilmente l'impianto era installato male e, ancora peggio, ha fatto chi, dopo aver installato male l'impianto, ha detto di ignorare la spia, perché affermazione fatta da un professionista, o presunto tale. Il cliente ha fatto si male ad ignorare la spia, ma a sua discolpa (parziale) il fatto che non è detto che uno sia necessariamente ferrato in materia, dunque ci si fida del meccanico (come del medico, avvocato, geometra, idraulico, ...)

 

A meno di una forse non perfetta assistenza clienti, così sembra emergere dal racconto, mi pare che Landi sia l'unica che non c'entra nulla (non è un problema del loro prodotto), a meno che non abbiano un'assicurazione che copra anche il cattivo operato dei loro installatori, non saprei, mai considerata la cosa

Link to comment
Share on other sites

Mah non vorrei fare il bastian contrario, ma potrebbe essere che la macchina avesse un difetto di costruzione, mi sembra difficile che un impianto per quanto tarato male, possa rovinare le valvole, in fondo hai fatto quasi 50.000 km,

poi ci sono auto in cui la spia avaria motore rimane sempre accesa a gpl senza problemi, nel funzionamento a benzina la sonda lambda dava errore?

Potrebbe , potrebbe essere che sei stato semplicemente sfigato.

Certo capisco la tua arrabbiatura , ma sò di persone che con una fiat 500 nuova hanno cotto le valvole a gpl dopo soli 8000 km,ed è stato comunque un caso isolato, forse è capitato lo stesso anche a te.

Link to comment
Share on other sites

Beh, però bisogna anche dire che molto probabilmente l'impianto era installato male e, ancora peggio, ha fatto chi, dopo aver installato male l'impianto, ha detto di ignorare la spia, perché affermazione fatta da un professionista, o presunto tale. Il cliente ha fatto si male ad ignorare la spia, ma a sua discolpa (parziale) il fatto che non è detto che uno sia necessariamente ferrato in materia, dunque ci si fida del meccanico (come del medico, avvocato, geometra, idraulico, ...)

 

A meno di una forse non perfetta assistenza clienti, così sembra emergere dal racconto, mi pare che Landi sia l'unica che non c'entra nulla (non è un problema del loro prodotto), a meno che non abbiano un'assicurazione che copra anche il cattivo operato dei loro installatori, non saprei, mai considerata la cosa

 

VERO MA....mi verrebbe da chiedere a tutti voi:

 

Alzi la mano CHI DI VOI pensa che quando un istallatore dice che va’ bene circolare con la spia anomalia accesa , non e' in istallatore ma e’ un caprone.

 

...e conseguentemente chiedo : perche mai parlar bene di qualsiasi marchio (qualunque esso sia) se la casa madre di questo marchio mette il suo “bollino” su un caprone?

 

Fidandosi di un marchio di livello nazionale  chiuque andrebbe a colpo sicuro... ma se poi ti trovi con la vettura pasticciata da un asino cosa pensi di quel "bollino"?

 

Le case madri che commercializzano impianti e' ora che comincino a rifiutare A PRIORI l'istallazione se la macchina presenta anomalie e - di conseguenza - formare gli istallatori in questo senso

 

A PRIORI... NON DOPO AVER PRESO GLI EURI...

Link to comment
Share on other sites

landi non è certo tra le mie marche preferite,per altre ragioni non per la qualità dei materiali,fiat vw e altri costruttori si affidano anche a loro,evidentemente non è proprio cacca.....fossi in loro ti querelerei per diffamazione.

a parte che la garanzia coprirà i loro pezzi,non il resto dell'auto.

chiedere un risarcimento di qualsiasi danno sul motore di un'auto di 15 anni,e dopo aver fatto circa 30.000 km mi sembra una cosa ridicola.

Link to comment
Share on other sites

Mi spiace ragazzi ma il comportamento di Landi non è assolutamente corretto, semplicemente perchè l'impianto è stato ACQUISTATO DIRETTAMENTE DA LANDI che ha poi  (correggimi se sbaglio) demandato il montaggio ad un suo installatore presumibilmente di fiducia (il caprone di turno).

A questo punto non possono giustificarsi incolpando l'installatore!

Che poi non sia nemmeno ammissibile fare 45.000km con la spia accesa...è sacrosanto.

Ciao

Link to comment
Share on other sites

Mi spiace ragazzi ma il comportamento di Landi non è assolutamente corretto, semplicemente perchè l'impianto è stato ACQUISTATO DIRETTAMENTE DA LANDI che ha poi  (correggimi se sbaglio) demandato il montaggio ad un suo installatore presumibilmente di fiducia (il caprone di turno).

A questo punto non possono giustificarsi incolpando l'installatore!

Che poi non sia nemmeno ammissibile fare 45.000km con la spia accesa...è sacrosanto.

Ciao

 

 

scusa,ma tu vorresti che la landi risponda di un danno al motore di un auto di 15 anni,75.000 già percorsi ( sempre che siano i suoi ) che non è detto sia dovuto all'impianto gpl?

 

Link to comment
Share on other sites

Rimane il fatto, come dice Schema28, che sarebbe opportuno fare molta attenzione prima di pubblicare. Magari non lo leggerà mai nessuno, cosa probabile, però...

 

Io sono dell'idea invece che le case leggano queste discussioni con una certa regolarita... magari mimetizzati da normali utenti e sicuramente non tutti i giorni pero' passano di qui a raccogliere feedback SPECIE SUGLI IMPIANTI DELLA CONCORRENZA se qualcosa di strano accade - tipo difettosita' ripetute in serie su diversi impianti, guai di messa a punto su modelli nuovi, disgusti vari con istallatori ecc... - per intervenire sulle criticita' e nello stesso tempo aver argomenti (freccette e frecciatine ) per disincentivare i competitors...

Link to comment
Share on other sites

 

Mi spiace ragazzi ma il comportamento di Landi non è assolutamente corretto, semplicemente perchè l'impianto è stato ACQUISTATO DIRETTAMENTE DA LANDI che ha poi (correggimi se sbaglio) demandato il montaggio ad un suo installatore presumibilmente di fiducia (il caprone di turno).

A questo punto non possono giustificarsi incolpando l'installatore!

Che poi non sia nemmeno ammissibile fare 45.000km con la spia accesa...è sacrosanto.

Ciao

 

scusa,ma tu vorresti che la landi risponda di un danno al motore di un auto di 15 anni,75.000 già percorsi ( sempre che siano i suoi ) che non è detto sia dovuto all'impianto gpl?

E perché no? Se la causa è, come sembra, dovuta all'impianto installato male ed il contratto è stato fatto direttamente con loro, chi dovrebbe pagare? O, diversamente, se pensano in buonafede o anche no che il danno sia dovuto ad altro un piccola perizia che " certifichi" sarebbe il minimo (ovviamente per un'azienda seria)
Link to comment
Share on other sites

Io capisco perfettamente i problemi che ha riscontrato erotavlas perchè li ho avuti anche io.

Comprando l'impianto Landi online ti spediscono ad installarlo a 80 Km da casa dove l'installatore sà che non potrai ritornare facilmente a rompere le scatole, soprattutto se hai un lavoro e una famiglia.

Quindi passo passo ho ritoccato notevolmente il mio impianto da solo senza alcun aiuto da parte di Landi, e per farlo ho dovuto trovare il sistema per entrare in quella centralina con software blindato.

Anche nel mio caso per loro era tutto normale, la puzza di gas, il tubo dell'acqua usato per il gas, il riduttore sottodimensionato (quando ne avevo pagati due di quelli grossi), la spia check accesa, il passaggio a benzina ogni volta che superavo i 3000 giri.

Non vogliono proprio sentire il cliente che parla tecnico, se gliela lasci in officina provano a fare qualcosa, sennò va bene così.

Bo! A ripensarci mi girano proprio!

Link to comment
Share on other sites

Il problema nasce da quando Landi si è messa a fare concorrenza agli installatori, vendendo direttamente gli impianti (e tenendosi buona parte del denaro). Tu paghi a loro che poi ti mandano dall'installatore di turno a fare il montaggio ad un prezzo (molto, troppo basso) definito da Landi. Quali installatori accettano una simile situazione? I più bravi? Quelli pieni di lavoro?

Ricordo quando iniziarono questa lungimirante politica commerciale, andarono a proporre la cosa anche al mio installatore.....che li mandò beatamente a fare in cu.. e smise di installare Landi (ma questo anche per problemi qualitativi).

Oggi ha cambiato idea su Landi, gli è eternamente grato; con le riparazioni degli impianti OEM guadagna un sacco di soldi  :P ma questa è un'altra storia....

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...