Jump to content

..Xsara Picasso GPL (BRC): a volte e' come se non arrivasse piu&#3


Post consigliati

Xsara Picasso 1.6 16v impianto BRC (montato a Cherasco), 11 anni e  242.000 Km.

 

Iniettori cambiati a 140.000 Km. , rifatto il serbatoio/multivalvola dopo i 10 anni,  revisionato il riduttore di pressione e cambiato il filtro dell'elettrovalvola circa 6 mesi fa.

Filtro in fase liquida cambiato con regolarita'.

Tutto sempre fatto da installatore/manutentore autorizzato BRC Gas Service (Bergamo).

 

L'impianto ha sempre girato perfettamente come un orologio, in tutte le condizioni... mai un problema.

 

Adesso mi succede questo:

A VOLTE (non sempre!) l'auto si spegne quando arrivo al semaforo (problemi con il cut-off??) e quando cio' si verifica, riaccendendo l'auto (a benzina) e ripartendo, al successivo puntuale passaggio a GPL l'auto rallenta, come se avesse il freno a mano tirato (esattamente come se non arrivasse GPL agli iniettori).. ovviamente, commutando immediatamente a benzina, tutto torna a posto.. l'auto riguadagna subito "potenza" e scatto.

Mi fermo allora immediatamente per spegnere l'auto e riaccenderla, per vedere se passa a GPL normalmente.. ebbene, nuovamente, A VOLTE (non sempre) passa normamente a GPL e non mi da' piu' problemi... mentre A VOLTE mi si spegne subito Se la lasscio a benzina, A VOLTE appena passa a GPLritorna il problema della perdita di "potenza" e "scatto".

 

Personalmente, escluderei problemi agli iniettori... mi e' gia' capitato un problema agli iniettori: appena un iniettore fa "cilecca", il cilindro da esso alimentato perde fasi di combustione causando l'accensione della spia di "Avaria Motore".. il motore va a 3 cilindri... trema tutto, ma l'auto va lo stesso senza spegnersi.

 

Il problema che A VOLTE mi capita adesso, mi fa pensare a GPL che non arriva piu' agli iniettori:  sporcizia?... pressione di mandata del riduttore di pressione? (controllata al momento della revisione dello stesso)... elettrovalvola? multivalvola?

 

E perche' la cosa succede solo A VOLTE? (indipendentemente dal fatto che la macchina sia calda o fredda).

 

Grazie a tutti

 

Carlo

Link to post
Share on other sites

un aggiornamento:

qualche giorno fa, solita storia..... al passaggio a GPL, fatto aspettando con l'auto parcheggiata, l'auto si spegne.

Al passaggio a GPL, fatto con auto in moto a benzina, l'auto perde subito velocita', potenza e "scatto" (e se schiaccio la frizione, il motore scende al minimo e l'auto si spegne).

 

Ebbene, metto in moto a benzina, rimango volontariamente a benzina e, su un rettilineo lungo e senza altre auto, arrivo a circa 70Km/h in terza  e poi commuto a GPL.

L'auto perde subito potenza e "scatto", ma rimango volontariamente a GPL, affondando il gas.. una decina di (interminabili!) secondi di "strappi" e poi l'auto riguadagna potenza e va a meraviglia.

In quel momento, il consumo indicato dal computer di bordo scende a valori bassi, per rimanendo in 4a a circa 80/90 all'ora (come se la centralina avesse smagrito la miscela).

Ancora qualche minuto e i consumi tornano quelli soliti !

 

Da 5 giorni uso l'auto su diversi percorsi (urbani e non) con accensioni a freddo e/o a caldo senza alcun problema di spegnimento al minimo o perdite di potenza..

 

Tutto mi lascia pensare che doveva trattarsi di sporcizia: forse la sostituzione del serbatoio, quella del filtro in fase liquida (elettrovalvola), e la revisione del riduttore di pressione (Genius BRC) possono aver fatto "staccare" qualche schifezzina (morchie? residui  di cere solidificate?) che era depositata nei componenti "smanettati" o nelle tubature/raccordi.

E visto che gli iniettori non hanno "battuto ciglio", credo che probabilmente dovrei quindi poter trovare qualche residuo nel barilotto del filtro in fase gassosa... (cambiato la settimana scorsa per essere sicuro che non fosse il filtro sporco e che pero' aveva fatto 10.000 km scarsi e non era poi messo male).

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...