Jump to content

Chevrolet Matiz 2006 GPL ed Errore P0133


Post consigliati

Salve.

Dopo circa 20 giorni e 1100km percorsi si è riaccesa la spia MIL.

La mia compagna crede che la cosa sia successa dopo il passaggio su un dosso.

Non ricorda con precisione il momento ma è sicura di aver notato la spia accesa dopo il passaggio sul dosso.

A questo punto mi vien da pensare ad un falso contatto così come suggerito da qualcuno di voi se ricolleghiamo questo avvenimento all'urto ricevuto dal veicolo come spiegato qualche passaggio prima.

Che dite comincio con la puliza del connettore della lambda?

Saluti

Link to post
Share on other sites

io per essere sicuro cambierei la lambda tanto costa una 70ina di euro e non ci vuole molto a cambiarla , anche perchè se fosse un contatto avresti l'errore p133 . Qui ti dice che legge la lambda ma è lenta 

Link to post
Share on other sites

Si il difetto è sempre lo stesso P0133.

Hai ragione in merito alla sostituzione ma quello che ancora non riesco a capire è perchè la prima volta la spia si è spenta dopo l'urto con l'auto davanti.

Dopo il reset invece la spia si è riaccesa dopo il passaggio su un dosso.

Faccio così....

Resetto nuovamente l'errore senza toccare nulla e cercherò di capire se alla prossima accenzione della MIL l'auto riceve uno scossone.

Poi comincerò a verificare il connettore della lambda.

In fine dovrò tentare la sostituzione.

Una cosa non ho provato e quindi faccio una domanda.....

Mentre il motore è in moto se sgancio il connettore della lambda l'errore sarà sempre quello che ho avuto (P0133) oppure per l'interruzione totale del segnale c ' è un altro codice?

Cerco di spiegarmi meglio...

Oltre gli errori di carburazione tipo p0170 171 ecc c è anche un errore che suggerisce l'interruzione totale della sonda lambda?

Grazie

Link to post
Share on other sites

 

Oltre gli errori di carburazione tipo p0170 171 ecc c è anche un errore che suggerisce l'interruzione totale della sonda lambda?

Grazie

Si, dovrebbe darti errore riscaldatore sonda (non ricordo il codice).

Comunque se ti da errore di risposta lenta a benzina quasi sicuramente sarà da cambiare

Link to post
Share on other sites

Grazie per le risposte.

 Per il momento l'errore si è verificato solo a GPL.

Faccio così.

Prima di fare troppi KM a benzina faccio un ultimo tentativo di reset per verificare se l'errore si ripresenta dopo uno scossone.

Poi faccio il  tentativo di sostituzione.

Vi terrò informati.

A presto!

Link to post
Share on other sites
  • 1 month later...

Salve tutti,

scusate il ritardo ma nel fratempo l'auto ha dovuto viaggiare punto e basta.

Oggi ho avuto un pò di tempo per dedicarmi ad un pò di manutenzioni, tagliando ecc.

Mi sono procurato entrambe le sonde lambda prelevate da una matiz incidentata.

Così ho smontato la prima sonda e l ho sostituita con quella usata.

L'intento è quello di verificare se si ripresenterà l'errore nuovamente oppure notare differenze rispetto alla vecchia sonda lambda.

Nel contempo ho controllato le guaine delle sonde che risultano in ordine fino al corrugato che poi va alla centralina.

Ho sostituito il filtro del gas che era in pessime condizioni.

Dopo l'ennesimo reset ho provato auto e tutto funziona bene come sempre.

Deduco che la sonda usata che ho installato sia funzionante.

Ho scattato varie foto dei lavori di oggi ma non riesco a caricarle.

Saluti

 

PS per le foto ho cliccato Immagine e vi ho incollato il link di google foto ma non funziona.

Quale è la giusta procedura?

Link to post
Share on other sites
  • 9 months later...

Salve,

scusate il ritardo ma volevo essere certo prima di dare notizie.

Credo di aver risolto definitivamente.

Premessa...

Prima che facessi la manutenzione che sto per descrivere il difetto è rimasto senza regole di percorrenza.

Magari la MIL si è accesa dopo 1000 KM in altri casi dopo 3000 KM.(sempre errore P0133)

In occasione della sostituzione della cinghia di distribuzione ho effettuato anche la taratura delle punterie e la pulizia della valvola EGR che aimè sembrava perfetta.

Le valvole di ingresso erano grosso modo nella tolleranza di fabbrica mentre quelle di scarico erano abbastanza starate; sopratutto quella secondo cilindro.

Sotto suggerimento di un professionista Chevrolet ho dato 5/centesimi in più a quelle di scarico rispetto alla norma.

Mi spiegava che questo motore a GPL gradisce un pò più di tolleranza sulle valvole di scarico.

Sono passati circa 10000 km dalla manutenzione e non ho ancora rilevato nessun problema.

Il motore gira con regolarità.

Volevo allegare la misura della taratura delle valvole ma purtroppo non ho con me il libricino appunti delle manutenzioni.

Appena ho l'auto sotto mano fornirò i dati.(E una manutenzione che ho effettuato mesi fa e la memoria non mi assiste granchè)

Escludendo la pulizia della EGR, candele, filtri ecc credo che il famosissimo errore P0133 sulle Matiz 800 GPL sia attribuibile solo al giusto funzionamento delle valvole.

Speriamo bene......

Saluti e grazie per i suggerimenti

Link to post
Share on other sites

Un applauso per Lockeid, signori!

Tornare qui per spiegare come ha risolto il suo problema è il modo migliore per ringraziare tutti per l'aiuto ricevuto.

Ma soprattutto sarà utilissimo a chi avrà il suo stesso problema in futuro!

Clap, clap, clap!!! :-)

Link to post
Share on other sites

Salve Cordy,

credo che il intervento sia nella norma.

Di solito lo faccio in tutti i forum che frequento; cmq grazie.

 

Nel contempo ho ritrovato gli appunti.

Come già spiegato in mancanza di un officina specializzata Chevrolet in zona ho dovuto affidarmi al telefono cercando un professionista che potesse darmi indicazioni.

Il gentile capo officina che ha voluto dedicare qualche minuto della sua esperienza nei confronti di un non professionista come me mi riferì che la taratura di fabbrica di questo motore è pari a 15/100 per l'aspirazione e 30/100 per lo scarico.(Naturalmente a motore freddo).

Spiegato che si trattava di una versione GPL (impianto BRC) mi disse che per sua esperienza sarebbe stato meglio tarare le valvole di scarico a 35/100.

 

Insomma.....continuo a sperare che vada bene.

 

Saluti

Link to post
Share on other sites

Ciao a tutti.

 

Sulla mia Matiz ho avuto un problema simile. Ovvero dopo un leggero tamponamento mi si è accesa la MIL.

L'auto andava un po' a strattoni, e la spia si spegneva e riaccendeva ogni tanto.

Da ieri l'auto quando si commuta a GPL si spegne.

Premetto che a benzina funziona perfettamente e non ha problemi anche se ha già percorso ben 230000 km.

Dimenticavo, monta un impianto BRC, installato direttamente dalla casa madre.

Cosa potrebbe essere? Che prove consigliate di fare?

Ho letto un pochino, capisco qualcosina di motori, ma di impianti a GPL non sono molto pratico.

​Grazie a chiunque mi darà un po' di supporto.

Link to post
Share on other sites

Ciao a tutti.

 

Sulla mia Matiz ho avuto un problema simile. Ovvero dopo un leggero tamponamento mi si è accesa la MIL.

L'auto andava un po' a strattoni, e la spia si spegneva e riaccendeva ogni tanto.

Da ieri l'auto quando si commuta a GPL si spegne.

Premetto che a benzina funziona perfettamente e non ha problemi anche se ha già percorso ben 230000 km.

Dimenticavo, monta un impianto BRC, installato direttamente dalla casa madre.

Cosa potrebbe essere? Che prove consigliate di fare?

Ho letto un pochino, capisco qualcosina di motori, ma di impianti a GPL non sono molto pratico.

​Grazie a chiunque mi darà un po' di supporto.

Al tuo posto comincerei con la diagnosi per verificare il tipo di errore.

I problemi potrebbero essere vari.....

Non credo che la casa madre abbia installato l'impianto BRC.

Un periodo vendevano questa auto con impianto gpl BRC che veniva installato dal concessionario prima della consegna al cliente come il mio caso.

In caso di urto frontale potrebbe essere accaduto di tutto.

Aprendo il cofano in basso a dx trovi il polmone del gas.

Verfica che non si sia danneggiato il tubo che dal serbatoio apporti il gpl.

Inoltre verifica il tubo che dal polmone giunge sul flauto degli iniettori.

Notare se il difetto si manifesta con il motore ai minimi oppure in marcia.

Non per ultimo verificare se l'elettrovalvola sia in corretta posizione e che i cavi siano ben collegati.(si trova sempre sul polmone)

Insomma uno schiacciamento dell'alimentazione può provocare il difetto da te lamentato.

Al momento non mi viene in mente altro...

Saluti

Link to post
Share on other sites

Ecco, questa non la sapevo. Infatti da come parlava il concessionario all'epoca, sembrava che l'impianto fosse installato dalla casa madre. Vabbè poco male.

Diciamo che il problema dello spegnersi quando si commuta a GPL me lo fa da fermo. Se la tengo un pò su di giri si commuta e si riesce a circolare, ma appena mi fermo per qualche secondo si spegne.

Ho cambiato le candele che erano un pò sporche e usurate, e I cavi che erano vecchiotti, e il problema dell'andare a strattoni non me lo fa più. 

 

Oggi appena torno a casa, verifico attentamente, come mi hai consigliato che non ci siano componenti schiacciati o danneggiati in seguito all'urto.

 

Grazie per il prezioso aiuto, soprattutto perchè avendo una Matiz mi hai saputo indirizzare in modo preciso, e non è poco. Ti farò sapere come va.

Link to post
Share on other sites

Se l'impianto è stato installato dal concessionario troverai vari cavi dell'impianto GPL arrotolati su loro stessi a sintomatica che trattasi di cablaggi adattati e non installati dalla casa madre.

Inoltre la centralina del GPL la troverai alla sx della batteria che ti renderà diffcile aprire il tappo della pompa freni.

Sotto il pianale dell'auto troverai il tubo del gas a vista ancorato in vari punti in maniera artigianale.

Probabilmente la Matiz Ecologic usciva di fabbrica con l'impianto GPL ma se non erro non si trattava di BRC.

Se la tua monta il BRC = ?!

In ogni caso buona fortuna....

Saluti

 

PS visto che ti trovi potresti anche verificare il filtro del GPL

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...