Jump to content

Chevrolet Matiz 2006 GPL ed Errore P0133


Post consigliati

Salve tutti e complimenti al Forum.

Volevo chiedervi qualche suggerimento in merito al guasto di questa auto.

Premetto che ha percorso 75000 Km senza creare troppi problemi escluso centralia ABS.

Candele sostituite a circa 55.000.

Inoltre avrà bisogno a breve della registrazione delle punterie.

Come diagnosi sto utilizzando un Maxscann ms509.

Da un pò di mesi mi trovo a competere con la spia MIL che di tanto mi si accende e quando faccio la diagnosi il problema è sempre lo stesso P0133 02 sensor circuit slow response bank1 sensor1(sonda lambda a lente commutazioni).

Purtroppo l'auto non la guido mai e quindi devo fidarmi delle sensazioni discutibili di autista donna che a suo avviso l'auto va benissimo sia a GPL che a Benzina ed è vero!

Ora vorrei risolvere il problema definitivamente ma con metodo scientifico e non a caso.

Insomma non vorrei sostituire pezzi a caso ma intendo farlo con metodo.

Per prima cosa vorrei verificare se il problema si presenta a GPL, benzina o entrambe.

Vorrei capire se la sonda lambda è guasta (visti i 75000 km) o sta dicendo la verità sulla carburazione.

Potrei capirlo se il difetto si presenta con solo tipo di carburante o sempre.

Nel caso in cui lo facesse sempre potrebbe essere anche la valvola EGR che non lavora più bene?

Potrebbe esserci un affinità tra il gioco punterie ed il guasto?

Prima di cominciare potreste darmi qualche suggermento se avete avuto lo stesso problema?

Grazie

Link to post
Share on other sites

Ciao.

L'auto monta un impianto BRC da nuova.

Non è uscita così di fabbrica.

L'impianto è stato installato dal concessionario prima della vendita.

Poco tempo fà è stata fatta anche la revisione dell impianto GPL e mi hanno detto che i parametri di lavoro sono tutto ok.

Saluti

Link to post
Share on other sites

Se si accende la spia a benzina potrebbe essere la sonda da sostituire, se invece a benzina é tutto ok potrebbero essere gli iniettori del gpl non piú veloci nell'iniezione come un tempo, e la sonda lambda se ne accorge.

 

Io ho avuto questo tipo di errore, perenne tra l'altro, sulla mia ex bmw a gpl, ma c'era montato un impianto scadente.

 

Quindi verifica il comportamento solo a benzina per escludere il 50% delle possibilità

Link to post
Share on other sites

Ciao.

Ho letto qui e li sul web del problema degli iniettori GPL.

Nella maggior parte dei casi dicono che basti la sola pulizia.

Quello che non ho capito è se è normale che gli iniettori GPL possano essere già sporchi a 75000km o è cosa normale che a questa età vadano manutentati.

Poi....

Secondo te è possibile che la Lamda abbia già quasi concluso la sua vita a questa età?

Saluti

Link to post
Share on other sites

Si forse hai ragione.

Per il momento l'auto sta percorrendo circa 100 km al giorno per lavoro e la sto facendo andare a GPL.

Ho preso nota sia dei KM sia della data del giorno che ho effettuato il reset per vedere se l'errore si verifica dopo un tot di KM/tempo.

Alla prossima visualizzazione dell'errore cercherò di far viaggiare l'auto a benzina per il controllo incrociato.

Poi oggi stavo riflettendo su una cosa........

Premesso che l'errore già c'era, qualche mese fà mentre la mia compagna era in fila per distrazione ha urtato l'auto davanti a passo d'umomo senza riportare danno alcuno ad entrambe le auto.

Dopo essere tornata a casa ci siamo accorti che la spia mil si era spenta da sola e non ho capito come.

Ho controllato il vano ma tutto era ok compreso il cablaggio della sonda lamda; neanche il paraurti graffiato.

Dopo un pò di tempo la spia si è riaccesa nuovamente sempre con lo stesso errore.

Strana cosa a mio giudizio...

Saluti

Link to post
Share on other sites

Non é poi tanto strano, l'errore generato da una sonda con ritardi di risposta si manifesta solo quando sussiste la condizione (per esempio, ad una certa velocità, numero di giri, carico motore ecc..), diversamente si spegne.

Dopo quanti km ti si riaccende?

Gira un po' a benzina così tagli la testa al toro

Link to post
Share on other sites

Premesso che l'errore già c'era, qualche mese fà mentre la mia compagna era in fila per distrazione ha urtato l'auto davanti a passo d'umomo senza riportare danno alcuno ad entrambe le auto.

Dopo essere tornata a casa ci siamo accorti che la spia mil si era spenta da sola e non ho capito come.

Ho controllato il vano ma tutto era ok compreso il cablaggio della sonda lamda; neanche il paraurti graffiato.

Dopo un pò di tempo la spia si è riaccesa nuovamente sempre con lo stesso errore

Questa cosa puzza di falso contatto lontano un km!

 

Un bravo e paziente elettrauto in mezza giornata risolve. Ma puoi prima provare qualcosa tu: compera una bomboletta di OTTIMO spray pulisci contatti e apri tutti i connettori dell'impianto del gas, spruzza e lascia agire un minuto, poi richiudi e passa a quello successivo. Iniettori gpl, sensori, iniettori benzina e centralina gpl e benzina: non tralasciare niente.

Mentre fai questo lavoro cerca punti deboli nei cavi: punti di sfregamento, fascette troppo strette, ecc. Se un punto di un cavo non ti convince impugna le 2 estremità e tira: se si spezza era rimasta solo la guaina... ricollega, isola BENE e vivi sereno.

Ps: come spray io ho usato con successo il 2c G22. Lo trovi in un buon negozio di componenti elettronici.

Link to post
Share on other sites

Non é poi tanto strano, l'errore generato da una sonda con ritardi di risposta si manifesta solo quando sussiste la condizione (per esempio, ad una certa velocità, numero di giri, carico motore ecc..), diversamente si spegne.

Dopo quanti km ti si riaccende?

Gira un po' a benzina così tagli la testa al toro

Ciao.

Credevo che una volta rilevato l'errore quest'ultimo sarebbe sussistito fino al reset manuale.

Per verificare tra quando si riaccenderà ci sto lavorando.

Saluti

Link to post
Share on other sites

 

Premesso che l'errore già c'era, qualche mese fà mentre la mia compagna era in fila per distrazione ha urtato l'auto davanti a passo d'umomo senza riportare danno alcuno ad entrambe le auto.

Dopo essere tornata a casa ci siamo accorti che la spia mil si era spenta da sola e non ho capito come.

Ho controllato il vano ma tutto era ok compreso il cablaggio della sonda lamda; neanche il paraurti graffiato.

Dopo un pò di tempo la spia si è riaccesa nuovamente sempre con lo stesso errore

Questa cosa puzza di falso contatto lontano un km!

 

Un bravo e paziente elettrauto in mezza giornata risolve. Ma puoi prima provare qualcosa tu: compera una bomboletta di OTTIMO spray pulisci contatti e apri tutti i connettori dell'impianto del gas, spruzza e lascia agire un minuto, poi richiudi e passa a quello successivo. Iniettori gpl, sensori, iniettori benzina e centralina gpl e benzina: non tralasciare niente.

Mentre fai questo lavoro cerca punti deboli nei cavi: punti di sfregamento, fascette troppo strette, ecc. Se un punto di un cavo non ti convince impugna le 2 estremità e tira: se si spezza era rimasta solo la guaina... ricollega, isola BENE e vivi sereno.

Ps: come spray io ho usato con successo il 2c G22. Lo trovi in un buon negozio di componenti elettronici.

 

Hai ragione su tutto.

Di solito per la puliza dei contatti utilizzo l'antiflussante di Nedis; ottimo a mio giudizio.

Lo utilizzo anche per il lavaggio delle schede elettroniche con ottimi risultati.

Cmq prima di scollegare tutti i cablaggi vorrei capire.

A volte lo smontaggio di collegamenti vecchi di 10 anni può risultare più dannoso del problema stesso.

Un controllo superficiale già lho fatto: guaine rovinate dallo sfregamento, connettori visibilmente rotti ecc.

Ho provato anche a muovere e battere con il manico del cacciavite le varie connessioni con il motore in moto.

Nulla di fatto.

L'auto è già stata dall'elettrauto più gettonato in zona che è anche un amico di vecchia data ma la risposta è stata di lascar perdere perchè tutte le matiz GPL hanno di questi difetti.

Insomma ho capito che non ci voleva perdere più di tanto tempo conoscendo questa vettura e per certi versi posso anche dargli ragione.

Per il momento vorrei cercare di capire se il difetto si presenta con entrambi i carburanti oppure no o forse sperare che il difetti si aggravi in modo da giungere più facilmente al guasto.

Diciamo che al momento me lo posso permettere in quanto la vettura funziona ancora bene.

Grazie per il tuo intervento.

Saluti

Link to post
Share on other sites

e ci vuole un altra botticella mi sa hihihi

Se ci fossero i soldi per l'acquisto di una nuova auto sposerei molto volentieri la proposta anche se non fa proprio parte della mia etica di tecnico.....

Magari in un futuro potrei anche farlo..

Saluti

Link to post
Share on other sites

 

e ci vuole un altra botticella mi sa hihihi

Se ci fossero i soldi per l'acquisto di una nuova auto sposerei molto volentieri la proposta anche se non fa proprio parte della mia etica di tecnico.....

Magari in un futuro potrei anche farlo..

Saluti

 

scherzo ovviamente, co sti chiari di luna, la macchine va cambiata il piu' tardi possibile.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...