Jump to content

Post consigliati

Ciao a tutti,
ho il seguente impianto LANDI installato su Renault Clio III (del 10/07):
Modello: G.P.L.2 (Rid. GPL IG1 con EV ins)
L'impianto é stato installato a Luglio 2008.

Da qualche mese, il consumo di GPL é aumentato. Il pieno del serbatoio é di circa 34 litri.
Con l'ultimo rifornimento, di circa 30 litri, la vettura ha percorso 270km. Circa 9km/litro.
Ed anche nei precedenti rifornimenti ho notato lo stesso consumo anomalo.

Il consumo medio, di solito, si attestava sui 12/13 km/L garantendo un'autonomia col pieno GPL di circa 400km.
Con l'alimentazione a benzina ho verificato invece che i consumi sono regolari (15/16 km/L).

Contestualmente a questo consumo anomalo, si é accentuata la difficoltá nella risposa del motore a bassi giri (difficoltá sempre presente dall'installazione dell'impianto).
Sempre nello stesso periodo ho notato che nell'abitacolo si accende occasionalmente la spia gialla del motore (evidenziata nell'immagine sotto). Anche diverse volte in un viaggio di 20-25km, capita che la spia motore lampeggi per 20-30 secondi per poi spegnersi.
La difficoltá nella risposta e la spia del motore invece non si presentano con l'alimentazione a benzina.
Chiedo gentilmente, se possibile:
- qualche indicazione per comprendere se l'anomalia é legata esclusivamente all'impianto GPL o se non si escludono altre cause.
- qualche indicazione su casistiche, se rilevate, simili alla mia e per sapere se e come sono state risolte.

Grazie mille per la disponibilitá e per qualunque informazione che mi venga fornita.

post-757689-0-49567000-1482766107_thumb.jpg

Link to post
Share on other sites
  • 2 weeks later...

Io dico che può essere un problema di filtri intasati. La centralina si autoadatta e "pensa" che sia necessario più gpl per garantire la stessa potenza, ingolfando il motore ed apportando continue correzioni quando lo "sente" ingolfato. Dovresti sentire anche un odore di gpl dallo scarico o sbaglio? Da quanto non cambi i filtri? Montando il riduttore IG1 dovresti avere un Landirenzo Omegas giusto? Cambia filtro in fase gassosa e quello in fase liquida (sull'elettrovalvola installata sul riduttore) non l'hai già fatto. L'auto tornerà nuova.

Link to post
Share on other sites

La scorsa settimana ho portato l'auto in officina ed hanno riscontrato un problema agli iniettori del gas.

In particolare mi hanno riferito di problemi legati a riforimenti di gas "sporco".
Hanno provveduto ad eseguire la sostituzione dei 4 iniettori per una spesa totale di circa 330€.
La vettura ora risponde correttamente ed i consumi sono tornati ad essere regolari.

La vettura ha 174.000 km.

Gli iniettori purtroppo erano giá stati sostituiti anche sugli 80-90 mila. Non ricordo di preciso.

Grazie a tutti per le tempestive risposte.

Link to post
Share on other sites

La scorsa settimana ho portato l'auto in officina ed hanno riscontrato un problema agli iniettori del gas.

In particolare mi hanno riferito di problemi legati a riforimenti di gas "sporco".

Hanno provveduto ad eseguire la sostituzione dei 4 iniettori per una spesa totale di circa 330€.

La vettura ora risponde correttamente ed i consumi sono tornati ad essere regolari.

La vettura ha 174.000 km.

Gli iniettori purtroppo erano giá stati sostituiti anche sugli 80-90 mila. Non ricordo di preciso.

Grazie a tutti per le tempestive risposte.

Gli iniettori Landi generalmente durano giusto al max 100.000 Km..poi dipende da caso a caso....NON so dove siano posizionati i tuoi e difficoltà e tempo per sostituirli, certo è che ti sono costati quasi il doppio!!

Link to post
Share on other sites

 

 

Gli iniettori Landi generalmente durano giusto al max 100.000 Km..poi dipende da caso a caso....NON so dove siano posizionati i tuoi e difficoltà e tempo per sostituirli, certo è che ti sono costati quasi il doppio!!

 

 

I miei iniettori (rail matrix) hanno circa 200.000 km e viaggiano alla grande.

Link to post
Share on other sites

 

 

 

Gli iniettori Landi generalmente durano giusto al max 100.000 Km..poi dipende da caso a caso....NON so dove siano posizionati i tuoi e difficoltà e tempo per sostituirli, certo è che ti sono costati quasi il doppio!!

 

 

I miei iniettori (rail matrix) hanno circa 200.000 km e viaggiano alla grande.

 

Mi riferivo ai rail MED

Link to post
Share on other sites

 

 

 

 

Gli iniettori Landi generalmente durano giusto al max 100.000 Km..poi dipende da caso a caso....NON so dove siano posizionati i tuoi e difficoltà e tempo per sostituirli, certo è che ti sono costati quasi il doppio!!

 

 

I miei iniettori (rail matrix) hanno circa 200.000 km e viaggiano alla grande.

 

Mi riferivo ai rail MED

 

Ops!

Link to post
Share on other sites

Io dico che può essere un problema di filtri intasati. La centralina si autoadatta e "pensa" che sia necessario più gpl per garantire la stessa potenza, ingolfando il motore ed apportando continue correzioni quando lo "sente" ingolfato. Dovresti sentire anche un odore di gpl dallo scarico o sbaglio? Da quanto non cambi i filtri? Montando il riduttore IG1 dovresti avere un Landirenzo Omegas giusto? Cambia filtro in fase gassosa e quello in fase liquida (sull'elettrovalvola installata sul riduttore) non l'hai già fatto. L'auto tornerà nuova.

Purtroppo per lui erano gli inettori... ma il filtro in fase liquida io lo smontai una volta quando cambia il riduttore e usci tutta limatura, non l.ho cambiato perchr non riuscii a trovarlo nei ricambisti di zona dove lo posso acquistare?

Link to post
Share on other sites

Io con il mio impianto landi ho percorso 140.000km solo a gpl e sembrano andare bene........ovvio che mi aspetto dei problemi.

 

Ciao

 

Infatti secondo me i med, soprattutto poi l'ultima serie, se installati bene e con la dovuta manutenzione (sostituzione filtro) non penso durino poi così tanto di meno di altri iniettori. Imho è più una cattiva nomea causata da installazioni poco felici (vedi alcune fiat oem)

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...