Jump to content

JTG: come siamo messi?


Post consigliati

non dirmi che dall'inizio il tuo seque è andato sempre bene? :ph34r:

 

benissimo, unico difetto la multivalvola, che caricava oltre l'80% e non faceva funzionare l'indicatore di livello, ma che non pregiudicava il funzionamento del motore (il soddisfatto l'ho aggiunto in firma dopo la sostituzione)

Link to post
Share on other sites
  • Risposte 32
  • Created
  • Last Reply

Top Posters In This Topic

manco il mio difetto fa pregiudicare il funzionamneto del motore

andare a benza ogni tanto fa pure bene

 

io per adesso sono soddisfatto e SE tutto andrà meglio mettero MOLTO soddifatto

o se andrà peggio metterò FA SCHIFO, è NA CHIAVICA :ph34r:

 

la mia soddisfazione nasce dal fatto che con un pieno di 38 litri ho fatto 520 km.

Considerando che na 20ina sono a benza, confermano il consumo medio di 13 km/l come facevo a benza

Link to post
Share on other sites

Riguardo alle Subaru in effetti credo sia cambiata la politica delle trasformazioni a gpl che evidentemente, forse per colpa dei problemi iniziali (finiti addirittura su mi manda rai tre), vengano affidate a più ditte a discrezione, immagino, dell'installatore.

 

Dico questo perchè su radio 24 le subaru qualche mese fa venivano pubblicizzate con impianto gpl espressamente JTG, ora non si fa più nessun riferimenno nemmeno al gpl.

 

Comuncque io ho il JTG su zafira 1800 da 11000 km, problemi zero a parte un pochino di delusione sui consumi che sono sui 15% maggiori rispetto a quelli con funzionamento a benzina.

 

Ciao

Link to post
Share on other sites

 

Devi fartene una ragione ...anche un jtg puo andare bene e renderti soddisfatto.

 

E' un duro colpo lo so....

 

no guarda, se qualcuno ha l'impianto che funziona come deve son solo contento, semplicemente se mentre vado mi si commutarre a benzina non sare per nulla soddisfatto, come ero scontento e per nulla convinto della spiegazione dell'installatore (dipende dai distributori che hanno una pressione insufficente) quando la valvola non scattava e nel serbatoio da 50 mi entrano 47 litri.

 

Spero sinceramente che i problema della astra sparisca con una messa a punto, mi dispiace che per farla sarà forse necessario smontare tutto e cambiare gli ugelli, anzichè attaccare un pc e correggere la mappatura, per una scelta di Icom indipendente dal fatto che il gas venga iniettato liquido

Link to post
Share on other sites

tutto ok tranne qualche passaggio a benzina

 

se io avessi 'qualche passaggio a benzina' non mi dichiarerei soddisfatto....

 

caro non ho fatto manco 1000 km

percio si sta assestando ed appena raggiungo i 2000km vo a farli fa la messa a punto

per tutto il resto va bene, INIZIANDO DAI CONSUMI :blink: UGUALISSIMI A QUELLI A BENZINA

 

tra l'altro il passaggio a benzina di soli 55 sec poi torna subito a gas, per adesso solo 4 volte, è un anomalia che si sviluppa spesso sulle opel

 

confermo che so soddisfatto

 

non dirmi che dall'inizio il tuo seque è andato sempre bene? :rolleyes:

 

 

bè...il mio non ha mai avuto il minimo difetto, nè buco, nè lentezza di rifornimento, nè passaggio a benza,nè irregolarità al minimo.. :blink: ma può darsi che la partnership brc-citroen abbia portato ad avere una tale mole di dati x il settaggio da avere tarature ottimali fin dall'inizio :blink:

Link to post
Share on other sites

Sono quasi a 10.000 km e il bilancio è positivo. Ho appena ritirato l'auto dopo averla lasciata dall'installatore per risolvere due lievi problemi e cioè:

 

- difficoltà di rifornimento

- consumi elevati

 

Fra un paio di pieni potrò dirvi se sono stati risolti

 

Luca

 

Per il momento vi aggiorno sul rifornimento: problema risolto (almeno, così pare). Per i consumi devo camminare ancora un po' per avere dei valori precisi.

 

Luca

Link to post
Share on other sites
  • 5 months later...

Io posseggo una 156 1.8 TS con l'impianto JTG. Ho percorso 15.000 Km e sono tutto sommato soddisfatto. Unico inconveniente è il minimo, la centralina continua ad accelerare appena i giri del motore scendono sotto i 1000 fino ai 2000 per poi rilasciare. Così di continuo. Non è un comportamento abituale, non ho ancora capito quando questa cosa non succede (a freddo, a caldo... boh).

 

Ieri ho ritirato la mi alfa 156 ed ho notato lo stesso problema.

Mi sembra che a freddo non lo faccia.

Tu l'hai risolto?

cIAO

 

fAZ

Link to post
Share on other sites

[

Sono quasi a 10.000 km e il bilancio è positivo. Ho appena ritirato l'auto dopo averla lasciata dall'installatore per risolvere due lievi problemi e cioè:

 

- difficoltà di rifornimento

- consumi elevati

 

Fra un paio di pieni potrò dirvi se sono stati risolti

 

Luca

 

Per il momento vi aggiorno sul rifornimento: problema risolto (almeno, così pare). Per i consumi devo camminare ancora un po' per avere dei valori precisi.

 

Luca

 

 

Novità dopo 5 mesi?

 

Facci sapere :huh:

Link to post
Share on other sites

Da ottobre 2004 con l'impianto jtg.

Nessun problema e circa 25000 km percorsi...

Son contento di tutto :huh:

 

Consumi circa 10% maggiori rispetto al benzina.

 

Ciauz :-)

Link to post
Share on other sites

ragazzi anche il jtg ha bisogno che si facciano ogni tanto dei chilometri a benzina come consigliano per i tradizionali gassosi? In + ma è vero che fischia? Cioè si sente il fischio della pompa dentro l'abitacolo?

 

cmq ho preso ora appuntamento mercoledì mattina porto la macchinuccia(chiamala macchinuccia 'na seat toledo 1,6 del 2000 è enorme... ;) )e da venerdì si va di gas... se avete dei suggerimenti da darmi di massima sono qui ad ascoltarvi. come serbatoio o un 50 o un 55 a seconda di quello che entra meglio...

Link to post
Share on other sites

5000km percorsi l'impianto va benissimo. Si è vero si avverte un leggerissimo sibilo provenire dalla parte posteriore dell'abitacolo, ma non dà per nulla fastidio. Veramente un gran bell'impianto.

Consumi intorno ai 13,3 km/l, con gpl invernale, vedremo come va con quello primaverile ed estivo.

Ciao

Massimiliano

Link to post
Share on other sites
  • 2 weeks later...

Salve, non posto da un bel p'ò di tempo scusate, ma voglio dire la mia.

Ho installato a metà Novembre circa, a parte problemi di vuoti riscontrati all'inizio, ho portato la macchina a sostituire iniettori, regolatore di pressione e centralina (per il dramma del passaggio a benza) e devo dire che adesso funziona tutto molto meglio tranne la centralina che, maledetta lei, doveva ridurre notevolmente il problema del passaggio a benzina ma invece funziona peggio della versione precedente.

Un solo problema riscontro adesso, quando accendo la macchina dopo parecchie ore di fermo, mattina ecc., per circa due km non va bene l'alimentazione di carburante e questo succede anche a benzina, poi tutto si sistema e va bene.

 

Comuncque problemi zero a parte un pochino di delusione sui consumi che sono ben maggiori rispetto a quelli con funzionamento a benzina.

 

Saluti a tutti.

Link to post
Share on other sites

L'installatore fa la differenza io consumo uguale alla benzina e non ho problemi di partenze e non ho autocommutazioni,e non ho buchi ,per avere tutto cio ho passato 4 mesi di penitenza :D ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...