Jump to content

Trafilamento GPL, Inniettori o Riduttore Landi, Test?


Post consigliati

il trafilamento degli iniettori sul mio brc lo senti...dalla puzza in abitacolo da fermo, perchè la perdita svuota il rail dal gas...prendi un pennellino un pò di acqua e sapone per piatti, pennelli sugli iniettori con auto in moto a gas e vedi i palloncini...il problema è che, costano 60 euro l'uno..

Link to post
Share on other sites
  • Risposte 46
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

non so se hai letto,ma il problema che l'auto parte apparentemente ingolfata, non è colpa di un trafilamento,(anche perché parte ingolfata anche tenendo scollegati i tubi tutta la notte) ma dal fatto che andando a gas si starano i parametri della mappa della centalina benzina, e poi all'accensione parte male.

Ho notato che (monitorando con TORQUE) il parametro LTFT1 passa da - 12,5 a 1,6 andando a benzina in circa 1Km.

Poi cosi la mattina si mette in moto normalmente.

Link to post
Share on other sites

non so se hai letto,ma il problema che l'auto parte apparentemente ingolfata, non è colpa di un trafilamento,(anche perché parte ingolfata anche tenendo scollegati i tubi tutta la notte) ma dal fatto che andando a gas si starano i parametri della mappa della centalina benzina, e poi all'accensione parte male.

Ho notato che (monitorando con TORQUE) il parametro LTFT1 passa da - 12,5 a 1,6 andando a benzina in circa 1Km.

Poi cosi la mattina si mette in moto normalmente.

 

E' chiaro che la centralina motore per qualche motivo "vede grasso" quando vai a GPL mentre sembra andare bene quando sei a BENZINA

 

Lo puoi confermare cosi: a benzina , in temperatura, a regime costante e in CLOSED LOOP dovresti vedere su TORQUE le curve lambda sinusoidale Lambda 1 a monte ( 0.1-0.9 V ) e quasi piatta quella Lambda 2 a valle fra i 0.4-0,6V.... secondo me questa situazione conferma che puoi escludere al 99% problemi dell'impianto a benzina.

 

Quindi..... qualcosa nell'impianto GPL e' andato fuori parametri...non conoscendo nello spefico il tuo impianto e - dato che hai gia testato gli iniettori - ipotizzo che qualcosa non va nella regolazione della pressione.

 

Credo che qualcuno fra tanti tuoi "colleghi" (con musa - delta - bravo mito ecc..) possa dirti meglio 

Link to post
Share on other sites

 

non so se hai letto,ma il problema che l'auto parte apparentemente ingolfata, non è colpa di un trafilamento,(anche perché parte ingolfata anche tenendo scollegati i tubi tutta la notte) ma dal fatto che andando a gas si starano i parametri della mappa della centalina benzina, e poi all'accensione parte male.

Ho notato che (monitorando con TORQUE) il parametro LTFT1 passa da - 12,5 a 1,6 andando a benzina in circa 1Km.

Poi cosi la mattina si mette in moto normalmente.

 

 

E' chiaro che la centralina motore per qualche motivo "vede grasso" quando vai a GPL mentre sembra andare bene quando sei a BENZINA

 

Lo puoi confermare cosi: a benzina , in temperatura, a regime costante e in CLOSED LOOP dovresti vedere su TORQUE le curve lambda sinusoidale Lambda 1 a monte ( 0.1-0.9 V ) e quasi piatta quella Lambda 2 a valle fra i 0.4-0,6V.... secondo me questa situazione conferma che puoi escludere al 99% problemi dell'impianto a benzina.

 

Quindi..... qualcosa nell'impianto GPL e' andato fuori parametri...non conoscendo nello spefico il tuo impianto e - dato che hai gia testato gli iniettori - ipotizzo che qualcosa non va nella regolazione della pressione.

 

Credo che qualcuno fra tanti tuoi "colleghi" (con musa - delta - bravo mito ecc..) possa dirti meglio

Dovresti spiegarmi cosa vuoi dire con CLOSED LOOP

Comunque i valori sono

O2 1x1v (O2 volt bank1 sensor1)

e

O2 1x2v (O2 volt bank1 sebsor2)

 

????????

Link to post
Share on other sites

 

Non trovo la scritta Lambda , ma solo

O2 1x1v (O2 volt bank1 sensor1)

e

O2 1x2v (O2 volt bank1 sebsor2)

 

 

Vabbe.. importante e' se mostrano le curve saranno loro..magari da versione a versione ci sono piccole differenze nel nome strumenti

Link to post
Share on other sites

 

Non trovo la scritta Lambda , ma solo

O2 1x1v (O2 volt bank1 sensor1)

e

O2 1x2v (O2 volt bank1 sebsor2)

 

 

Vabbe.. importante e' se mostrano le curve saranno loro..magari da versione a versione ci sono piccole differenze nel nome strumenti

Comunque avevo provato velocemente, e

a freddo i valori erano come dicevi tu, mentre a caldo il valore della seconda era sempre costante ma più alto, al posto di 0,4/0,6 era 0,6/0,7

Comunque oggi riprovo.

Link to post
Share on other sites

.... a caldo e salito a 0,7/0,8 (0,75)...

 

quindi - come detto - sei grasso (anche se non capisco se stai parlando di GPL o Benzina)

 

Ma la curva LAMBDA 2 nelle condizioni dette sopra e' piatta o oscilla ? 

Perche se oscilla ricalcando quasi l'andamento della curva LAMBDA1 e' indice di un  catalizzatore andato o quasi (cmnq questo forse e' un altro discorso)

Link to post
Share on other sites

 

.... a caldo e salito a 0,7/0,8 (0,75)...

 

quindi - come detto - sei grasso (anche se non capisco se stai parlando di GPL o Benzina)

 

Ma la curva LAMBDA 2 nelle condizioni dette sopra e' piatta o oscilla ?

Perche se oscilla ricalcando quasi l'andamento della curva LAMBDA1 e' indice di un catalizzatore andato o quasi (cmnq questo forse e' un altro discorso)

è praticamente sempre piatta, tranne quando lascio l'acceleratore (se non mi sbaglio).

Parlo dell'andamento a benzina, ma e un po starato dal viaggi precedente a GpL

dovrei resettare di nuovo i parametri autoadattivi per essere sicuro? o no?

Link to post
Share on other sites

 

è praticamente sempre piatta, tranne quando lascio l'acceleratore (se non mi sbaglio).

Parlo dell'andamento a benzina, ma e un po starato dal viaggi precedente a GpL

dovrei resettare di nuovo i parametri autoadattivi per essere sicuro? o no?

 

 

Se la curva Lambda2 e' piatta e precipita in rilascio allora il KAT funziona bene.

Se e' piatta ma e' alta es.oltre 0.7v ( ma poi bisogna vedere da modello a modello) sei grasso 

 

Secondo me il tuo impianto a benzina va bene...devi cercare la causa che ingrassa quando sei a GPL  

 

Non credo ti serva azzerare ancora i parametri autoadattativi:come ti hanno detto prima di me inizierei dalle verifiche delle pressioni del gas

Link to post
Share on other sites

 

è praticamente sempre piatta, tranne quando lascio l'acceleratore (se non mi sbaglio).

Parlo dell'andamento a benzina, ma e un po starato dal viaggi precedente a GpL

dovrei resettare di nuovo i parametri autoadattivi per essere sicuro? o no?

 

Se la curva Lambda2 e' piatta e precipita in rilascio allora il KAT funziona bene.

Se e' piatta ma e' alta es.oltre 0.7v ( ma poi bisogna vedere da modello a modello) sei grasso

 

Secondo me il tuo impianto a benzina va bene...devi cercare la causa che ingrassa quando sei a GPL

 

Non credo ti serva azzerare ancora i parametri autoadattativi:come ti hanno detto prima di me inizierei dalle verifiche delle pressioni del gas

con Multi ecuscan riesco a vedere la pressione del GAS (anche se la traduzione in italiano parla di pressione Gasolio, invece in inglese è corretto, Fuel pressure).

Ma quando la devo controllare?

Al minimo?

Mentre viaggio?

??????

 

SOPRATTUTTO Quanto deve essere la pressione?

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...