Jump to content

JTG passa a benzina


Post consigliati

onestamente la mcchina va bene e direi al 99% non mi posso lamentare

 

ma in 300 km per ben 3 volte, nel traffico quando procedevo al max in seconda, passa a benzina. senza emettere nessun suono o avvetimento. Me ne rendo conto solo perchè vedo lampeggiare il led rosso oppure perchè sento il rumore dell'elettrovalvola.

 

subito dopo i 55sec poi torna a GPl senza nessun problema.

 

Potrebbe essere che il sistema rileva la presenza di bolle d'aria/gassose ed esegue la pulizia del rail?

Link to post
Share on other sites
  • Risposte 41
  • Created
  • Last Reply

Top Posters In This Topic

onestamente la mcchina va bene e direi al 99% non mi posso lamentare

 

ma in 300 km per ben 3 volte, nel traffico quando procedevo al max in seconda, passa a benzina. senza emettere nessun suono o avvetimento. Me ne rendo conto solo perchè vedo lampeggiare il led rosso oppure perchè sento il rumore dell'elettrovalvola.

 

subito dopo i 55sec poi torna a GPl senza nessun problema.

 

Potrebbe essere che il sistema rileva la presenza di bolle d'aria/gassose ed esegue la pulizia del rail?

 

Non c'è nessun sistema che rileva le bolle...è molto strano...potrebbero essere cali di pressione dovuti a qualche problema di pompa o di regolatore...o qualche cattivo contatto...fatti controllare la pressione o attacca tu un manometro sulla apposita presa sul regolatore(ma solo se sai quello che fai...ci sono sempre 8-9bar attenzione)

Ciaooo Alberto

Link to post
Share on other sites

A me pure succedeva, magari passava a benzina e ci restava, senza lampeggiare più. Oppure partiva a benzina e poi non passava a gpl.. Pensa che semplicemente "muovendo" un po' il connettore sull'unità di scambio il problema è pressochè sparito...Insomma nel mio caso ci dev'essere qualcosa nei contatti elettrici.

Prova anche tu, si sa mai..

ciao

Link to post
Share on other sites

penso sia un problema di pressione, che fa creare bolle di gassose nel rail.

ho provato ad accendere clima, ventola e tutte le utenze elettriche e non accade nulla, pertanto escluderei le cadute di tensione sulla pompa.

 

In merito ai contatti non penso, lo avrebbe fatto + spesso specie in velocità o in altre circostanze, invece lo ha fatto sempre in coda nel traffico ed in seconda.

 

comunque ho notato ieri, dopo le code nel traffico, a tirare un po fino ai 5000 giri le marcie e solo in terza al superamento dei 4500 giri ha tentennato un attimo ma subito si è ripresa. poi non lo ha + fatto in nessun caso.

 

Allora o è:

1. bassa pressione

2. difetta l'elettronica in qualche componente

3. autoadattività centralina.

 

Comunqe se devo essere sincero, da tanto anche a benzina, in seconda dai 1200 ai 1700 giri è sempre stato instabile, tentennava, oppura strappava specie a freddo sino al raggiungimento dei 1800 giri.

Link to post
Share on other sites

penso sia un problema di pressione, che fa creare bolle di gassose nel rail.

ho provato ad accendere clima, ventola e tutte le utenze elettriche e non accade nulla, pertanto escluderei le cadute di tensione sulla pompa.

 

In merito ai contatti non penso, lo avrebbe fatto + spesso specie in velocità o in altre circostanze, invece lo ha fatto sempre in coda nel traffico ed in seconda.

 

comunque ho notato ieri, dopo le code nel traffico, a tirare un po fino ai 5000 giri le marcie e solo in terza al superamento dei 4500 giri ha tentennato un attimo ma subito si è ripresa. poi non lo ha + fatto in nessun caso.

 

Allora o è:

1. bassa pressione

2. difetta l'elettronica in qualche componente

3. autoadattività centralina.

 

Comunqe se devo essere sincero, da tanto anche a benzina, in seconda dai 1200 ai 1700 giri è sempre stato instabile, tentennava, oppura strappava specie a freddo sino al raggiungimento dei 1800 giri.

 

hai controllato filtri aria candele olio tutto ok?

Link to post
Share on other sites

Ciao,

 

Succedeva anche a me che commutava a benzina senza motivo con la macchina in movimento.

Lo dissi all'installatore e mi cambiarono la centralina JTG dicendomi che soffriva la schermatura di qualcosa ( non ricordo se bobine o centralina Renault ).

 

Cambiata la centralina JTG divento un gioiello

 

Fama67

Link to post
Share on other sites

son convinto anchio che è l'elettronica dell'unità di scambio

 

l'unica cosa è che lo fa nel traffico in determinate circostanze :rolleyes:

Link to post
Share on other sites

di sicuro la centralina può essere ma il fatto che lo fa solo se sto nel traffico in seconda, mi fa pemsare a dei problemi sulla centralina originale dell'auto

 

in seconda a velocita costante, a bassi regimi non + di 1700, ha sempre strattonato, solo che pensavo fossi io che dosavo male

 

sto pensando di fare una diagnosi dalla opel, anche per sapere i tempi iniezione ;)

Link to post
Share on other sites
per ben 3 volte, nel traffico quando procedevo al max in seconda, passa a benzina. senza emettere nessun suono o avvetimento. Me ne rendo conto solo perchè vedo lampeggiare il led rosso oppure perchè sento il rumore dell'elettrovalvola.

 

Ciao ugigi

 

ho il JTG montato su zafira 1800 125Cv

 

Ho riscontrato anch'io saltuariamente (4/5 volte in 11000 km) il tuo stesso problema solamente in queste condizioni:

serbatoio a meno di 1/4, velocita costante in leggera discesa con qualche curva.

Secondo me in certe condizioni il sistema rileva per qualche attimo bassa pressione e fa ripartire la procedura dei 55 sec.

Centralina sostituita dopo il primo episodio con una a più alta schermatura senza benefici.

La cosa comunque non mi preoccupa perchè accade veramente raramente e dato che l'auto non la uso mai a benzina un pò di funzionamento con quest'ultimo combustibile non gli fa male.

 

Per le irregolarità ai bassissimi regimi occhio alle candele!

Link to post
Share on other sites

Stesso problema, tra l'altro su un Grand Cherokee 4.7 V8, impianto montato da 3000 km circa.

Mi hanno sostituito la centralina e adesso lo fa meno, ma il problema non è del tutto risolto.

Un altro problema è che a volte l'accensione a benzina è difficoltosa. L'installatore mi ha detto che dipende dal fatto che si spegne a GPL e quando riparte a benzina si crea una miscela GPL-benzina che dà appunto problemi di accensione.

 

ciao Enrico

Link to post
Share on other sites

per ben 3 volte, nel traffico quando procedevo al max in seconda, passa a benzina. senza emettere nessun suono o avvetimento. Me ne rendo conto solo perchè vedo lampeggiare il led rosso oppure perchè sento il rumore dell'elettrovalvola.

 

Ciao ugigi

 

ho il JTG montato su zafira 1800 125Cv

 

Ho riscontrato anch'io saltuariamente (4/5 volte in 11000 km) il tuo stesso problema solamente in queste condizioni:

serbatoio a meno di 1/4, velocita costante in leggera discesa con qualche curva.

Secondo me in certe condizioni il sistema rileva per qualche attimo bassa pressione e fa ripartire la procedura dei 55 sec.

Centralina sostituita dopo il primo episodio con una a più alta schermatura senza benefici.

La cosa comunque non mi preoccupa perchè accade veramente raramente e dato che l'auto non la uso mai a benzina un pò di funzionamento con quest'ultimo combustibile non gli fa male.

 

Per le irregolarità ai bassissimi regimi occhio alle candele!

 

Attenzione che non sia il cut-off...se si fanno discese dove entra il cut-off per + di 20 secondi passa a benzina...klimo dice che occorre collegare il sensore di giri :unsure:

Ciao Alberto

Link to post
Share on other sites

 

Attenzione che non sia il cut-off...se si fanno discese dove entra il cut-off per + di 20 secondi passa a benzina...klimo dice che occorre collegare il sensore di giri B)

Ciao Alberto

 

 

Ehm.. ma il sensore di giri dove si trova? B) :huh:

 

Ciao

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...