Jump to content

problemi impianto gpl range rover supercharged


luciano68

Post consigliati

Buongiorno a tutti e complimenti per il forum.

 

Mi scuso anticipatamente se sarò piuttosto lungo nel descrivere il problema.

Un paiio di mesi addietro circa mi sono deciso di fare un impianto gpl su una range rover supercharged del 2010. Cavalleria molto importante: v8 da 510 cv

Il mio meccanico/elettrauto di fiducia (molto competente) mi comunica che l'unico impianto possibile su questo tipo di auto è quello della ICOM di Latina e mi suggerisce di andare direttamente da loro per l'esecuzione non essendo egli specializzato su quella tipologia di impianti. 

Sento quelli di Latina per telefono e mi dicono che la cosa è fattibilissima, quindi mi reco da loro qualche giorno dopo (partendo da Varese).

Per evidenti ragioni di distanza, dopo l'installazione dell'impianto lascio l'auto da loro per circa un mese in quanto ho preferito aspettare il giorno del collaudo, autorizzando all'uso della stessa perchè si mettesse a punto nel migiore dei modi il buon funzionamento dell'impianto.

Il giorno dopo il collaudo, quindi dopo circa un mese, vado in treno a ritirare l'auto.

Mi viene riferito che è tutto ok. Mi rilasciano assicurazione di tre anni contro danni etc. etc  quindi ritorno a casa.

 

Sull'autostrada, ad un certo punto mi compare sul display la scritta "prestazioni limitate" ed una conseguente perdita di potenza dell'auto.

Li chiamo al telefono per chiedere spiegazioni, mi dicono subito di non preoccuparmi perchè è da fare solo una piccola calibrazione che avrebberro fatto da li a breve inviando un cavetto che avrebbe permesso un collegamento in remoto tramite il pc portatile che il mio meccanico/elettrauto avrebbe gentilmente concesso.

Qualche giorno dopo, si fa questo collegamento remoto e le cose si mettono a posto. Il mio meccanico mi dice che molto probabilmente hanno aumentato la carburazione di un 15%.

L'auto fila che è una bomba. Non si percepisce quasi che si vada a gpl. Consumi poco più di 5 km/l

 

Dopo qualche pieno senza problemi mi capita di portare a secco la ciambella da 90 l lordi. Questo mi succede in quanto il distributore solito era chiuso per manutenzione ordinaria.

Mi succede che, causa lo svuotamento pressochè totale del serbatoio gpl, debba commutare a benzina ad auto spenta.

L'auto dopo qualche minuto parte a benzina, faccio circa 50 km sempre a benzina, quindi mi fermo per fare il pieno di gpl e commutare a gas.

 

Ed ecco il fattaccio: dopo pochi km la spia "prestazioni limitate" si riaccende con conseguente e nuovamente perdita di potenza.

Ho pensato che magari sia successo qualcosa nella commutazione gas/benzina piuttosto ruvida che avevo fatto al mattino e contatto quelli di Latina per comunicare il problema. Loro mi dicono che la commutazione ruvida di cui sopra non dovrebbe centrare nulla e che magari si è perso qualche dato sulla centralina.

Fatto sta che domani giovedì 26 maggio ho di nuovo appuntamento c/o il mio paziente meccanico per un nuovo collegamento in remoto con Latina e sperare che le cose si possano mettere a posto definitivamente o quasi.

Ho diversi timori in merito non ultimo che la cosa possa ripertersi anche in una normale commutazione gpl/benzina in movimento.

Cosa pensate possa essere dovuto il tutto?

 

Ringrazio anticipatamente tutti coloro vogliano dare un contributo con il loro pensiero.

Ovviamente cercherò di aggiornare la situazione nei giorni a venire.

 

Grazie

 

Luciano

 

 

 

 

Link to comment
Share on other sites

  • Risposte 47
  • Created
  • Last Reply

Top Posters In This Topic

ciao, non so aiutarti direttamente ma a occhio e croce la carburazione non è corretta e la ecu motore si accorge che commutando da benzina a gas cambia, forse l'elettronica del motore è sensibile...

io non sarei andato da ICOM manco morto, avrei preferito un tradizionale impianto ben dimensionato e accettando il funzionamento 100% a benzina nelle accelerate a tavoletta sopra un certo regime in caso la portata di gas fosse insufficiente.

PS ma hai sentito un installatore Prins?

Link to comment
Share on other sites

Ciao Dado e grazie della risposta.

Dalla icom purtroppo sono stato costretto ad andarci in quanto non c'era nessuna altra casa, compresa Prins, a disporre di un impianto per il mio tipo di auto. 

Intanto dopo l'ennesimo collegamento remoto, il problema si è ripresentato.

Dovrebbe essere un problema di carburazione ma i dettagli ora non saprei descriverli.

Il mio elettrauto è convinto, ed io comincio ad essere d'accordo con lui, che il problema è stato presente di continuo anche per tutto il mese di permanenza in quel di Latina senza che questi signori siano riusciti a risolverlo.

Ed è veramente questo aspetto che mi prioccupa molto.

Però, mi chiedo se è un problema solo dell'impianto o intervenendo su parametri esterni all'impianto stesso si riuscirebbe a venirne a capo.

Il mio elettrauto si rifiuta, giustamente, di intervenire perchè dice che a quel punto la responsabilità verrebbe riversata su di lui. Anzi, forse qualcuno a Latina non aspetta altro che questo accada.

Non lo so...ma ho la sensazione che la cosa non avrà buon fine o meglio che finirà a carte bollate.

Link to comment
Share on other sites

Spero per te che non vada a finire così ma ICOM qui non è famosa per essere affidabile e competente, o meglio penso che sappiano quel che fanno ma se ci sono problemi non sono così solleciti a risolverli. Sul sistema che utilizza gli iniettori benzina per spruzzare gpl liquido non credo si possa mettere un contributo benzina o comunque switchare in corsa, altrimenti il funzionamento a  benzina ad alti carichi potrebbe salvare capra e cavoli.

Non avevo visto la potenza del motore,...potrebbe semplicemente essere che gli iniettori benzina non sono grandi a sufficineza per garantire la portata richiesta nei transitori facendoci passare il gpl anzichè la benza. Ma a questo punto il problema non sarebbe neanche di ICOM, quanto di incompatibilità del motore col gpl. Bisogna vedere il tempo di apertura degli iniettori quando si accende l'errore, se eccede il massimo consentito hai già trovato il problema; si potrebbe tamponare alzando la pressione del gpl, ma poi bisogna vedere se sta in piedi al minimo o se si raggiungono tempi di apertura troppo bassi (piu pressione= meno tempo aperto per dare una certa portata). Immagina tutto col paragone con un rubinetto dell'acqua che deve riempire una bottiglia in un determinato tempo massimo

Link to comment
Share on other sites

Peraltro se il sistema è quello per iniezione diretta, non è nemmeno così semplice commutare gpl/benzina in caso di necessità, dal momento che condividono il sistema d'alta pressione, anche perché dubito che gpl e benzina sia miscibili, e anche lo fossero non ho idea di cosa possa capitare con un sistema "miscelato". Di conseguenza o funziona a gas in tutte le condizioni, oppure meglio andare a benzina

 

Purtroppo per iniezione diretta (se è iniezione diretta, in realtà non l'ho capito) con quelle potenze dubito che qualcuno abbia fatto qualcosa, i kit esistono, ma per motori "normali" (=diffusi)

 

E sempre purtroppo, ICOM penso che ormai sia abituata a finire a carta bollata, non solo per questioni derivanti da problemi di prodotto (vedi l'affaire Subaru Italia), ma anche perché per un paio di volte mi pare abbiano cambiato ragione sociale o affittato rami d'azienda e portato i libri in tribunale (basta cercare sul web sulla stampa locale di Latina notizie su ICOM SpA, IMP Spa, che mi risulta fallita, e IGAP Srl).  Questo è il motivo principale, ancora prima di motivazioni legate al prodotto, per il quale non farei fare mai installare un impianto ICOM, piuttosto a benzina tutta la vita

Link to comment
Share on other sites

Non lo so. Ho appena chiamato l'azienda anzi direttamente il capo che non mi ha risposto o meglio mi ha mandato un sms dicendomi che è impegnato e che mi chiamerà il prima possibile.

Chiederò che vengano su a Varese dove il mio elettrauto darà a disposizione la sua officina ed i suoi strumenti per cercare di mettere fine al problema. Cosa della quale, a questo punto delle cose, dubito riescano a fare.

Lo stesso elettrauto/meccanico (persona ed installatore di grande competenza ma non di icom) mi ha ribadito che la cosa andrebbe vista nel suo insieme. Cioè non solo l'impianto in se ma tutta l'auto. Ovviamente mi ha ribadito che almeno al momento non intende metterci mano. In seguito, forse e con tutte le garanzie che la stessa icom deve dare, potrebbe seriamente interessarsi ad una collaborazione.

Ovviamente tutto a spese loro. Altrimenti chiederò che si smontino l'impianto etc. etc. prima di passare ad azioni legali.

Link to comment
Share on other sites

da come hai descritto il problema dubito sia un problema di installazione mal fatta, IMHO l'impianto non è adeguato al motore, e probabilmente non lo sarebbe nessun impianto gpl che sfrutta gli iniettori della vettura. Tutto ciò denota una scarsa professionalità di chi si accolla il rischio di fare un impianto su tale motore senza informare il cliente dei rischi che corre anzi dovrebbero sconsigliare la trasformazione- parlo di chi fornisce e garantisce un impianto del genere

Link to comment
Share on other sites

E' proprio questo il punto. Il mio elettrauto prima ed io in un secondo momento abbiamo chiesto, e non una sola volta, se si potesse applicare ad un auto del genere il loro impianto. Inviando previamente ed ovviamente copia del libretto di circolazione perchè vedessero bene di cosa si trattasse.

Abbiamo avuto ampie rassicurazioni in merito. Anzi che avevano già realizzato in passato un impianto sulla stessa auto.

Cosa che a questo punto dubitiamo fortemente.

Detto fuori dai denti: mi sento raggirato e trattato come una cavia ma la cosa non può e non deve finire così....

Link to comment
Share on other sites

Probabilmente poi con una ulteriore regolazione e messa a punto la risolvono, cosa che peraltro mi (anzi... ti) auguro, però diciamo che a livello web/forum continuano a non farsi una gran pubblicità, questo non si può negare. Non ho mai avuto a che farci, e magari sono prevenuto, ma quando leggo qualcosa non è mai nulla di positivo, boh?!?

 

La cosa positiva di tutta la faccenda è che se non altro ti sei rivolto direttamente a loro, magari con un installatore qualsiasi i problemi sarebbero stati ben maggiori.

 

Parlare di raggiro mi pare un po' eccessivo, probabilmente erano in buona fede, ma in ogni caso concordo: o si risolve il vizio del prodotto, a loro spese, oppure si rimuove l'impianto (a loro spese) con restituzione del prezzo pagato, è proprio un concetto base derivante dal codice civile. Tu puoi anche dargli 2-3 o più occasioni per porre rimedio, come giusto che sia, ma alla lunga sto problema deve risolversi, perché di fatto ti impedisce di utilizzare il prodotto (e l'auto)

 

PS. ma quindi alla fine sto motore del Range è iniezione diretta

Link to comment
Share on other sites

Mi sento raggirato nel senso che non è possibile che in un mese di permanenza lì a Latina non abbiano rilevato il problema ma, anzi, dicendomi che filava tutto ok!

Peraltro ripensandoci in questi ultimi giorni: prima mi avevano detto che il collaudo sarebbe stato fatto ad aprile e quindi sarei andato a ritirare l'auto circa 10 giorni dopo averla lasciata; poi mi rimandano il collaudo al 5 maggio dicendomi che ad aprile il posti erano esauriti. A questo punto lascio intendere a voi il vero motivo del possibile rimando.

Ma io potrei anche quasi ad arrivare a capire che ci hanno provato a fare un impianto funzionante ma quello che mi manda in bestia è il fatto che tu me la ridai (consapevolmente) con il problema che puntualmente si presenta non appena imboccata l'autostrada di ritorno.

Molto seriamente e serenamente mi avrebbero dovuto dire: scusa, ci abbiamo provato ma non è andata bene. Non avrei chiesto nemmeno le spese per andare e tornare da Cisterna di Latina e amici come prima. Ma così proprio no!

A costo di ripetermi: non posso pensare che in 1200 km circa di percorrenza nel mese di permanenza in quel di Latina (gas peraltro pagato dal sottoscritto al titolare della ditta che ha usufruito dell'auto sotto mia autorizzazione), non si sia rilevato il problema.

Alla domanda: ma in quel mese che l'avete avuta a disposizione è possibile che.....??? Noooooooo, è andata sempre benissimo!!! Ma benissimo de che!!!!

Tu mi dai l'auto, io ti pago subito con assegno circolare (e che assegno!!!) e mi ritrovo in questa situazione.

No, mi dispiace ma così non va!

Link to comment
Share on other sites

si è iniezione diretta a quanto pare, non so se esistono kit specifici di altri produttori; tra l'altro la sovralimentazione con volumetrico pare sia piu difficile da gestire del turbo, forse per la richiesta molto repentina di potenza quando affondi il destro, non è banale gasare anche un semplice motore come il mio...

scandaloso che abbiano fatto quei km senza cavare il ragno dal buco...se il problema si presenta ad ogni pestone bastano 4 5 km per farlo presentare dall'azzeramento della spia...e in 1000 km ne fai di prove...poi sai è un'auto molto bella e status symbol,comoda...insomma è bello viaggiarci

Link to comment
Share on other sites

Per Marcord: l'auto (l'ho anche riportato ma forse non ci hai fatto caso) ha percorso in quel mese di prova a Latina circa 1200 km

Per Dado: il problema si presenta SEMPRE, anche quando non vado con il pestone. Anzi è mia abitudine andare con il piede piuttosto leggero.

In sostanza: parto da zero ed il problema non sussiste. L'auto va che è una meraviglia. Dopo pochi km (una decina circa) compare la spia "prestazioni limitate" e l'auto va al 30% ad essere ottimisti con problemi in ripresa e quindi nei sorpassi etc. etc. Mi fermo, spengo, riparto e l'auto ritorna che è una bomba ma dopo una decina di km siamo punto e a capo con la solita spia.

 

Mi ha appena chiamato il titolare della ditta che sta per partire per gli USA.

Potete immaginare il tono della conversazione.

Per lui non ci sono santi che tengono: l'auto deve andare a gpl e deve andare bene. Punto.

Vi tralascio i particolari e vi dico solo che siamo rimasti d'accordo che dopo la prima quindicina di giugno (quando sarà tornato dagli USA) verrà lui in persona a Varese c/o l'autofficina del mio elettrauto a cercare di mettere a posto le cose. Ho preteso che mi fosse comunicata sin da subito una data di massima via mail così da potermi organizzare con il lavoro.

Chiaramente c'è stato il tentativo di farmi riportare l'auto a Latina. Cosa che ho escluso categoricamente se non per farmi togliere l'impianto e ritornare con buona pace a benza.

Link to comment
Share on other sites

IMHO portare l'auto a centinaia di km non esiste, comunque...

se non funziona manco col piede di velluto ci sono altri problemi, il discorso di portata insufficiente degli iniettori non regge...resto dell'idea che comunque la calibrazione di un motore del genere va fatta SU STRADA nelle più disparate condizioni,...freddo, caldo, con tutti gli accessori accesi, andando a passeggio e tirando come dei forsennati, controllando nel contempo con scanner eobd i parametri ecu benzina

Link to comment
Share on other sites

IMHO portare l'auto a centinaia di km non esiste, comunque...

se non funziona manco col piede di velluto ci sono altri problemi, il discorso di portata insufficiente degli iniettori non regge...resto dell'idea che comunque la calibrazione di un motore del genere va fatta SU STRADA nelle più disparate condizioni,...freddo, caldo, con tutti gli accessori accesi, andando a passeggio e tirando come dei forsennati, controllando nel contempo con scanner eobd i parametri ecu benzina

 

Mah... il discorso portata a me pare strano. Supponendo che a parità di condizioni con il gpl serva un incremento di portata (in volume) di circa il 20%, mi pare strano che gli iniettori originali siano così "giusti", peraltro la cosa dovrebbe avere effetti solo schiacciando, e pare non sia così. Anch'io non penso quindi sia li il problema, e per fortuna, perché in questo caso non puoi adottare il giochino di aumentare la pressione per avere più portata (dubito la pompa d'alta pressione si possa "toccare")

 

Piuttosto bisognerebbe verificare che la pompa di bassa pressione (nel serbatoio gpl) sia adeguata, ma mi auguro che due conti se li siano fatti.

 

Che io ricordi, tra le varie distratte letture di quanto riportato qua e la nel forum e non, ricordo che uno dei problemi maggiori di questa soluzione (iniezione liquidi ad alta pressione) fosse nella creazione di bolle (evaporazione involontaria) nel circuito d'alimentazione ad alta pressione, e nel relativo ritorno, causata dall'incremento e decremento della pressione del gpl e variazioni di temperatura. Non ricordo esattamente i termini della questione, quindi passatemi l'imprecisione. In questo caso è evidente che se trovi bolle gassose (quindi comprimibili) è un bel casino, perché hai fluttuazioni di portata. Forse giupippo aveva una conoscenza più approfondita della cosa

Link to comment
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...