Jump to content

ALFA 147 GPL BRC, PROBLEMI


Post consigliati

Salve a tutti!

Sono nuovo del forum,

Ho un'alfa 147 del 2001, 1.6 twin spark 120 cv con impianto gpl istallato da 11 anni della brc. La macchina lo acquistata usata nel marzo 2015 e ho fatto cambiare la ciambella per scadenza decennale.
Ora ho due problemi:
-Il primo che la macchina quando l'accendo da fermo e aspetto che passa a gas, come vado per accelerare si alza di giri e come rilascio l'acceleratore appunto, si spegne e borbotta;

-Il secondo che mi esce l'avaria motore, facendo fare una diagnosi dall'elettrauto è scaturito fuori che la segnalazione dell'avaria perchè la pompa di benzina è vuota.
Oggi tra l'altro ho scoperto che gli iniettori sono stati montati sottosopra.
Il primo problema lo svio facendo i primi km a benzina e quando la macchina arriva a 60 gradi e poi la passo manualmente a gas. Il secondo invece con l'avaria la macchina va a scatti perchè come il computerino di bordo mi fa uscire la segnalazione la macchina per qualche secondo perdo potenza.....

Ora vi chiedo gentilmente dei consigli per risolvere questi problemi.....

Grazie in anticipo

Link to post
Share on other sites

Prova a farti azzerare i parametri della centralina benzina.

Solitamente un coportamento del genere si ha quando gli iniettori GPL perdono efficienza per sporco o perchè arrivati a fine vita diventando lenti e ingrassando la mappa a gas.

La centralina benzina cerca di correggere smagrendo il più possbilie la mappa risultando accettabile a gas ma a benzina è insufficiente e gli effetti li vedi soprattutto a freddo.

 

Domanda: a benzina ti sembra che vada un po' meno che a gas?

 

Per quanto riguarda l'allarme puoi spiegare un po' meglio? non ho capito bene...

Link to post
Share on other sites

Ciao pao81 e grazie mille ancora per avermi risposto!

Alla tua domanda ti rispondo di si, a benzina va perfetta, non si spegne e non borbotta, non ha vuoti dopo che superi i 4000 giri... 
A gas da quando si è accesa questa maledetta spia avaria motore va un po meno, ti spiego subito... La Fiat ha fatto questo computerino di bordo che per ogni cosa ti fa il beep e ti presenta il problema, esempio sei a riserva di benzina, sei fai un viaggio di un'ora, il computerino di bordo ti fa i beep ogni 5/10 minuti.... Essendo più grave l'avaria motore su un viaggio di un'ora ti fa il beep circa ogni 5 minuti... Questa avaria nei percorsi di salita si aziona molto più facilmente, basta superare circa i 2500 giri mostrandomi sul computerino di bordo il problema, mentre lo mostra per qualche secondo la macchina perde potenza e quando la riprende ovviamente non c'è la fa più con quella marcia e sono costretto a scalare.... esempio vado in seconda marcia, supero i giri, perde potenza si attiva il fastidioso beep e poi devo scalare i prima!!!! Se per esempio vado in seconda tiro supero i giri si attiva il beep, perde potenza, continuo ad accelerare il beep lo fa di continuo e la macchina mi  va a strappi per qualche istante finchè non  raggiungo i 4000 giri..... 

Spero che ora sia stato più chiaro!
Quello che mi interessa principalmente è risolvere questa avaria perchè qualche volta che accendo la macchina capita che è spenta completamente e la macchina va benissimo anche a gas, c'è qualche vuoto ma roba di poco....

Link to post
Share on other sites

Solitamente se fa bip è perchè rileva in quel momento qualcosa che non va.

 

Ho una nuova bravo del 2009 che quindi ha un'elettronica più nuova e complessa, mi segnala con un bip appena messo in moto il motore se ha un allarme attivo (esempio classico la spia motore accesa) ma se durante la marcia normale rileva nuovamente l'anomalia fa nuovamente il bip. 

Non è che fa bip come promemoria durante la marcia, è la segnalazione che ha riscontrato un problema in quel momento.

 

Per saperlo però bisogna fare una diagnosi fatta bene, temo che il meccanico a cui ti sei rivolto l'abbia fatta molto a spanne...

 

In generale però se dici che a gas fa così mi sembra proprio che sia un problema di afflusso di gas insufficiente.

Non ha mai fatto il retropassaggio a benzina quando notavi quel calo di potenza? come se fosse finito il gas?

 

E' da molto che hai cambiato il filtro del gpl? Il tuo impianto è aspirato o iniettato?

Link to post
Share on other sites

Non ho mai provato comunque proverò e ti farò sapere!

Il mio impianto é un sequent...

 

Da quando la tengo l'unica cosa cambiata é la ciambella per scadenza decennale....

 

Quindi secondo te che cosa potrebbe essere di preciso?

Link to post
Share on other sites

Non ho capito una cosa però: hai cambiato la bombola quando hai comprato la macchina o hai potuto provarla anche prima dell'intervento?

 

Perchè non provi a tornare da chi ti ha fatto il lavoro? Scusa, l'hai pagato ed è lui che ha messo le mani sull'impianto quindi sa cosa ha toccato e sa dove potrebbe aver influito il suo intervento.

 

Prima dicevi che a benzina non borbotta se superi i 4.000 giri quindi se vai ad un regime inferiore va male, giusto?

 

Dovresti sapere se l'impiantista ha fatto qualcosa oltre al cambio bombola, la cosa più banale che mi viene in mente è che non abbia aperto completamente la multivalvola anche se non vedo il motivo per cui avrebbe dovuto chiuderla...

 

Ritorno comunque a consigliarti caldamente di farti fare una diagnosi via pc o examiner da chi se ne intende quindi forse il gasista è meglio del meccanico <_<

Link to post
Share on other sites

Io l'ho provata per un mesetto prima di cambiare la bombola/ciambella e andava benissimo, non si spegneva, nessuna avaria motore, niente di niente era perfetta sia a benzina che a gas dopo la sostituzione mi sono usciti tutti questi problemi... Il discorso dei 4000 giri mi riferivo quando é a gas, la macchina a benzina va benissimo! Il problema é l'impianto! Comunque ora che ricordo mi ha sostituita anche la multivalvola, quindi può dipendere anche da questo?

Link to post
Share on other sites

Che beffa! Oltre a buttare via €500 avere questa seccatura!

Mia gassista ha lavorato in severa Inghilterra, dice che la non c'è scadenza in 10 anni, solo se si presenta ruggine si sostituisce. Come fa a avere ruggine la ciambella dentro baule chiuso, mia ha 6 anni e come nuova spero che in 4 anni si cambia legge! Mai!

Link to post
Share on other sites

ok ok allora andrò a parlarci!!!! 
Oggi per esempio ho fatto 110 km circa e l'avaria motore era completamente spenta e la macchina andava abbastanza bene!! 

Un meccanico di fiducia mi ha detto che è meglio rifare l'impianto da capo ma sinceramente se questo si può recuperare non è meglio? anche perchè dovrei spendere altri 600 euro e più quelli della ciambella 420 arrivo a 1000 euro.... non è cosa....

Link to post
Share on other sites

poi ho scoperto vedendo sul sito brc i vari manuali d'uso, che esiste uno switch SINISTRA = BENZINA, CENTRALE = AUTOMATICO COMMUTAZIONE BENZINA GPL e DESTRA GPL.... ora il mio switch ha solo la posizione sinistra e destra quindi sarebbe SINISTRA = BENZINA e DESTRA = AUTOMATICO COMMUTAZIONE BENZINA GPL, questa cosa non me l'ha riesco a spiegare.....

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...