Jump to content

Subaru Forester Egi multipoint - minimo irregolare


Post consigliati

Faccio seguito ad una discussione aperta il 3 marzo 2015, dove, con l'aiuto del forum sono riuscito a risolvere il problema del retropassaggio a benzina a regime minimo.

Tutto a posto fino alla scorsa settimana quando, in occasione di una sosta il motore ha cominciato a sussultare, contemporaneamente ho sentito odore di gas nell'abitacolo. Dopo alcuni secondi ha cominciato a lampeggiare il check - engine. Commutando a benzina il motore ha ricominciato a funzionare regolarmente.

Collegando il tester OBD ho riscontrato la presenza del codice di errore P 0304 relativo a problemi di accensione al cilindro n°4.

Prima di fare ulteriori verifiche ho sostituito cavi e candele. Il problema persiste ed il codice di errore è comparso anche per gli altri cilindri. Il problema si manifesta solo a nel funzionamento a GPL a regime minimo, in tutte le altre situazioni il comportamento è regolare.

Se non ricordo male su questo tipo di impianto il minimo è gestito direttamente dalla centralina che dà la giusta apertura al distributore, potrebbe essere un problema nel funzionamento di quest'ultimo (eccesso di gas) ? Premetto di avere revisionato 6 mesi fa riduttore e distributore.

 

Franco

 

 

Link to post
Share on other sites

In effetti ho pensato a questa eventualità , considerato i circa 200.000 Km percorsi. Pensavo se era prima il caso di fare una verifica sul gruppo attuatore e le parti in movimento del distributore (molla,cilindretto..) anche in considerazione del fatto che il problema sembra non riguardi un solo cilindro. Che ne dici ?

Ho già comunque trovato dove ordinare gli iniettori. Riguardo a questi ultimi sai dirmi come sono montati ? A pressione con un o.r. di tenuta ?

 

grazie

Link to post
Share on other sites

Faccio seguito ad una discussione aperta il 3 marzo 2015, dove, con l'aiuto del forum sono riuscito a risolvere il problema del retropassaggio a benzina a regime minimo.

Tutto a posto fino alla scorsa settimana quando, in occasione di una sosta il motore ha cominciato a sussultare, contemporaneamente ho sentito odore di gas nell'abitacolo. Dopo alcuni secondi ha cominciato a lampeggiare il check - engine. Commutando a benzina il motore ha ricominciato a funzionare regolarmente.

Collegando il tester OBD ho riscontrato la presenza del codice di errore P 0304 relativo a problemi di accensione al cilindro n°4.

Prima di fare ulteriori verifiche ho sostituito cavi e candele. Il problema persiste ed il codice di errore è comparso anche per gli altri cilindri. Il problema si manifesta solo a nel funzionamento a GPL a regime minimo, in tutte le altre situazioni il comportamento è regolare.

Se non ricordo male su questo tipo di impianto il minimo è gestito direttamente dalla centralina che dà la giusta apertura al distributore, potrebbe essere un problema nel funzionamento di quest'ultimo (eccesso di gas) ? Premetto di avere revisionato 6 mesi fa riduttore e distributore.

 

Franco

Ciao Franco, vedo che ogni tanto qualche problemuccio salta fuori!

A memoria gli iniettori sono a pressione, c'è un OR ed una molletta elastica di fermo.

Basta tirare un pò dovrebbe staccarsi.

Sei sicurissimo che a benzina giri rotondo?

Se zoppica anche a benzina controlla le punterie, l'avevo pure io e tendevano a stringersi, sta all'occhio che non siano puntate.

Per gli iniettori la prova semplice è invertirlo con un altro, ma mi pareva costassero poco, puoi anche cambiarlo.

Per il distributore potrebbe in effetti essersi sporcata la feritoia che alimenta un cilindro, in quel caso, analogamente, basta invertire due tubi e vedere se sposti il problema.

Col motore al minimo l'attuatore lavora nella zona stretta della feritoia e basta un pò di sporcizia per causare il rpobema.

Per verificare rapidamente qual'è il cilindro che zoppica puoi strozzare ad uno ad uno le tubazioni con una pinza e sentire chi è che non lavora.

Ciaociao e buone feste.

Link to post
Share on other sites

Grazie Seicorde, sapevo che saresti arrivato con i tuoi preziosi consigli. In breve :

Valvole : controllato gioco il mese scorso - tutto ok

Il motore gira perfettamente a benzina ed anche a gpl , a condizione di non scendere sotto i 2000 giri

Ho smontato il motorino passo passo , pulito e lubrificato la camera interna dove ci sono le feritoie.

Il problema si presenta solamente a farfalla chiusa, quando il motore si stabilizza sui 750 giri circa.

Ho già fatto l'ordine di una serie completa di iniettori, nel frattempo farò sicuramente la prova di strozzare un tubo alla volta per vedere il comportamento.

Ti farò sapere.

Grazie e Buona giornata

Franco

Link to post
Share on other sites

Credo di avere isolato il problema, ovvero l'iniettore gpl del cilindro n°4 . Oggi ho staccato il tubo corrispondente dal distributore ed ho inserito tramite un pezzo di tubo una valvola a sfera per evitare di "maltrattare" il tubo stesso. Ho poi avviato il motore con rubinetto aperto ed atteso il passaggio a gpl. Non appena il motore ha raggiunto il minimo ho iniziato ad avvertire odore di gas con il solito funzionamento irregolare.

A questo punto ho chiuso completamente la valvola, nessuna variazione, salvo l'odore di gas che è sparito.

Ho poi riaperto la valvola e, utilizzando un tubo come "proboscide" e annusando un po' in giro sono giunto alla conclusione che con buona probabilità la perdita viene proprio dall'iniettore. Presumo che ad un regime di giri maggiore il gas, per effetto della depressione arrivi comunque al cilindro nonostante la perdita ed è forse questo il motivo per cui in accelerazione il difetto tende a scomparire.

Sarei tentato di provare a smontare l'iniettore, peraltro collocato in posizione piuttosto scomoda sul quarto cilindro(penso sia necessario smontare il gruppo collettore), alla fine credo che aspetterò l'arrivo del ricambio per procedere. Vi terrò informati.

Ciao a tutti e Buone feste.

 

Franco

Link to post
Share on other sites
  • 3 weeks later...

:D Venerdì scorso ho finalmente ricevuto il set di iniettori ordinato lo scorso mese. Ho sostituito solamente quello montato sul cilindro 4, il cambio è stato abbastanza semplice. in quanto sono riuscito a fare il lavoro senza dover smontare il collettore (non so se questo sia possibile per tutti e quattro i cilindri), estratto il vecchio iniettore con l'aiuto di un cacciavite, cambiato l' O.R. dato in dotazione insieme ad una nuova fascetta per il tubo in gomma e inserito il nuovo iniettore facendo una leggera pressione in modo da fare scattare la molla di bloccaggio. Avviato il motore e percorso alcuni chilometri, problema risolto. Il puzzo di gas è scomparso ed il minimo è tornato regolare, sugli 800 giri circa, il motore quasi non si sente. Il colpevole era effettivamente l'iniettore, mi sono tolto la soddisfazione di aprirlo per vedere cosa è successo ed allego una foto dello stesso.post-734451-0-68999700-1452460612_thumb.jpg

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...