Jump to content

Pulitura iniettori benzina e gpl


Post consigliati

Ciao a tutti volevo un consiglio. Ho questo problema. A gpl mi accende la spia obd per mancate Accensioni generiche p300 sento specialmente tra i 2000 ed i 3000 giri che vibra . Ho controllato la mappatura è un pelo grassa per mia scelta, i correttori veloci sono a -3% al minimo .Ho azzerato gli errori e fatto 300 km a benzina e no ho memorizzato errori. Il problema è che anche se a benzina è perfetta e non memorizza errori la bancata due è più magra della uno . Praticamente la bancata 2 oscilla tra +6 e +15%. Secondo me c'è da pulire gli iniettori. Gli iniettori brc si possono pulire ? E se si come? Per gli iniettori benzina fanno qualcosa gli additivi o non servono a niente ?

Link to post
Share on other sites

Secondo me in precedenza ha girato moltoooo poco a benzina . A benzina non da errori e non vibra per cui prima provero con un buon additivo . Qualche consiglio su quale usare

Link to post
Share on other sites

Aggiornamento. A benzina adesso la bancata 2 non è cosi magra come prima per cui userò l'additivo stp con poca benzina e vediamo come va . Però i conti non tornano . A benzina mi sembra che consumi molto meno che a gpl . Ho deciso di fare altri 500 km per vedere bene quanta differenza c'è tra le due alimentazioni

Link to post
Share on other sites
  • 2 weeks later...

allora , usato additivo stp , purtroppo come un pirla mi sono fidato del centro commerciale , nel senso che pensavo di trovarlo al prezzo migliore possibile . Il prezzo era di 14 euro ma l'additivo stp non serve a nulla . Sono stato dal ricambista mi ha dato un additivo greenstar professionale da 500 ml che userò con pochissima benzina . Inoltre ho preso un altro additivo pulisci iniettori della chevron che usero per provare a pulire gli iniettori gpl al posto del petrolio bianco

Link to post
Share on other sites

aggiornamento .  il pulitore professionale iniettori benzina ha fatto il suo lavoro quasi alla perfezione nel senso che la bancata 2 è ancora magra ma gira con i correttori al 3% e non si accende più' la spia . Discorso opposto per gli iniettori gpl  il lavaggio gli ha dato il colpo di grazia . Uno è completamente partito. NON è consigliato tentare di pulirli se la macchina va comunque bene Il tentativo vale la pena farlo solo se sono completamente tappati . La mia al minimo ed in marcia girava bene solo qualche esitazione quando la tiravo troppo invece ora devo girare a benzina nell'attesa di trovarne almeno uno per sostituirlo

Link to post
Share on other sites

brc super max gialli. Su ebay i più' economici sono 50 euro l'uno più' spedizione, sto cercando qualcosa di usato . accidenti a me , non potevano cadermi le mani ? Dovevo lasciare tutto com'era  :angry:  :angry:  :angry:  :angry: meno male che per ora ho trovato un distributore di benza a 1,382 

Link to post
Share on other sites

Ciao , effettivamente a meno non si trovano  .Comunque ho trovato uno che mi vende due rail completi, usati, di cui uno con sensore di pressione a 240 spediti con corriere 24 ore  .  Alla fine sono 30 euro l'uno e mi ha garantito che funziona tutto bene se no se li riprende e mi rimborsa o me ne da altri .E' una spesa che non ci voleva :angry:  :angry:  ma colpa mia che non ho tenuto le mani a posto , mi serva da lezione :angry:  :angry:

Link to post
Share on other sites
  • 5 weeks later...

Vi aggiorno ; gli iniettori sono arrivati giorno 23/12 . Due rail da 4  completi di sensore di pressione . Montati in meno di 20 minuti . Appena messo in moto con gli iniettori "nuovi" la macchina girava perfetta , ma sgasando al minimo la macchina si spegneva. Provata la macchina per un bel po senza problemi perché con il cambio automatico non c'è la caduta improvvisa di giri tipico di quando stacchi la frizione Dopo circa due ore d'uso sgasando in folle non si spegneva più'(il minimo scendeva fin quasi allo spegnimento e poi si stabilizzava) Però mi ha dato una altro problema : Da fermo dando una accelerata forte con partenza violenta la macchina sembrava ingolfata e si spegneva , cosa molto pericolosa , mentre se acceleravo di un millimetro piano e poi affondavo tutto ok . Per 10 giorni ho usato l'auto così pensando che il sensore di pressione non funzionasse bene e comunque il problema che avevo prima con gli altri iniettori delle mancate accensioni non si era ripresentato. Poi durante un uscita fuori città su statale mi si è accesa la spia obd ed al controllo dava le due bancate con miscela troppo grassa. Alla fine ho smagrito parecchio ed il problema dello spegnimento quando affondavo l'acceleratore bruscamente è sparito e le mancate accensioni non si sono più ripresentate. Ora la macchina è ancora grassa con i correttori veloci a -3 ed i lenti a -8 e dovrò smagrirla ancora ma lo faro il mese prossimo perché ho riprogrammato la centralina gpl già 6-7 volte e non vorrei romperla cosi per evitare di dover spendere altri 300 euro :angry:  :angry: Intanto sembra che i consumi siano calati un pelo ma sono ancora da verificare 

comunque hai pienamente ragione zerocento e spero che la prossima volta mi cadano le mani

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...