Jump to content

CAVO AUX ALFA ROMEO 147 - AUTORADIO BLAUPUNKT


Post consigliati

Salve a tutti, avrei un problemino con la mia autoradio della mia alfa 147.

 

Sostanzialmente ho verificato che fosse abilitato e possibile l'utilizzo del semplice cavo aux (dunque senza dover usare un interfaccia) tramite la sequenza di tasti "on+src", e compare la scritta "changer", dunque si può.

 

Io ho collegato il cavo aux all'autoradio (quello con connettore blu) però quando provo ad utilizzare un qualsiasi mp3, ipod o iphone non posso utilizzarlo. Quando provo ad accedere all'aux la scritta "changer" scompare nel giro di 1 secondo...è come se non mi trovasse niente.

 

Come potrebbe essere?

 

Link to post
Share on other sites

Sei sicuro di avere comprato il cavo giusto?

Secondo me la radio si aspetta di avere una risposta da un ipotetico caricatore che non fornisce solo il segnale audio ma anche digitale per la scelta delle tracce ecc.

Non escludo che esista un cavo specifico per il tuo caso che magari abbia all'interno un emulatore.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...