Jump to content

Motore 1.4/1.6 Bmw - Peugeot - Citroen ( Prince EP6 / N12B16 )


Post consigliati

  • Risposte 790
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

il 1.4 di cui si parla qua è il 95hp. tu dovresti avere l'88hp che non risente di questi problemi (al massimo una precoce usura della guarnizione della testata, ma la si rifà con poco).

si gia' fatta a 70000 km ora ne ha 92000 ma vorrei sfruttarla un po' in quanto il diesel mi ha stufato consuma e basta poi ognuno puo' dire la sua ma non credo nei magici oltre 20 a litro

ho un galaxy 115 cv affidabilissimo ma piu' di 12,5 con il mio uso non fa' la c4 mi fa gli 11 ma a benza

Link to post
Share on other sites
  • 2 weeks later...

ragazzi salve a tutti.

tempo fa avevo scritto che sia a BENZ che GPL in fase di accelerazione, l'erogazione non è fluida

ma si sentono degli impercettibili strappi, come se mancasse per un infinitesimo di secondo la corrente.

 

Ho fatto al diagnosi e dava corrente irregolare Cilindro 1, allora ho sostituito la bobina 1 sola (e qualcuno di voi me lo aveva già scritto in questo post delle bobine...mi pare Sgherro).

 

E' andata bene per un mese e adesso dopo 1.000 km lo rifà.

Solo che la diagnosi non segnala nessun errore.

 

Ho sostituito le candele, mi hanno pulito le elettrovalvole e aggiornato la centralina.

 

Ma niente, lo rifà e secondo Citroen che il mio Meccanico, non conviene sostituire anche le altre 3 senza sapere da cosa dipende.

 

Qualcuno ha in mente qualcosa, prima di spendere soldi a vanvera?

Questa macchina mi piace un sacco, ma sto motore comincia a stancarmi..... :(

 

grazie a tutti.

Link to post
Share on other sites

La mia lo faceva a 100mila km: cambiate le candele a 104mila e sparito il problema.

 

Ultimamente (149mila km) ho sostituito tutte e 4 le candele e le bobine e sono spariti gli errori di misfire.

 

Dalle prove empiriche fatte, quindi le candele vanno cambiate tra i 40 e i 45mila km (non i 60mila prescritti, questo almeno a gpl).

 

Nel tuo caso, se sono ancora originali, potresti provare sostituendo i cavi candela, anche se in 95mila km dovrebbero essere praticamente come nuovi (ma non si sa mai): la "pulizia delle elettrovalvole" (???) non so nemmeno a cosa si riferisca, visto che il motore della tua non è il valvetronic, e l'ultimo aggiornamento della centralina si ferma al 2013, questo almeno per il Prince EP6...

Link to post
Share on other sites

Il prezzo del pezzo, stranamente, è allineato a quanto si può trovare il rete, ovvero poco meno di 200 euro iva compresa, ma poi, visto che era alla soglia dei 150 mila c'è ovviamente scappato il cambio olio e filtro (in promo a 99 euro, manodopera e iva compresa), per cui mi aspetto un cetriolo da non meno di 400-450 euro.

 

Alla fine il cetriolo è stato da 550 euro, compreso appunto il tagliando dei 150mila, compreso filtro antipolline.

 

Nel frattempo, causa la pompa benzina evidentemente montata male a maggio dello scorso anno, dopo un pieno (ne faccio uno all'anno  e lo consumo in buona parte per il riallineamento dei correttori short/long) ha cominciato a spandere benzina dalla giunzione tra pompa e serbatoio: questo la sera del 22 dicembre.

 

Vi risparmio la storia e le madonne tirate fino all'9 gennaio (nel frattempo comunque ci ho fatto 1200 km a benzina + 600 a gpl), giorno in cui l'ho portata da chi ha fatto il lavoro, ma dopo il cambio guarnizione/oring, continua a perdere, per cui vediamo se verrà trovato il problema: per fortuna ultimamente i noleggi costano poco e nel weekend siamo andati in giro con una fantastica Y 1.3 jtd, presa con 16,32 euro per 2 gg di noleggio.

 

Stay tuned per nuove mirabolanti avventure.

Link to post
Share on other sites

La mia lo faceva a 100mila km: cambiate le candele a 104mila e sparito il problema.

 

Ultimamente (149mila km) ho sostituito tutte e 4 le candele e le bobine e sono spariti gli errori di misfire.

 

Dalle prove empiriche fatte, quindi le candele vanno cambiate tra i 40 e i 45mila km (non i 60mila prescritti, questo almeno a gpl).

 

Nel tuo caso, se sono ancora originali, potresti provare sostituendo i cavi candela, anche se in 95mila km dovrebbero essere praticamente come nuovi (ma non si sa mai): la "pulizia delle elettrovalvole" (???) non so nemmeno a cosa si riferisca, visto che il motore della tua non è il valvetronic, e l'ultimo aggiornamento della centralina si ferma al 2013, questo almeno per il Prince EP6...

ciao Gabriele, grazie per la risposta.

Il mio motore è il 1.6 benzina VTI 120 Cv, non è valvetronic?

Vabbè, comunque tu mi consiglieresti il cambio delle altre 3 bobine o dei cavi?

 

posso provare magari prima con i cavi ed in caso se il problema persiste poi con le bobine?

 

per le elettrovalvole, ce ne sono 2 una davanti al motore a SX ed una dietro.

Delle volte pare che si intasino di olio e funzionino male.....non il mio caso.

Link to post
Share on other sites

 

 

per le elettrovalvole, ce ne sono 2 una davanti al motore a SX ed una dietro.

Delle volte pare che si intasino di olio e funzionino male.....non il mio caso.

 

 

Riesci a postare un paio di foto?? (anche da montate al limite)

Link to post
Share on other sites

 

 

 

............ comunque tu mi consiglieresti il cambio delle altre 3 bobine o dei cavi?

 

 

 

Secondo me non hai i cavi alta tensione... solo bobine dedicate ogni cilindro e cablaggio in bassa tensione

Link to post
Share on other sites

ogni cilindro ne ha una di bobina ed ho visto che hanno uno spinotto che si aggancia e si fissa alla stessa.

Uno spinotto ogni bobina

non riesco a fare foto perchè dovrei smontare la parte superiore che copre tutto.

 

comunque è come questa

https://www.ebay.it/itm/Ignition-Coil-for-CITROEN-DS3-1-4-1-6-09-on-EP3-EP6C-Petrol-Febi/311748676962?hash=item4895ab4d62:g:47IAAOSwux5YOTdI

 

 

si infila sulla testa del cilindro, si mette lo spinotto e si chiude poi con quel coperchio che ruotando fissa bene lo spinotto.

Link to post
Share on other sites

ogni cilindro ne ha una di bobina ed ho visto che hanno uno spinotto che si aggancia e si fissa alla stessa.

Uno spinotto ogni bobina

non riesco a fare foto perchè dovrei smontare la parte superiore che copre tutto.

 

comunque è come questa

https://www.ebay.it/itm/Ignition-Coil-for-CITROEN-DS3-1-4-1-6-09-on-EP3-EP6C-Petrol-Febi/311748676962?hash=item4895ab4d62:g:47IAAOSwux5YOTdI

 

 

si infila sulla testa del cilindro, si mette lo spinotto e si chiude poi con quel coperchio che ruotando fissa bene lo spinotto.

 

Ehmmm... magari mi son spiegato male.

 

Mi piacerebbe capire (e vedere una foto) a quali elettrovalvole ti riferivi quando dicevi che:

 

"...delle volte pare che si intasino di olio e funzionino male...".

 

Invece le bobine sono quelle standard bmw-psa.... ormai le conosco bene

Link to post
Share on other sites

aaa scusa.

vedo di trovare un immagine di dove è posizionata

 

trovata

è come questa

https://www.ebay.it/itm/CITROEN-C4-PICASSO-VTR-1-6-VTI-2007-2013-VANOS-SOLENOID-VALVE-CAMSHAFT-ADJUSTER/122768300198?hash=item1c958f98a6:g:pu8AAOSwUchZ7L-3

 

l'ha smontata e pulita, anche se era imbevuta un pò di olio, il meccanico me l'ha fatta vedere ed era pulita, chiara insomma.

niente residui di olio sporco.

Link to post
Share on other sites

ciao, grazie per la risposta.

Il mio motore è il 1.6 benzina VTI 120 Cv, non è valvetronic?

Vabbè, comunque tu mi consiglieresti il cambio delle altre 3 bobine o dei cavi?

 

posso provare magari prima con i cavi ed in caso se il problema persiste poi con le bobine?

 

per le elettrovalvole, ce ne sono 2 una davanti al motore a SX ed una dietro.

Delle volte pare che si intasino di olio e funzionino male.....non il mio caso.

 

Scusa, avevo capito che la tua C4 fosse 1.4 non VTi: sì, ovvio che confermo che è valvetronic.

 

Io misurerei, se non sei sicuro, l'impedenza delle bobine, tutte (un elettrauto decente lo fa in pochi minuti) e poi deciderei.

 

Io le ho cambiate tutte e 4, un po' perchè avevano quasi 150mila km ( e mi era stato detto da due diversi meccanici che quelle bobine cominciano a dar problemi dopo i 100mila) e un po' perchè le ho pagate 88 euro tutte e 4.

 

I cavi non ho mezza idea di quanto possano costare (e confermo quanto dice Sgherro, ovvero sono cavi a bassa tensione, quindi difficilmente portano problemi, ma...): onestamente lo lascerei come ultima spiaggia (e solo in ogni caso dopo averne verificato l'integrità).

 

Ok, le "elettrovalvole" sono i solenoidi di passaggio olio: c'è qualche caso in cui tendono a sporcarsi ed otturarsi, ma solo se si usa lubrificante di scarsa qualità e gradazione/API completamente sballati. Il guaio che è capitato alla mia di recente è l'attuatore elettrico di spostamento dell'asse a cammes...

 

Per il "seghettamento" di solito sono responsabili le candele e/o le bobine... Altro non saprei dirti.

Link to post
Share on other sites

ok. farò questo tentativo di far misurare l'impedenza dall'elettrauto.

Sperando che siano irregolari.

Altrimenti non so proprio dove andare a cercare.

Non lo sa la Citroen, figuriamoci io che faccio altro mestiere...... :(

 

Intanto grazi Zerocento e Sgherro per il supporto.

 

buona serata

Link to post
Share on other sites

Fatta la prova con 4 bobine tirare giù da una miniCooper stesso motore. Lo fa ugualmente. Il meccanico pensa che a questo punto possa essere il motore che si impunta per troppa pressione no cilindri per via dell' alto consumo di olio....boooo....

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...