Jump to content

Astra 1.4 che "borbotta", Impianto Landi e iniettori Bosch


Post consigliati

Buongiorno a tutti,

 

Vorrei chiedere un parere riguardo la mia situazione: ho una Opel Astra SW 1.4 gasata con impianto GPL Landi e iniettori Bosch, l'auto ha circa 110 Mila Kilometri, da un po' di tempo, alla mattina "borbotta" vistosamente, con difficoltà in marcia e così via per i primi minuti, finchè il tutto non si "scalda" e comincia a lavorare nella maniera corretta.

Sono andato da un gasaro in città, e mi è stato riferito che ci sarebbero da cambiare i 4 elementi iniettori (per intenderci, quelli col tappino verde) per una spesa totale di circa 350/400€, il chè, mi pare un po' esagerato, o meglio, prima di intraprendere una decisione che potrebbe pesare non poco sul portafogli familiare, vorrei capire se è un tipo di operazione che potrei svolgere anche io, o se esiste una strada più breve e più economica...stavo pensando, ad esempio di sostituire tutto il rail con un rail AEB in alluminio (che dovrebbe costare meno) ma probabilmente dovrò andare incontro ad una rimappatura generale ecc...

Cosa mi consigliate?

 

Grazie

Link to post
Share on other sites

Ciao, ci sono due modi... quello rapido più superficiale:

stacchi il tubo dal filtro gas fase gassosa, e spruzzi del WD40 verso gli iniettori fino a che non vedi la schiuma di ritorno e riattacchi il tubo. In pratica tutto il lavoro si concentra sul mollare e rimettere una fascetta. Risultati migliori li hai se lo fai la sera e lasci  agire durante la notte. Il giorno dopo riparti come nulla fosse. (Ma puoi ripartire anche subito se hai fretta). Questo è quello che faccio quando prendo un pieno di GPL di bassa qualità.

Il secondo metodo che faccio in occasione dei tagliandi (non a tutti i tagliandi) più approfondito; è quello di smontare gli iniettori dal rail (sulla mia sono comodi su altre auto scomodissimi) e metterli a bagno (solo la parte che va a contatto con il gpl) nel WD40 per qualche ora. Meglio ancora se li attivi (li clicchi) con della corrente a 12v -io uso la batteria dell'auto, ma non tenerli attivi troppo a lungo altrimenti si scaldano o potresti rovinarli. Sono fatti per dei brevi impulsi-.

Con il primo metodo di solito si risolve, specie se ripetuto 2-3 volte a distanza di una settimana. Con il secondo metodo risolvi in modo più duraturo. Dipende da quanto sono sporchi.

Il secondo metodo implica un lavoro di 10 min se i tuoi iniettori sono in posizione comoda.

Ciao

Ale

 

PS: i tuoi iniettori sono MED, Bosch è la marca del sensore di pressione sul rail ;)

Link to post
Share on other sites

guarda se non sono montati in posizione impossibile , cambiarli è una cavolato . Io sui miei con la pulizia non ho risolto nulla ed alla fine li avevo cambiati (grazie a quel sant'uomo del mio installa che me ne ha dati 6 di un fuoristrada praticamente nuovi a gratisss) comunque se devi cambiarli cercali su ebay.de costano la metà

Link to post
Share on other sites
  • 3 weeks later...

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...