Jump to content

Problemi motore strappa metano, inettori o...?


Post consigliati

Ciao,

ho acquistato la zafira A usata pochi mesi fa, c'ho fatto 7000km e ora oltre all'accensione della fatidica spia motore che indicava mancata accensione cilindro 1 poi 3 ecc, ho cominciato ad avere strappi a metano finchè è diventato impossibile utilizzarla a metano mentre a benzina va bene. Parto a freddo e funziona bene per qualche chilometro poi comincia a strappare e non si cammina se non a benzina. L'impiantista, avendo trovato poco pressione a valle del riduttore (polmone), ha deciso di sostituirlo con il Bigas ma...niente icon_sad.gif. Aveva già controllatop bobine e candele. Ora che può essere? gli iniettori? ma non è strano che a freddo va bene? come si possono provare?

Grazie!!!

Link to post
Share on other sites

Ho pensato questo:

ho letto che spesso sono gli iniettori o il riduttore che da problemi. Il riduttore è stato cambiato quindi potrebbero essere gli iniettori che magari perdono. Visto che a freddo va bene e considerando che la sonda lamda inizia a funzionare solo sopra una certa temperatura, immagino che inizialmente il metano gli venga mandato senza considerare i valori della sonda lambda che sarebbero quindi sballati. All'entrata in funzione la sonda lambda rileverà la presenza di metano non combusto poichè gli inettori non chiudendo immetteranno metano che non verrà bruciato quindi tenderà a regolare l'immissione di conseguenza e da qui il malfunzionamento.

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...