Jump to content

Spia eobd e accesa,a benzina va a gas no


Post consigliati

Buonasera a tutti sono nuova di questo forum,ho una lancia y unica 2002,con impianto landi renzo da 1 anno e mezzo

Problemi tanti da quando ho installato l'impianto,al mattino quando faccio partire la macchina singhiozza e si spegne(borbotta).Al secondo tentativo gli dò un' accelerata e va,ormai ho imparato a conviverci anche perchè chi mi ha fatto l'impianto dice che è tutto ok...

.

Stamattina accendo la macchina a benzina(ero senza gas e da due giorni sono andata esclusivamente a benzina) e trovo accesa la spia EOBD,la macchina va una meraviglia.Vado a lavoro e dopo 6 ore faccio gas...la spia si spegne appena commuto la macchina da benzina a gas fa degli strattoni e sembra che vada....purtroppo va, ma male,a tavoletta non supera i 100 allora sembra che va a 2/3 cilindri.

Passo dall'installatore che mi ha fatto l'impianto e collega qualcosa alla macchina e dice che la macchina sia a benzina che a gas va bene nessuna anomalia,sonda lamba ok

mi propone di cambiare candele,bobine addirittura potrebbe essere guarnizione testata...bo???Le candele le ho cambiate lo scorso anno,il problema è che a benzina arriva anche a 160 km orari ed è bella fluida,appena passo a gas non cammina sembra frenata...cosa può essere??centralina???iniettori??

Le candele e le bobine le posso pure cambiare..ma serve????

Link to post
Share on other sites

installatore buono solo per andare a riprenderti l'osso quando lo lanci lontano

 

Cioè non ho capito???

Cmq ho contattato la Landi Renzo per cercare di recarmi da un'altro installatore.

Grazie

Link to post
Share on other sites

Non cambiare niente, non serve. Qualsiasi dei pezzi elencati da cambiare, se è guasto, non fa andare la macchina anche a benzina, quindi sarebbe inutile. Il problema è nell'impianto a gas. Pure lì però c'è da stare attenti, perché se cambiano centralina e iniettori per non sapere ne leggere ne scrivere, i prezzi di listino saranno altissimi e il totale sarà da svenimento. Bisogna accertarsi su cosa c'è che non va.

Link to post
Share on other sites

Sono di Torino,ieri ho cambiato filtro dell'aria e pulito il corpo farfallato con un prodotto apposito.

Stamattina la macchina è partita bene a benzina ,passata a gas per circa 3 km girava male poi bene ....sembra che faccia fatica ad andare avanti dai 2500 ai 3000 giri poi per circa 20 km la macchina era perfetta!!!

Non so che dire!!!

Iniettori o centralina del gas che a freddo fa fatica e una volta arrivata a temperatura migliora??

Ho un impianto Landi renzo aspirato!!!

Il mio installatore si trova a Moncalieri officina del campeggiatore!!!

Link to post
Share on other sites

E allora continua ad andare dallo stesso e continua a perdere tempo.

Senza cattiveria ma è stata un'esperienza comune e se chiedi consigli, io ti consiglio di andare da un altro.

Contatta autogastwins qui nel forum: ottimo installatore zona Verbania che saprà consigliarti un collega bravo in zona Torino.

 

Cosa intendi per impianto aspirato?

Ti ha montato un landi omegas oppure ha avuto il coraggio di montarti un impianto aspirato tradizionale?

Hai pulito il corpo farfallato senza resettare la farfalla (staccando batteria o attraverso obd)?

C'è molta confusione in quello che scrivi.

Quanti km hai in totale e quanti fatti a gas? Che manutenzione hai fatto fino ad oggi?

Le cause dei tuoi problemi potrebbero essere tante: taratura sbagliata, iniettore o iniettori da sostituire, bassa pressione.

A distanza e senza attaccarci un computer è difficile fare diagnosi.

Le auto a gpl vanno benissimo, se hai problemi e non li risolvi devi cambiare installatore.

Se vuoi giocare pesante mandi una raccomandata a/r al tuo installatore e se all'ultimo tentativo non risolve ti rechi altrove, ti fai fare fattura e poi inizi una battaglia legale (di dubbio risultato) verso di lui

Dovrebbe essere un omegas non ne sono certa ti sapró rispondere più tardi.

Contattando la landi mi hanno detto di recarmi alla blugas a leinì in provincia di torino(che ovviamente è chiuso)

La macchina ha 103.000 km fatti 30 mila a gas,manutenzione ordinaria...filtri vari candele,cavi candele.l'installatore collegando uno pseudo tablet alla macchina ha detto che lavora bene la centralina...e mi ripete le solite cose

Il corpo farfallato è stato pulito a motore spento senza toccare la farfalla.

Sono andata dall'elettrauto qualche giorno fa prima che si accendesse la spia e non ha riscontrato anomalie...ha solo detto che ha resettato la centralina(non del gas)

Bó!.

 

 

Link to post
Share on other sites

Se la macchina a benzina va bene è un problema di impianto gpl quindi quello che ti ha proposto l'installatore non va bene e ti consiglio anch'io di cercarne un altro ;)

Link to post
Share on other sites

Mimma quando un giorno finalmente avrai cambiato installatore, ed avrai risolto il problema sull'impianto gpl, perché è li il problema, capirai perché tutti, compreso io ti consigliamo di lasciare perdere questo fantainstallatore.

Poi scusa io mi inc......o come una bestia.... ma come fa a dirti che è tutto ok se la macchina, a tuo dire, non va bene? Bohohoh

O lui fino a ieri faceva il calzolaio o tu dici corbellerie...

La prima che ho detto vero?????

Link to post
Share on other sites

Ciao a tutti,oggi ho portato la macchina da un'altro installatore che mi ha segnalato direttamente la Landi Renzo.

Ha trovato subito il problema solo sentendo il rumore dell'auto...è il passo passo mi ha detto,la macchina è completamente ingolfata con perdite anche di gas.

L'impianto è aspirato ma da quello che ho capito il più economico(lui questo impianto non lo monta ormai da 5 anni)visto che queste 2 settimane non può ripararmi la macchina perchè è in fiat a recuperare delle vetture la lascerò da lui il 26 agosto e la riparerà in garanzia

Testerà la macchina prima a benzina staccando l'impianto per verificare che a benzina la macchina viaggi bene e poi sostituirà il pezzo danneggiato o cmq quello che non fa scambiare bene,il passaggio da benzina a gas

Grazie mille e speriamo bene...vi terrò aggiornati

Link to post
Share on other sites

Partecipa alla discussione

Puoi scrivere ora e registrarti in seguito. Se hai un account, accedi ora

Guest
Rispondi a questo topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...